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Ericsson MC 218 User’s Guide

First edition (June 1999)
This manual is published by Ericsson Mobile Communications AB, without 
any warranty. Improvements and changes to this manual necessitated by 
typographical errors, inaccuracies of current information, or improvements to 
programs and/or equipment, may be made by Ericsson Mobile 
Communications AB at any time and without notice. Such changes will, 
however, be incorporated into new editions of this manual.
All rights reserved.
�Ericsson Mobile Communications AB, 1999
Publication number: LZT 108 2340 R1A
Printed in Sweden
INNOVATRON PATENTS
Note! Some of the services in this manual are not supported by all 
networks. This also applies to the GSM International Emergency 
Number 112. Please contact your network operator or service provider 
if you are in doubt whether you can use a particular service or not.

European Union standards
The symbol on our products signifies that they have been certified 
according to the EMC directive 89/336/EEC, the Telecommunications 
directive 91/263/EEC, and the Low Voltage directive 73/23/EEC when 
applicable. The products fulfil the requirements according to the following 
standards:

Cellular Phones and Accessories in Combination:
ETS 300 342-1 EMC for European digital cellular telecommunications.

Accessories Without Direct Connection to a Cellular Phone:
EN 50081 Electromagnetic compatibility, Generic Emission Standard, and EN 
50082 Electromagnetic compatibility, Generic Immunity Standard.



9 Introduction

Introduction

Congratulations and thank you for buying the Ericsson 
Mobile Companion 218. 

The Ericsson MC 218 is an advanced, yet easy to use, product with a wide 
range of features, designed to make everyday life easier. 

Together with an Ericsson phone, your MC 218 gives you the freedom to 
communicate wherever you are and whenever you want. You can send and 
receive e-mail, fax, SMS messages and electronic postcards, browse the 
Internet and much, much more.

EPOC™ is the name of the advanced operating system designed to be fully at 
home in your MC 218. EPOC is a derivative of the word ‘epoch’ and heralds a 
new era in mobile communications. 

Welcome to a wireless world!

Quick Guide
The Quick Guide is a leaflet that provides step-by-step instructions on how to 
get started.

User’s Guide
The purpose of the User’s Guide is to get you up to speed quickly in using 
your MC 218. The information has deliberately been kept short, as it 
supplements the more detailed information in this User’s Manual. 
In this manual the term phone is equivalent to mobile or cellular phone.

Fn + Help
To display online help from the Desktop or respective programs:
• Hold down the Fn key and press Help (,) to the right of the spacebar. You 

can also select the Help command on the Tools menu.

User’s Manual and Software
This User’s Manual gives a comprehensive description of the functions in 
your MC 218. It comes in portable document format (pdf) on the CD, which 
also contains Ericsson EPOC Connect and Mobile Internet (WAP). See the 
checklist in the following chapter for more details of what to find on the CD.

DOCUMENTATION

ONLINE HELP

CD CONTENTS
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Getting Started

This manual contains information about the MC 218 and the PC connectivity 
software Ericsson EPOC Connect. 

Make sure the following items are in the box when you unpack it.
• MC 218 unit
• Ericsson Infrared Modem
• Carrying case
• PC docking cable for connecting the MC 218 to a PC
• Two AA-size 1.5-volt alkaline batteries
• One CR2032 3-volt lithium backup battery
• Quick Guide leaflet
• User’s Guide
• CD including: multimedia presentation, comprehensive User’s Manual 

(pdf), Ericsson EPOC Connect and Mobile Internet.
• Warranty Card

The programs on the MC 218 include:
• Desktop, the Desktop screen is the MC 218’s control centre. You can ta

the Desktop icon at any time to move to the Desktop screen.
• Contacts, for viewing and maintaining detailed information about 

personal and business contacts.
• Calendar, a diary program for appointments and lists of things to do.
• My Phone, for viewing and editing the Phone Book in your phone.
• Message, for sending and reading e-mail, SMS and fax messages.
• Internet , the key to exploring the Internet in the palm of your hand.
• Word , for writing letters and other documents.
• Sheet, for spreadsheets, tables, and graphs.

The Extras icon displays additional rows of program icons:
• Postcard, for creating, editing and sending electronic postcards.
• Mobile Internet , an Internet browser (WAP) specially designed for 

smaller, hand-held units such as your mobile companion. It is not p
installed, but you can easily install it from the supplied MC 218 CD.

• Data, a database that you can use to store information like a card in
system.

• Program, the editor in which you can create EPOC-based programs
using the built-in programming language.

CHECKLIST

ABOUT YOUR MC 218
Getting Started 10



11 G

g 

ed 
e 
ct, 

n’ 
s 

y 

ther.

, 

 
 

 
 

 

e 
ine 

 

 to 
• Comms, for terminal emulation and file transfer.
• Record, for recording voice memos and other sounds.
• Bombs, a game of logical thinking.
• Calc, a calculator with general and scientific features.
• Jotter, a notepad to keep notes and useful information.
• Spell, for checking spelling, thesaurus, solving anagrams and 

crosswords clues.
• Time, for alarms and a world map with international times and diallin

codes.
• Sketch, for drawing pictures.

You can use the PC connectivity software Ericsson EPOC Connect, to 
integrate the MC 218 with PCs running Windows 95/98 or NT 4.0. You ne
to install Ericsson EPOC Connect from the supplied CD. By connecting th
MC 218 to a PC with a docking cable and running Ericsson EPOC Conne
you can:

• View your MC 218 files from Windows Explorer by using the ‘My 
Ericsson’ icon which is added to the PC’s Desktop. The ‘My Ericsso
icon gives you access to all of the powerful file management facilitie
of Ericsson EPOC Connect for your MC 218 files.

• Drag and drop files between the MC 218 and the PC in the same wa
that you would between PC drives, and they will be automatically 
converted to the appropriate file format at the same time.

• Synchronise Calendar files on the MC 218 with PC calendar 
(programs) and contact managers, to keep them in step with each o

• Back up your MC 218 files to the PC, then restore them from the PC 
to the MC 218 again should you ever need to.

• Print  files on your MC 218 to a printer connected directly to your PC
or available from your PC via a network.

This manual gives an overview of all the MC 218 functions and features to
give you an idea of what you can do; for more detailed information than is
given here, refer to the MC 218 built-in and the online help for Ericsson 
EPOC Connect.

• Read the first part of this chapter to find out how to get the MC 218
ready for use: fit the batteries, switch on, adjust the screen, find and
practise with the pen and start using the software.

• Read “Things To Do First!”  to find out the essential things to do when
you first get your MC 218 - this covers setting the time and date, 
setting your ‘home city’ (so that the time differences from your hom
are calculated correctly) and setting owner information and a mach
password.

• Move on to “Things To Do Next!”  for a list of the programs and a brief
overview of what else you may want to do when you first use your 
MC 218 - instructions for using Ericsson EPOC Connect to connect

ABOUT ERICSSON EPOC CONNECT

USING THIS MANUAL
etting Started
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your PC and perform backups and more ideas for customising your
MC 218. 

• Read the “Working with the MC 218” chapter for more information 
about how to enter and manage the information on your MC 218. 

• Refer to the “Troubleshooting” chapter if you have any problems usi
the MC 218.

The MC 218 is powered by:
• 7wo AA size main batteries (supplied) - alkaline batteries are 

recommended.
• 2ne Lithium CR2032 backup battery (supplied). This preserves you

information while you change the main batteries.
• You can also power the MC 218 from the mains. You should use 

ONLY Ericsson approved mains adaptors. See your Ericsson dealer
more information.

Fitting the batteries
Before you can use the MC 218 you must fit both sets of batteries.

Note! Make sure you fit them the correct way round. 

To insert the batteries

1. Turn your MC 218 upside down.
2. Click open the rear cover and slide it downwards. Insert the main batte
3. Slide open the small cover. Insert the backup battery.

Warning!  Take care when replacing batteries! You will lose information if 
you remove both sets of batteries at the same time, or allow both sets of 
batteries to become completely run down. The MC 218 will warn you when
batteries are getting low, in plenty of time to change them. See the “Batter
Caution Statements” section in the “Important Information” chapter for mor
about battery safety, and details of how to change the batteries.

Rechargeable batteries
You can use AA-sized rechargeable Nickel Cadmium batteries (sometime
called NiCd or Nicad batteries) to power the MC 218, but some care is 
required.

If you use rechargeable batteries:

SWITCHING ON
Getting Started 12
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• You are advised to keep two sets of rechargeable batteries; when th
pair in the MC 218 need recharging, swap them over. If you have ju
one pair, you will run down the backup battery while you are 
recharging them.

• You should replace them with fresh non-rechargeable, preferably 
alkaline batteries, if you are not going to use the MC 218 for a while

Warning!  When rechargeable batteries go flat, they do so very quickly, an
you may get very little advanced warning. The backup battery will preserv
your information for a limited time.

Switching on & off
This is how you switch on & off your MC 218.

To switch on: 
• Press the Esc key. When you first do this, you’ll see the Desktop 

screen.

Note! The MC 218 will automatically switch on when an alarm rings, or if 
you press one of the external voice note buttons. 

To switch off: 
• Hold down the Fn key and press the Esc key. You can switch off at a

time. You do not have to save your information first. 

Note! If you do not press a key, the MC 218 will automatically switch off aft
3 minutes to save battery power. Switch it on again, and you can continue
from where you left off. See the “Switch Off” section of the “Customizing th
MC 218” chapter for details of how to change this behaviour.

Quick launch program icon bar

Upper thumbhold

Toolbar

PenHelp

Menu bar

Command icon bar

Title bar

Esc
On/Off

Lower thumbhold

Menu

Fn

-     +O
Contrast
etting Started
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Adjusting the screen contrast
Adjust the screen contrast by holding down the Fn key and pressing the - 
decrease (H) key or the + increase (J) key.
Change the size of the text on the screen using the Zoom in  and Zoom 
out  commands.

Switch the ‘backlight’ on and off by holding down the Fn key and pressing t
Spacebar. You can use the backlight to light up the screen in dim conditio

Note! The MC 218 uses considerably more battery power when the backlight
is on.

Finding and Using the Pen
The pen is located in a holder at the right, near the back. Press the end of
gently, and it will pop out. To replace it, push it back in and it will click into
place.

Tap lightly on the screen using the pen. It’s OK to use your fingers to tap o
the screen, though it is best to use the pen to avoid fingerprints or smudge
the screen. Do not tap the screen with any object that has a sharp tip or you
may damage the screen. Don’t use any type of ink pen, as the ink may be
impossible to remove. See the “Important Information” chapter for 
instructions on how to clean the screen.

You can usually tap on an item with the pen to select or change it. For 
example, you can tap on:

• The program icons, to open a program.
• The command icons, for ‘shortcuts’ to Desktop functions, e.g. the 

menu bar, infrared sending or receiving, cutting and pasting, zoomi
in and out. 

Note! If the screen does not respond to your taps, you may need to re-
calibrate it using the Screen settings in the Control Panel. See the “The scr
does not react to the pen taps" section of the “Troubleshooting” chapter fo
details of how to calibrate the screen settings.

Most of the things you can do with the pen have an equivalent keyboard 
combination, so you can use the pen, the keyboard, or a combination of b
methods.

O
O

Getting Started 14
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 To set up for use with the carrying case:

1. Attach the velcro patches to the bottom of your MC 218, carefully 
avoiding voice buttons, battery and memory disk covers.

2. Place your MC 218 and infrared modem in the case.

The Ericsson Infrared Modem supplied, allows you to connect your Ericss
GSM phone to the MC 218 via an infrared link. You need to do this to take f
advantage of the communication features in your MC 218, including 
organizing your phone book and phone settings using My Phone, sending
electronic postcards with the Postcard program, and sending and receivin
messages with the Message program.

To attach the infrared modem:
• Attach the modem to your phone according to the picture. 

To remove the modem:
• Remove the infrared modem from your phone by pushing the modem 

upwards and pulling it out at the same time.

When you first switch on the MC 218, you will see the Desktop screen. Thi
the ‘desktop’ where you can view your files and folders, and change settin
that control how the MC 218 works.

THE CARRYING CASE

THE INFRARED MODEM

FIRST STEPS

Infrared modemCarrying caseVelcro patches
pouch

1

2

etting Started
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• All the information you enter into the MC 218 is contained in files; 
their names are displayed on the Desktop screen, beside icons tha
represent the programs that created them.

• All your files are stored in folders. When you start using the MC 218
the contents of the ‘Documents’ folder is displayed.

• The Desktop screen’s ‘title bar’ shows you which folder is currently 
displayed on the screen. When you start you are in the ‘Documents
folder on the ‘C (Internal) drive’.

You can have as many folders as you wish, and create folders within othe
folders. Folders can contain files created in a variety of programs; they are
restricted to files from a single program. See the “Working with the MC 21
chapter for details of managing files and folders.

• Tap on a folder icon to move to that folder, tap on the Close folder ic
to close it and move back up a level.

• Tap on a file to select it, tap again to open it. If the filename is 
displayed in bold, the file is open, and tapping it will move straight t
the file. 

See “Working with the MC 218” for more information about manipulating 
files and folders.

Starting programs
When you open or move to a file, the correct program for this file is started
automatically. You can also start programs by tapping on the appropriate 
quick launch ‘program icon’ (the icon in the row of pictures at the bottom o
the screen).

You can tap the Desktop icon at any time to move to the Desktop screen.

You don’t have to close one program before opening another, just tap on 
another program icon, and that program will open too.

You can see what files are open, and which programs are running using th
List open files command on the File menu or by tapping on the name in the 
top right-hand corner of the screen.

DESKTOP FILE AND FOLDER NAVIGATION

C
om

m
an

d 
ic

o n
s

Quick launch program icons bar

To
ol

ba
r

Getting Started 16
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Programs and files
When you run a program, it will usually display the currently open file, or th
file that you last looked at. If you want to write a new letter, draw a new 
picture, create a new database and so on, you’ll need to create a new file
the particular program involved.

To create a new file:
• On the File menu, select the command. The file will now be created

and the current file will be closed and saved at the same time. You 
start entering your information. 

Tip!  You can also use the command on the Desktop screen to create a new
Usually, this creates a file using the standard settings; creating a file from 
within a program creates a file which already has any settings or preferenc
you have set up in the program. It is a good idea to keep related files toge
in a folder, to make the files easier to find later. 
See “Working with the MC 218”  chapter for details of how to manage your 
files and folders.

Entering information
You can enter information and complete tasks using the pen or the keybo
You can usually select a menu command to perform each task.

• Press the Menu key or tap on the command icon to see the 
available commands on the ‘menu bar’.

• Tap on the menu names and commands, or use the arrow keys to m
around the menus. Press the  right arrow key to see further 
commands.

Note! You can press the shortcut key combinations shown next to the 
commands as a quick way of selecting them. The notation Ctrl+M, means
hold down the Ctrl key and press the M key.

• A menu command with three dots at the end means that selecting t
command will display a ‘dialog’ where you enter more information.

• If a menu command is grey, it means that it’s not currently available
for example, you cannot ‘Copy’ unless you have first selected 
something to copy.

Using Dialogs
A ‘dialog’ appears when you need to make selections and enter further 
information. You can move between dialog items by tapping on them, or us
the up and down arrow keys. Dialogs contain one or more of the following
elements:

Text box: where you just type in your information.

List box:  where you select from a number of options. You will see left and
right arrows around the current selection; you can change the selection by
tapping on the arrows, by pressing the left and right arrow keys, or by typi
the first letter of the option you want. You can usually tap in the box or pre
the Tab key to see a list of the available options.
etting Started
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Check box: where you make a choice between selecting an option or not 
selecting it. Just tap on the check box, or press the left and right arrow key
add or remove a tick.

Radio buttons: where you make one choice from a number of options. Jus
tap on an option, or use the left and right arrow keys to make a selection.

Note!ýIf a dialog line is grey, it is currently not available, usually because yo
have to select something else first. For example, if you have not ticked the
to set an alarm for an Calendar entry, the lines to set the alarm time and d
are grey. Some dialog lines only appear when another option has been cho

Some dialogs comprise a number of ‘pages’, each page has a ‘tab’ at the 
Tap on the tab or move the highlight to the tab name, to go to that page. Y
can also move a dialog around the screen by holding the pen on the dialog
bar and dragging it across the screen.

How do I display a calendar?
In most dialogs in which you can type a date, move to the date line then ta
again or press Tab to display a calendar.

Today’s date is circled, and the date currently displayed in the dialog is 
highlighted. To select another date, move to the date you want and press E
Use the buttons on the top line, or further presses of the Tab key, to displa
three month or twelve month calendar. Tap the bottom page turn ups or ‘d
ears’ to move between the pages of the calendar.

You can also display a calendar from the Calendar program. See the 
“Calendar” chapter for more details.

Dialog buttons
Dialogs may have on-screen buttons. Tap on the button or use the keypre
combination under it. Some buttons have a standard keypress equivalent:

• Usually, you can tap the OK  button or press the Enter key if you want
to save information and remove the dialog.

• Tap the Cancel button or press the Esc key if you want to remove the
dialog without saving the information. 

• For dialogs that ask a question, you can tap the Yes button or press the 
‘Y’ key for ‘yes’; tap the No button, press the ‘N’ key or press the Esc
key for ‘no’.

Copying information between programs
You can insert information created in one program into a different program
This is known as ‘inserting’ an ‘object’.

For example, you may want to add a picture to a letter you are writing. To
this, write the letter as normal using the Word program. Then, while in Wo
select the menu command to insert a sketch. This will start the Sketch 
program, where you can create the picture. Close Sketch when you have 
finished and the picture will be inserted in your letter.
Getting Started 18
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Sometimes the object you insert can be displayed as an icon, perhaps if y
insert a large amount of Word text in a Calendar entry. Alternatively, you m
prefer to see the actual information added, e.g. a map to view in the Word

For example, you may wish to:
• ,nsert tables of figures and graphs from Sheet into a Word file. You c

add labels and titles to the graph in Sheet before inserting it in the 
Word file.

• Keep a map of how to find a restaurant as a sketch, perhaps attach
an Calendar entry for the day that you are going there.

• Create a Sketch file of your signature, and insert the signature whe
you write letters in the Word processor.

• .eep handwritten notes and ideas in Sketch. You can then insert th
into a database or Word file if necessary.

Displaying Help
You can display help at any time, and from any program. Help information
contained on a series of ‘help cards’ in one large database that look simila
the databases that you create in the Data program. Help is normally not 
specific to the program that you are using; wherever you are, you can just 
a ‘clue’ to search for the information you need.

Note! The online help contains more detailed information than is included 
this manual.

To display help: 
• Hold down Fn and press ’,’ (comma). The key has ‘Help’ printed on

To search for help about something: 
• Simply type your clue into the Find: box, and press Enter. The displ

will show a list of help cards that contain this word, and the first 
occurrence is highlighted. To move between cards, tap on the Prev or 
Next buttons, press Enter, or use the left and right arrow keys.

To show help for a particular program:
• Type the program name followed by an exclamation mark, e.g. type

‘Calendar!’ or ‘Contacts!’ to only show help for these programs

To look through the help text: 
• Drag the scroll bar on the side of the help card, or use the up and do

arrow keys.

To print the current Help card: 
• On the File menu, select Print .

To type in another search word: 
• Press Esc, and then type in the word to search for as before. To use

of the last five search words again, tap on the button next to the Fin
box, or press Tab and select the word you want to use.
etting Started
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To return to the program you were using: 
• Tap the Go back button on the toolbar, or tap the program’s icon. Yo

can return to the Help card you were viewing by simply pressing Fn
and ‘,’ again.

Note! You can highlight text in a Help card using the pen or keyboard, and
copy it to use in a file of your own. Copy the text by selecting Copy on the 
Edit  menu. Then go to your own file, and paste it in.

This section describes what you need to do to set up your MC 218. 

You should:
• Set the current time and date, so that you can use the Calendar prog

and set alarms.
• Set your ‘Home city’, so that the MC 218 can display the correct tim

differences and dialling codes for other places in the World.

It is also a good idea to:
• Enter owner information, so that your MC 218 can be returned if yo

lose it.
• Set a password for your machine, so that other people cannot acce

your information.

Setting the time, date & the Home city
1. On the Desktop screen, tap on the Control panel button on the toolbar, or 

select the command on the Tools menu.
2. Tap the Time & date icon, or move the highlight to it using the arrow ke

and press Enter.

3. You will see a ‘dialog’ in which you can set the time and date, your hom
city and summer times around the world. 
• Tap the Time & date button. Move the highlight in the Time and Date

lines by tapping on the part you want to change, or by using the arr
keys. Type the date or time, press ‘P’ for p.m. or ‘A’ for a.m.

4. Tap on the OK  button or press the Enter key and the time and date are 
saved.

5. Tap the Home button.
6. Select your Home city and country. To do this:

THINGS TO DO FIRST!
Getting Started 20
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• Start typing in the name of your home city, or tap on the arrow symb
or press the left and right arrow keys until you find the city you wan

• If your home city is not listed, select a city that is nearby for now 
(adding a city is described in the ‘Time’ chapter).

7. Tap on the OK  button or press the Enter key, and your home city is save
Tap Close or press Enter to remove the dialog and return to the Control
panel. Press Esc to return to the Desktop screen.

Note! The MC 218 can use a 12-hour clock (midnight is 12:00:00 a.m.) or
24-hour clock. Refer to the ‘Time’ chapter for details of how to change the
settings, and how to adjust the clock for summer time.

Entering owner information
It is a good idea to type contact information as ‘owner information’, so tha
you lose your MC 218, it can be returned when found.

To enter owner information:
1. In the Control panel on the Desktop screen, select the Password icon, a

tap the Owner info button in the dialog.
2. Type in your details. The labels provided are suggestions only, you can

change them if you want to. It is best not to put your home address, in c
your house keys are lost at the same time.

3. Set how you wish the owner information screen to be displayed, i.e.:
• ‘At switch on’, if you always want to display the screen when 

switching the machine on.
• ‘Once per day’, if you only want to see the screen once a day, the fi

time you switch your machine on each day.
• ‘Never’, if you never want to display this screen when you switch on

You can display the owner information at any other time using the Owner 
command on the Information  menu on the Desktop screen.

Setting a desktop password
To prevent anyone looking at the files on the Internal disk of the MC 218, 
a desktop password which you must type in order to remove the owner 
information screen.

To set a desktop password:
1. In the Control panel on the Desktop screen, select the Password icon.
2. Tick the Ask for password box if you want the MC 218 to request the 

password when you switch the machine on.
3. Type the password twice for confirmation. Choose a password that is n

easily forgotten, but one that is not easy for someone else to guess.

The password is now set. The next time you switch your machine on, you 
have to type in the password to access your files.

If you want to switch the password off temporarily, remove the tick from th
‘Ask for password’ box.

Note! The desktop password does not protect files stored on Memory disk
files copied to other machines.
etting Started
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Warning!  If you have forgotten the system password then you will have to
reset the machine. All the files stored on the internal disk will then be lost.

This section gives a brief overview of what else you may want to do when
your first get your MC 218, and includes:

• Ideas for how you can use the programs.
• Instructions for using Ericsson EPOC Connect to connect to your P

and perform backups to your PC
• Ideas for customizing your MC 218. 

Which programs to use?
The first things you wish to do may include:

• Entering appointments, reminders, birthdays and lists of things to 
do from your old diary or time planner into the Calendar program. If
you keep your calendar in a PC scheduler such as Microsoft Outlook
Lotus Organiser, you can use Ericsson EPOC Connect to synchron
your Ericsson and PC to move your entries across.

• Entering names and addresses from your old address book into the 
MC 218’s address book, Contacts. If you keep your contact list in a 
scheduler, you can use Ericsson EPOC Connect to synchronize yo
Ericsson and PC to move your entries across.

• Setting a morning alarm in the Time program. The Time program 
also includes a map of the world, and information about cities, world
times, and national and international dialling codes.

• Entering a ‘work to do list’. This is best entered as a To-do list in 
Calendar. You will be able to see outstanding tasks in the Day view,
alarms to remind you to do them and cross out items when you’ve 
completed them.

You may also wish to:
• Keep a meeting agenda or minutes as a memo or voice note attach

the meeting’s entry in the Calendar. You can then retrieve the notes
finding the meeting entry.

• Keep a record of expenses in the Sheet program. Here you can sea
for items, add columns of numbers, work out totals and tax and so o

• Keep a Data file as a ‘collection’ of notes about a particular subject.
You can keep track of web sites or products as you find them, and 
include additional information as attached memos or sketches.

Connecting the MC 218 to the PC
• Connect one end of the docking cable to the serial port on the MC 2

and the other end to a serial port at the back of the PC.

Using Ericsson EPOC Connect
• Please see the instructions on the CD-ROM cover for installation 

instructions.
• When you have installed Ericsson EPOC Connect on the PC, the ‘M

Ericsson’ icon will appear on the Windows Desktop. Just click the 

THINGS TO DO NEXT!
Getting Started 22
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right mouse button on this icon to see menu options for the things t
you can do. Ericsson EPOC Connect also adds a number of comma
and icons to Windows Explorer for working on MC 218 files. See th
online help for Ericsson EPOC Connect for details of how to use 
Ericsson EPOC Connect with the MC 218. 

Note! The Comms program that is built into the MC 218 provides terminal 
emulation and file transfer to other computers. You can use it to connect t
MC 218 directly to another computer, or via a modem to access electronic
mail systems and bulletin boards.

Setting up a regular backup

Backing up to PC
You can use Ericsson EPOC Connect to back up individual files or folders,
MC 218’s entire Internal disk, or files on Memory disks to the PC. 

It is a good idea to set up an ‘automatic backup’ in Ericsson EPOC Connec
that you can make sure you back up your machine regularly. 

See the Ericsson EPOC Connect online help for details.

Backing up to Memory Disks
You can back up individual files, individual folders or groups of files and 
folders to a Memory Disk. To back up the files and folders, copy them from
the internal disk to a Memory Disk using the Copy and Paste commands on 
the Desktop screen.
1. Select the files and folders you want to back up, then select Copy on the 

Edit  menu.
2. Set the current disk to be D (i.e. the Memory disk), and select the folde

you want to use for the backup on disk D.
3. On the Edit  menu, select Paste.

Exploring the Control panel
This is how you explore the Control panel.

To display the Control panel: 
• Tap the Control panel button on the toolbar or select the command o

the Tools menu. Initially, you should set up the Time & date, Screen
Switch on/off, and Printer if you intend to use one. You might also lik
to set up owner information and a password. You may wish to chan
other settings later.

When you first get the MC 218, you may wish to:
• Use the International icon to change settings which may vary from 

country to country, e.g. the currency and date formats.
• Use the Switch on/off icon to control how and when the MC 218 

switches on and off. For example, you might like it to switch on whe
you tap the screen, and off when you close the case.

• Use the Sound icon to control the sounds that the MC 218 makes whe
you press keys, tap the screen and perform other actions.
etting Started
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• Use the Screen icon to change the screen contrast and set the backli
and automatic switch off times, or re-calibrate the touch sensitive 
screen if the MC 218 stops responding to your pen taps.

• Use the Keyboard icon to control how long you have to hold a key 
down before a repeat keypress occurs, i.e. how long you have to ho
down r to get rr (delay before the first repeat), and how long you ha
to hold down r after rr has appeared before you get rrr (subsequent
delay).

Note! See ‘Setting Up the Internet and Message Programs’ chapter with 
regard to Dialling, Internet and Modems preferences. 

If you need more help with setting up, read the ‘Setting Up the Control Pa
Sections and the Message Program’ and ‘Testing Your Setup’ sections of 
‘Setting Up the Internet and Message Programs’ chapter.
Getting Started 24
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Working with the MC 218

The Desktop screen is the MC 218’s file manager. You will see the Deskto
screen the first time you switch the MC 218 on; at other times, just press t
Desktop program icon to move to it. 

When you first turn the MC 218 on, the name of the current folder is display
in the Title bar at the left of the screen. Files are listed in columns across 
screen; the icons beside their names represent the programs used to crea
them. 

You can move around on the screen.

To move the highlight between the files and folders on the screen:
• Tap on the names, or use the arrow keys. If there are more files in the 

folder than can be displayed on screen, scroll the screen using the left
right arrow keys, or the scroll bar at the bottom of the screen.

You can use a ‘bookmark’ to tag and move to a folder that you often use.

To set a bookmark:
1. Move to the folder
2. On the Edit  menu, select Set bookmark to insert the bookmark.
3. Later you can select Go to bookmark on the Edit  menu to move back to 

the folder. 

To view the files on a Memory disk:
• Change the current disk by tapping the disk (C) icon in the title bar and

select the disk you want to view, or select the command for Disk D on 
Current disk  on the Disk menu. 

Opening files, folders & programs
You can open files, folders and programs.

To open a file or folder from the Desktop screen: 
• Tap its name twice, or highlight it and press Enter. Files that are curren

open, have their names displayed in bold on the Desktop screen. Ope
a file automatically saves and closes any other file that is currently ope
the program.

To open two or more files of the same type at the same time: 
• Hold down the Fn key while opening the second file from the Desktop 

screen. Then tap the program icon to cycle through the open files. 

DESKTOP NAVIGATION AND MOVING AROUND
orking with the MC 218
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To move to a program: 
• Tap the relevant Program icon; tap the Extras icon to display more 

program icons. If the program is file-based, e.g. Data or Word, the 
program displays the last file you were looking at. You can start a new 
using the New file toolbar button or the command on the File menu (see 
“Creating New Files” later in this chapter for more details).

Note! If the last file you were looking at has been deleted, moved or renam
the program automatically looks for a file with a standard filename (e.g. 
Word, Data, Calendar and so on) in the standard folder, and opens this file
instead. A new file is created if no such file exists. 

Note! The Extras icon displays additional rows of program icons. If there a
more programs than will fit on the screen, tap the More button.

To see which files and programs are open: 
• On the File menu, select List open files, or hold down the Ctrl key and tap 

the Desktop icon. To move to a file or program in the list, highlight it an
press the Go to file button.

You can close programs and files.

To close the current folder:
• Tap on the Close folder icon at the top of the screen, or highlight it and

press Enter. When you close all folders in the Desktop screen, you mov
the highest level of the disk, called the “root” of the internal disk. 

To close a file:
• On the File menu, select Close, either in the program in which the file is 

open, or in the Desktop screen. Any changes you have made to the file
automatically saved.

• You can also close files or programs by holding down Ctrl and tapping 
Desktop icon, then using the Close file button in the list of open files and 
programs.

You can keep a maximum of 64 items (each file or folder counts as one ite
in the ‘root’ (top level) of the MC 218’s internal disk. It’s best to create a 
number of folders in which to store all your files to prevent the top level of t
Desktop screen from becoming too full.

You might want to create some folders for work projects and others for ho
use. For example, you may create a folder called ‘Home’ for files relating 
your home, and create another folder within the ‘Home’ folder called ‘Lette
for Word files of correspondence. Using folders in a structured way can he
make your files easier to find.

To create a new folder
1. Move to the folder in which you wish to create the new folder, or close 

CLOSING PROGRAMS AND FILES

CREATING NEW FOLDERS
Working with the MC 218 26
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open folders to move to the “root” if you wish to create the folder at the
highest level.

2. On the toolbar or File menu, select the command, and type in the folder
name.

Note! You cannot use the following characters in a folder name: < > : / \ *?

If you use MC 218 files with a PC, you may wish to create folders that ma
equivalent folders on your PC. This will make transferring files between th
MC 218 and PC easier.

You can create files from the Desktop screen, or from within programs. As
general rule:
• Create a file from the Desktop screen to start with the standard MC 21

settings.
• Create a file from within a program to use the settings that are in use in

currently open file, e.g. labels in a Data file.

To create a file from the Desktop screen:
1. Move to the folder where you wish to keep the file.
2. On the File menu, select Create new, then select File.
3. Select the program you wish to use, e.g. Word for a Word document.
4. A filename is suggested. If you do not wish to use this, type a name of

your own before pressing the OK  button.

Note! If you have an existing file already open within the program, and wis
to leave it open so that you can refer to both files, hold down the Fn key w
pressing the OK button. 

What names can I use for my files & folders?
You can use most characters in file and folder names including spaces, so
fine to have folders called, for example, ‘1999 Purchase Orders and Invoic
if you so wish. The only characters which cannot be used in a file or folde
name are / < > : \ * and ?.

The maximum length of a filename is 256 characters, although note that t
includes the disk drive letter, and the names of the folders within which th
file is contained (known as the ‘path’). The maximum length of a folder nam
including the path, is 252 characters.

This will not generally be a problem, although it means that you may 
encounter difficulties if you use very long filenames for files which you sto
in folders which have long names, nested within other folders with very lon
names, and so on. If you do exceed the maximum allowed length, rename
folder or file to a shorter name.

Note! Files are not stored with a filename extension so that a Calendar file
e.g. called ‘1999’, will have the same filename as a Sheet file called ‘1999
You cannot store two files with the same name in the same folder, even if th
files are created using different programs. If you save a file with the same 

CREATING NEW FILES
orking with the MC 218



 on 
or 

e 

or 

:
ind 

r all 

al 
 list.

ist 
filename as a file already existing in that folder, the original file will be 
deleted and replaced with the new file.

A quick way to find a file is to use Browse folders on the File menu. This 
displays a browser which shows a tree structure of all the files and folders
the current disk. You can also display the Browser by tapping the title bar 
pressing Tab. 

To move between files and folders in the browser:
• Use the pen or arrow keys.

To ‘expand’ and ‘collapse’ the folder display:
• Highlight the folder name and tap it again or press Tab. To ‘collapse’ th

folder display, tap the folder name twice or press Tab.

To create a folder from the Browser:
• Press the New folder button.

To rearrange the order of the files in the currently highlighted folder:
• Press the relevant Sort by button.

To select a file from the Browser:
• Highlight the file and press the OK  button. This selects the file in the 

Desktop screen from where you can open it, rename it, or copy, move 
delete the file.

Note! A quick way of opening a file directly from the Browser is simply to 
highlight it and press Enter twice.

You can search for files and folders:

To search for files or folders:
• On the Edit  menu, select Find files. 

To search for files or folders if you know the name, or part of the name
• Type the name or part of the name on the Name line; leave it blank to f

all files and folders.

To search only for files for a specific program:
• Select the program name on the Program line; select Any to search fo

files.

Press OK  to start the search. This checks all files and folders on the Intern
disk and includes a Memory disk if present. The search results appear in a

To sort the list by filename, file type, file size or creation date:
• Press the Sort button and choose the sorting type required. To sort the l

again in reverse order, just select the sorting type again.

BROWSING FOLDERS

FINDING FILES AND FOLDERS
Working with the MC 218 28
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To go to a file or folder:
• Highlight it and tap it again, or press Enter.

You can prevent other people from opening your Word and Sheet files by 
setting a password for each file. For example, you may have a Sheet data
containing your personal finance details. 

To set a password on a file:
1. While you are in the file, select Password on the File menu.
2. Type your password twice for confirmation. Choose a password that is 

easily forgotten, but one that is not easy for other people to guess.
3. Press the OK  button, and the file is saved immediately with the passwor
When you want to open the file, you will be asked to type in the password

Warning!  If you have forgotten the password for a file then you will not be
able to open it.

The password on an individual file will protect it if you transfer it to a 
Memory disk or another machine. If you copy the file, the copy will be 
protected by the same password. The password also prevents the file bei
converted to another format on a PC.

You can prevent a file from being accidentally changed by making it a ‘rea
only’ file. 

To make a file read-only: 
• Highlight the file on the Desktop screen and select Properties on the File 

menu. Then tick the Read-only box.
Files that have been created on a PC and then transferred to the MC 218
also be ‘read-only’ files.

To check whether a file is a read-only file:
• Highlight it on the Desktop screen and select Properties on the File menu.

Note! If you transfer a read-only file to another machine, it can be viewed,
and the read-only attribute can be removed.

You can move, copy and rename files and folders.

To move one or more folders or files from one location to another:
1. First highlight the file(s) or folder(s) to select them. To highlight a 

consecutive list of files or folders, highlight the first one, hold down the
Shift key, and then highlight the last one. To select items that are not 
consecutive, hold down the Ctrl key and tap each file/folder in turn. 
To select all the files/folders in the current folder, use Select all on the 
Edit  menu. To deselect items, press the Esc key.

2. On the Edit  menu, select Cut (move). A dotted line appears round the file

USING PASSWORDS

CHANGING FILE ATTRIBUTES

MANAGING FOLDERS
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3. Go to the disk drive and folder to which the highlighted items are to be

moved.
4. On the Edit  menu, select Paste.

Note! Moving a folder also moves all the files within that folder.

Note! If you move (or rename) your most recently opened Calendar or Da
file, you should open it again by selecting it from the Desktop screen, rath
than tapping the Calendar or Data program icon. Tapping on the program 
icon will create a new Calendar or Data file. 

To copy a file or folder, or multiple files and folders to a different folder:
• Follow the earlier instructions, but select the Copy as opposed to Cut 

(move) on the Edit  menu.

To make a copy of a file or folder within the same folder:
• Highlight it on the Desktop screen and select Copy followed by Paste. A 

new file is automatically created for you using the following naming 
convention (with Word as the example): Word(01), Word(02), etc. You c
rename the file or folder later if you wish. 

To copy the entire contents of a disk to a folder on another disk:
• Select Copy disk on the Disk menu.

This is useful, for example to back up the entire contents of your intern
disk (‘C’) to a backup folder on a Memory disk (‘D’).

To rename a single file or folder:
• Highlight it, select Rename on the File menu, and then type in a new 

name.

To rename a disk:
• On the Disk menu, select Name disk.

To remove one or more files or folders:
• First highlight them and then either press the Del key, or select Delete on 

the File menu.

Note! If you are deleting folders, remember that the entire contents of the 
folders (including all the other folders contained within them and all their 
files) will also be deleted.

You can overview the memory use.

To display the amount of memory remaining:
• On the View menu, select Show disk gauge to see the amount of free 

memory on the Desktop screen title bar. Tap on this gauge, or select Disk 
on the Information  menu to see more detailed information about a 
selected disk.

CHECKING MEMORY USE
Working with the MC 218 30
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To see information about total memory usage:
• Select Memory on the Information  menu.

Which files use the most memory?
Certain types of files use more memory than others.

Sound files can become very large, so you should take care to delete unwa
Record and Voice note files so that they do not use up space on the Intern
disk.

When recording a sound (either using Record directly or via the voice note
buttons), the MC 218 will allow you to continue recording until the ‘Time 
available’ runs out. Even if the Time available is zero, the Record program
will always leave approximately 100 kilobytes of free memory. 

If you find that the amount of free memory is suddenly reduced, it is a goo
idea to check the size of any Record files. It is also advisable to check the
of the Voice note file in the standard folder. The voice notes you record us
the external voice note buttons are stored one after the other in this file.

Calendar files can also become very large. You should tidy your Calendar
periodically in order to remove entries; see the “Calendar” chapter for mor
details.

What will happen when the memory is full?
When the memory is nearly full, you will see warning dialogs when runnin
programs to indicate that the MC 218’s memory is almost full, and there is 
enough memory to perform some tasks.

Many of the things you do need just a little free memory in order to work -
displaying dialogs, menus, etc. These can fail with a message like ‘Memo
full’. Don’t worry though, the MC 218 will not allow you to use all of the 
available memory; it will always set aside enough memory for you to close
program or save an open file to a Memory disk. 

Files saved on the Internal disk and ‘open’ programs both use memory. S
the memory is nearly full you should be able to free some memory by clos
some programs. You can use List open files on the File menu on the Desktop 
screen to check which programs are running, and close the programs or f
that you do not need to have open at the moment.

You can also delete any unwanted files from the Desktop screen, or move 
to a Memory disk to free more memory.

Disks
You can insert Memory disks (CompactFlash) into the slot on the right han
side of the MC 218. You might use them as additional memory for storing 
files, or to add more programs to the MC 218. 

ADDITIONAL DISKS AND PROGRAMS
orking with the MC 218



be 

 

t 

d 

 

.g. 
is 

e 

. 
 the 
Note! If a Memory disk contains additional programs, their icons will 
automatically appear in the Extras bar when you insert the disk. They will 
removed from the Extras bar when you take out the disk. 

To delete all the files on a Memory disk:
• Put it in the slot, and then select Format disk on the Disk menu; select ‘D’ 

as the Disk in the Format disk dialog. 

Warning!  Do not format the C disk - this will remove all the files you have 
stored on the MC 218’s Internal disk, and remove all the preferences and 
settings that you have set up.

Programs
If you wish to run a translated OPL program, locate the file in the Desktop
screen, highlight the filename and tap it or press Enter to run it.

The MC 218 has infrared functionality built-in, allowing you to transfer 
selected information to another MC 218 without the use of a cable.

You can also use the infrared link to print directly to printers which suppor
infrared - see the “Printing” section for more details.

Note! Ensure that the Link setting in the Remote link dialog is set to Infrare
on both MC 218s before you start.

Selecting data to transfer
On the machine from which information is to be transferred (the ‘sending 
machine’), select the information you want to transfer:
• If the information is a file, ensure that the file is closed and highlight the

filename on the Desktop screen. Hold down the Shift key and tap 
additional filenames if you want to transfer more than one file. 

• If the information is an object already inserted from another program, e
a graph displayed in Word, just select the object. If the inserted object 
displayed as an icon, you can just select the icon.

• If the information is an Calendar or Data entry, open the appropriate fil
and move the cursor to the required entry.

• If you wish to transfer a graph, highlight the cell contents in Sheet view
Graphs cannot be transferred direct from one Sheet file to another, only
cell contents. Relative and absolute cell references are preserved.

• Otherwise, open the file from which the selected information is to be 
transferred, and select the required information (e.g. the piece of text, 
range of spreadsheet cells, sketch area).

Note! Objects can be transferred like other information. They appear as 
objects on the receiving machine.

Transferring the information
This is how you transfer information between two MC 218.

INFRARED
Working with the MC 218 32
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To transfer information:
1. Ask the other user of the other MC 218 to open the program or file whe

the information is to be transferred to.
• If the information to be transferred is an entire file, ask the other use

tap the Desktop icon and move to the folder to which the file is to be
transferred.

• If the information is a Calendar or Data entry, ask the other user to 
open the appropriate Calendar or Data file.

• Otherwise, ask the other user to open the file or program to which t
selected information is to be transferred, and move the cursor to the
appropriate point in the file.

2. On the receiving MC 218, tap  and select Infrared receive (or select 
it on the Tools menu). The Ready to receive screen is displayed.

3. Position the two MC 218s, aligning the infrared windows on the two 
machines (ideally, both should be resting on the same flat surface). Th
infrared window on each MC 218 is on the outer casing to the left of th
main battery door at the back when the MC 218 is open in front of you

Note! The machines should be no more than one meter apart.

4. On the sending machine, tap  and select Infrared send (or select it on 
the Tools menu). If the infrared windows are in range, the transfer begin
Infrared screens appear on both machines to indicate that the transfer
taking place, and the progress of the transfer is displayed.

When the transfer is complete
The infrared screens disappear, to be replaced by the original screens. Th
now a copy of the selected information or file on the receiving machine.

Note! If a file is being transferred, and the folder on the receiving machine
already contains a file of that name, then the receiving machine displays a
dialog where you can rename the received file, or move it to another folder
disk drive.

The information on the sending machine is not affected by the transfer.

Cancelling the transfer
To stop the transfer while it is in progress, press Esc on either machine.

If the transfer fails...
If the transfer fails, a message is displayed to indicate why. Follow the adv
given by the message and try again.

You can print from most of the programs on the MC 218, including Messa
Contacts, Data, Calendar, Word, Sheet, Sketch and Program.

To print, you need one of the following:
• A printer which is IrDA infrared compatible.
• Ericsson EPOC Connect, installed on your PC, to print files via a PC
• A Parallel Printer Link (not supplied) to connect to a parallel printer.

PRINTING
orking with the MC 218



e 
een 

ter. 

r.

er 

 
n 

rial 
• The docking cable and a Serial Printer Converter (not supplied) to 
connect to a serial printer.

Before you start printing, you need to specify:
• The method by which you are going to print.
• 7he printer driver for the printer you want to use.

Setting up the Printer
You can select the standard printer you normally use to print out files on th
MC 218 on the Desktop screen. The printer you select on the Desktop scr
is used for all programs unless you select a different printer from within a 
program, to use for that program only.

To select the standard printer: 
• Tap the Control panel button on the toolbar, or select Control panel on 

the Tools menu. Select the Printer icon, and select the printer model.

To select a different printer to use for an individual program:
• Open the program for which you want to change from the standard prin

Select Printing Print setup  on the File menu, and press the Printer  
button to change the printer model and/or port.

Printing using Infrared
You can print directly from the MC 218 to any infrared capable (IrDA) printe

To set up the MC 218:
1. Select the Printer icon on the Control panel in the Desktop screen, or 

Printing Print setup  on the File menu.
2. If necessary, tap the Printer  button. Select the printer model and select 

Infrared as the method via which you want to print.
3. If you want, check the layout of the document using Print preview, then 

select Printing Print  on the File menu.
4. Enter the range of pages and number of copies.
5. Point the MC 218 at the printer, making sure that the MC 218 and print

are no more than one meter apart, and tap Print .

Printing to a parallel printer
You can use a Parallel Printer Link (not supplied) to connect the MC 218 
directly to a parallel printer. 

To set up your MC 218 to print via a parallel printer:
1. Select the Printer icon on the Control panel in the Desktop screen, or 

Printing Print setup  on the File menu.
2. If necessary, tap the Printer  button. Select the printer model and select 

Parallel port as the method via which you want to print.

Your MC 218 is now ready to print directly to a parallel printer. Refer to the
documentation accompanying the Parallel Printer Link for more informatio
on connecting it to your MC 218.

Printing to a serial printer
You can print to a serial printer using the docking cable supplied and a Se
Working with the MC 218 34
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Printer Converter (not supplied) to connect to the printer.

To set up your MC 218 to print via a serial printer:
1. Select the Printer icon in the Control panel on the Desktop screen, or 

Printing Print setup  on the File menu in the program you want to 
print from.

2. If necessary, tap the Printer  button. Select the printer model and select 
Serial port as the method via which you want to print.

You can change the settings for the serial port and handshaking by tapping
Settings button.

Using Ericsson EPOC Connect to print via a PC
You can use Ericsson EPOC Connect to connect your MC 218 to a PC us
the docking cable. You can then print files from your MC 218 to almost any
the printers installed in Windows on your PC, whether directly connected,
networked to your PC.

To set up your MC 218 to print via a PC:
1. Select the Printer icon on the Control panel in the Desktop screen, or 

Printing Print setup  on the File menu in the program from which you 
want to print.

2. If you are printing from within a program, tap the Printer  button.
3. Select Printer via PC as the method via which you want to print.

You can now print a file using Ericsson EPOC Connect to print via a PC. 
Refer to the Ericsson EPOC Connect online help for more information.

Printing to a file
You can use the MC 218 to print a document to a file.

To set up your MC 218 to print to a file:
1. Select the Printer icon in the Control panel on the Desktop screen, or 

Printing Print setup  on the File menu, in the program from which you 
want to print.

2. If necessary, tap the Printer  button. Select the printer model and select 
File as the method via which you want to print.

3. Tap the Settings button to specify the name of the file, folder and disk to
which you want to print. Tap OK  to redisplay the Printer setup dialog.

When you print the file it will be saved in the file you specified in the Print 
file dialog. 

Note! Ensure that you use the correct filename, folder and disk drive. If a f
of the same name already exists it will be deleted and replaced with the n
file which you are printing.

Selecting the Printer Model
You can choose to print to various printer models.

To select a printer:
1. Select the Printer icon in the Control panel on the Desktop screen, or 
orking with the MC 218
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Printing Print setup  on the File menu, in one of the programs from 
which you can print.

2. If necessary, tap the Printer  button. Select the printer to which you want 
to print.

3. If required, change the method via which you want to print.

Note! When printing via a PC, you can only change the printer model on th
PC. Please refer to the Ericsson EPOC Connect online help for more 
information.

Page Setup

You can change the size of the page and specify other layout settings by 
selecting Printing Page setup on the File menu:
• Select the size of the page on which you want to print (e.g. A4) and the

page orientation. If the page size you require is not in the list of sizes, 
select Custom, and then type in the width and height of the page you w

• Use the Margins page to change the distance between the edge of the 
and the text.

• Use the Header and Footer pages to enter the text that you'd like printe
the top and bottom of each page. You can format the header and foote
text, and insert other information in it, including page numbers and the
date.

• Use the Other page to specify where you want page numbering to beg
the document, and from which page you want to display the headers a
footers.

Previewing a document
You can see how the document will look when printed by selecting 
Printing Print preview  on the File menu.

To select the page you want to preview:
• Press the Go to button and enter the number of the page you want to vie

You can change the setup of the printed page and preview from the Print 
preview dialog by pressing the Setup button to display a list of options:
• To change the layout of the page, select Setup.
• To specify the number of pages shown in the preview and whether you

want to view the margins, select Preview.
• To change the printer model and method, select Printer .

Printing a document
You can print out all or part of a document from the Data, Calendar, Word,
Sheet, Sketch and Program editor programs.

To print a document:
1. Select Print  on printing commands on the File menu.
2. In the dialog you need to specify how many copies of the selected pag

you want to print.
(In Word you can also change the range of pages to print. If you do no
change the range, one copy of the whole document will be printed).
Working with the MC 218 36
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3. Press OK  to start printing the document.

The MC 218 can generate the ‘DTMF’ tones used for dialling telephone 
numbers. You can only use dialling from within the Contacts program, 
Calendar and Data. DTMF tones cannot be used to initiate a call from a 
mobile phone. However, you can send tones during a mobile phone call in
connection with telephone banking services or to control an answering 
machine. The instructions on dialling in this section are applicable to landl
telephones.

Note! Phone systems do vary. DTMF dialling cannot be guaranteed to wo
with all types of phone.

You can dial a number in two ways:
• If the number is part of a Contacts entry, select the entry and tap the D

button on the toolbar.
• If the number is already entered as part of a Data or Calendar entry, yo

can just select the entry and press the Dial keypress (Fn+Menu). The 
218 will find the numbers in the entry so that you can select which num
to dial.

• If the number is not already entered as part of a Data or Calendar entr
you can use ‘free input’ dialling where the MC 218 will dial each numbe
as you type it.

Setting Up
You can use free input dialling straight away, though you should remembe
add any dial-out code (this is often a ‘9’) required to obtain an outside line
you are calling from a building that has a private exchange.

If you have already entered a telephone number in Contacts, Data or Cale
you can set up the MC 218 to include the dial-out code only when you need
You can also set up the MC 218 so that the correct international prefixes a
area codes are used when dialling. 

To set up the MC 218 to use correct international prefixes and area cod
1. On the Desktop screen, tap on the Control panel button on the toolbar or 

select the command on the Tools menu, and select the Dialling icon.
2. Tap the Country  button and set the Country to the country where you 

would normally dial non-international numbers, i.e. your country of 
residence. If you go abroad, change the Home city but leave the Coun
set as usual. The MC 218 will then be able to use the correct codes to
numbers.

3. If you want to be able to dial out from an internal telephone exchange, 
from your office, enter the number you have to dial to get an outside lin
as a Dial out code. If the internal telephone system requires a pause a
the dial out code, add a comma after the number, and set the required
pause time that will be used for each comma that you enter.

DIALLING
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Entering Phone Numbers
You can enter a telephone number to dial in a Data entry. You can set whe
a label is checked when the MC 218 looks for telephone numbers to dial. 

To include a label in the search:
1. On the Tools menu, select Change labels, select the label and press the 

Edit  button.
2. Press the Options button and tick the box to make sure that the label is 

searched when dialling. You can remove the tick if you do not want to 
search a particular label, perhaps if it contains other numerical 
information.

Note! If it appears that the MC 218 does not find a telephone number you
have entered in a Data entry, it may be that the label is not being searche
Follow the instructions above to ensure that the label is included in the 
search.

Note! You can enter a telephone number anywhere in an Calendar entry, b
try to avoid mixing telephone numbers and other numbers in the same en

For numbers in your own country, you should include the required area co
in the telephone number. For international numbers, you should include th
international prefix (or use a + instead) and the required national code. If y
do not know the national code for a particular country, you can look it up in
the Time program. You can use numerous other characters (e.g. brackets
hyphen) to separate parts of the number. Do not use a comma as this 
represents a pause when dialling.

Dialling Phone Numbers
You can dial an already entered number.

To dial a number already entered in the Contacts program, or in a Data
Calendar file:

1. Highlight the entry you want to dial from.
2. Press the Fn and Menu keys together. The MC 218 will find up to five 

numbers in each Data entry.
3. Select the number you want to dial, and hold the MC 218 loudspeaker n

to the telephone mouthpiece, approximately 2 inches (5 cm) away.
• Press the Dial button to dial the number.
• If you wish to use the dial out code, press the Dial out button to dial 

the number preceded by the dial out code.
• You can change the number if it is not correct.
• If you need to dial additional digits, press the Free input button to 

make the MC 218 dial the DTMF codes as you type each number.

To dial using free input dialling: 
• Press the Ctrl key with the Fn and Menu keys, then dial the number in 

‘Free input’ dialog. You can use the digits 0...9, *, and #. Press the Redial 
button to redial the number if necessary.
Working with the MC 218 38
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Note! The preset tone and delay times will normally be fine for dialling, 
unless you are using a poor quality telephone line. If dialling does not work
a particular location, try increasing the value of the ‘Tone time’ and ‘Delay
time’. Tone, Delay and Pause times are measured in units of 1/32 second
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Ericsson EPOC Connect

This program allows you to communicate between your MC 218 and your P
This includes calendar/contacts synchronization, file backup and printing. 
This chapter gives you a quick introduction to Ericsson EPOC Connect, a
helps you to start using the program straight away. The chapter shows yo
how to:
• connect your MC 218 to your PC.
• look at and copy files between your MC 218 and PC.
• make your first backup.
• find help on a particular subject.

Ericsson EPOC Connect can be used for many more tasks, such as printi
archiving, installing programs on your MC 218 and synchronizing your 
MC 218 with a PC scheduler. The Ericsson EPOC Connect online help 
explains how to use all of the program’s features.

You need to install Ericsson EPOC Connect on your PC before you 
synchronize or backup the contents of your MC 218.

To install Ericsson EPOC Connect:
1. Insert the Ericsson CD-ROM into your PC’s CD-ROM drive to start the

installation.
2. Follow the instructions on the screen to install Ericsson EPOC Connec

additional programs from the CD-ROM.

Run the Ericsson EPOC Connect setup file if you need to start the installa
manually, e.g. if you wish to install Ericsson EPOC Connect from a 
networked CD-ROM drive.

To run the Setup manually, if needed:
1. Select the Run option from the Start menu.
2. Select Browse to enter the path to the file ‘Setup.exe’ on the Ericsson C

ROM.

INSTALLING ERICSSON EPOC CONNECT
Ericsson EPOC Connect 40
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To prepare for Ericsson EPOC Connect:
1. Plug the larger connector on the docking cable into your PC COM port

and the smaller one, with the connection symbol facing downwards, in
the serial port on your MC 218.

2. On your MC 218, select Remote link on the Tools menu on the Desktop 
screen.

3. Set Link to Cable, Baud rate to 115200 and tap OK or press Enter.
4. On your PC, start the My Ericsson program and Ericsson EPOC Conn

automatically connects to your MC 218 and displays icons representing
disks.

Note! Usually, it does not matter which COM port on your PC you use to 
connect to your MC 218. Ericsson EPOC Connect quickly checks each po
turn to find a connected MC 218. See the “Troubleshooting” chapter if 
connection problems arise.

Finding Ericsson EPOC Connect
Ericsson EPOC Connect installs a number of menu items, shortcuts and t
My Ericsson icon in your Windows environment.
• You can access all of Ericsson EPOC Connect’s features as well as th

online help and this user guide from the Start menu, by selecting 
Start|Programs|Ericsson EPOC Connect.

• The My Ericsson icon on your desktop is similar to the My Computer  
icon. Double-click on My Ericsson to display the files on your MC 218. 
Right-click on the My Ericsson icon to display a menu of Ericsson EPOC
Connect options.

Tip! You can change various Ericsson EPOC Connect settings by right-
clicking on My Ericsson and selecting Properties.

The My Ericsson icon is also displayed in Windows Explorer with 
My Computer.

By double-clicking the My Ericsson icon on the PC desktop you open the My
Ericsson window. Here you can perform backups by choosing the Back up 
command on the EPOC menu. See the section on backing up your MC 218

WHERE CAN I FIND ERICSSON EPOC CONNECT?
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The Synchronizer icon in the My Ericsson window is used to synchronize 
your MC 218 with PC schedulers such as Microsoft Outlook or Lotus 
Organizer.

The Connection icon placed on the taskbar (next to the clock) shows when
your MC 218 is connected to the PC. You can right-click on the Connection 
icon to display a menu of Ericsson EPOC Connect options.

There is often more than one way to access a particular feature in Ericsso
EPOC Connect, e.g. via the My Ericsson icon, the menubar, or by right-
clicking on an icon or file. This guide describes only the most straightforwa
methods of using Ericsson EPOC Connect to help you get started. See th
online help for more information about other ways of using Ericsson EPOC
Connect, and setting up Ericsson EPOC Connect to suit the way you work

Where can I find more help?
Ericsson EPOC Connect includes comprehensive online help which descr
all of the program’s features and functionality. Please consult the online he
for further information or guidance on using Ericsson EPOC Connect. 
You can display the help topics by:
• Selecting Start|Programs|Ericsson EPOC Connect|Ericsson EPOC 

Connect|Help.
• Selecting the My Ericsson icon and pressing the F1 key. 
• Double-clicking on My Ericsson and choosing Help Topics on the Help 

menu.

Tip!  You can display help for a particular task or dialog by pressing the F1 
key or clicking on the Help button.

Tips on using Ericsson EPOC Connect help
From the Help Topics window, you can find the information you require as 
follows:
• From the Contents page you can select a topic from a structured list, e.g

how to perform a particular task, or troubleshooting information about 
how to solve a problem. To find the topic you want, double-click on the
topic folders to find the general area of interest, and then choose t
topic you want to display.

• From the Index page you can find the topic you want by entering any 
word linked to the subject, such as ‘backup’ to find topics containing 
information about how to back up your MC 218.

• From the Find page you can search for an exact word or phrase contain
within a topic, such as ‘serial port’ to find all the topics in the online hel
containing this phrase.

Tip!  To provide further assistance, help topics may also include a Related 
Topics button  providing links to other help topics covering similar 
subjects.

GETTING HELP
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Connecting the cable
As your MC 218 can communicate with various devices, you need to mak
sure that the communications link setting on your MC 218 is set correctly 
communicate with your PC using Ericsson EPOC Connect.
• Move to the Desktop screen. Select the option to set the communicatio

link (or Remote link), and select the serial cable setting.
The cable is used by your MC 218 and PC to communicate.

To connect the cable:
1. Locate the COM port (or serial port) on your PC, usually found at the re

of your computer. Insert the larger connector on the cable into the port
your PC.

2. Locate the serial port on your MC 218 and insert the smaller connecto
into the port.

Note! If you have difficulty connecting the cable to your MC 218, you may 
attempting to insert the connector upside down. You should not have to ap
force when inserting the connector into the port on your MC 218.

See the online help for more details on how to connect your PC and MC 2
and troubleshooting information to help you solve any problems.

Selecting a COM port
Ericsson EPOC Connect will search all your PC’s COM (or serial) ports to
detect your MC 218. When using peripherals such as modems (including 
internal modems) which use other COM ports on your PC, it is a good ide
set up Ericsson EPOC Connect so that it does not search these ports. 

To set up Ericsson EPOC Connect not to search specific ports:
1. Right-click on My Ericsson and select Properties on the shortcut menu.
2. Move to the Connections page on the My Ericsson Properties dialog.
3. In the Settings list, uncheck any boxes for COM ports used by other 

devices. Make sure that you check the boxes for any ports you might u
to connect a MC 218.

Tip!  See the online help for more information on selecting which COM port
use.

Connecting with Ericsson EPOC Connect
When you have connected the cable, Ericsson EPOC Connect will 
automatically establish a connection between your PC and MC 218. You c
tell if your MC 218 is connected by glancing at the Connection icon on the 
taskbar (next to the clock).

•  Your PC is connected to the MC 218. When a connection is made,
icon will appear as a curved line, which changes to a ‘moving’ curved li
when the PC and MC 218 are communicating.

GETTING CONNECTED
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•  Your PC has not detected the MC 218. This icon is displayed if the
MC 218 is not connected, has been switched off, or if you have selecte
Disconnect on the My Ericsson shortcut menu or Connection icon menu.

Tip!  See the online help for more information on how to connect and 
disconnect a MC 218.

Connecting for the first time
When you connect to your PC for the first time, you will be asked to enter 
name to identify your MC 218.
1. A dialog will appear saying that a new MC 218 has been detected. Sel

the option to add a name for your MC 218 and then select OK .
2. Enter a name for your MC 218 and select OK . 

Note! You must choose a different name for each MC 218 you connect to y
PC. Ericsson EPOC Connect uses the name you enter to identify informa
and backup files specific to each MC 218.

Tip!  See the online help for more information about connecting to your PC
when using more than one MC 218.

Looking at files on your MC 218
Using My Ericsson and Windows Explorer, you can open, move, copy and
delete files stored on your MC 218 from your PC.
• Double-click on the My Ericsson icon on your desktop. The My Ericsson

window opens, displaying icons for your MC 218’s internal drive(s) and
other Ericsson EPOC Connect features and settings.

• Double-click on a drive icon to display the files and folders on the drive

How to copy a file
Using Windows Explorer, you can copy files between your PC and MC 218
in the same way you would copy files to a floppy disk, or another PC on a
network. Ericsson EPOC Connect can convert files as they are copied so 
you can open them on the other computer straight away.

To copy a file to your PC:
1. Select Programs|Windows Explorer on the Start menu to open 

Windows Explorer.
2. Double-click on the My Ericsson icon to display your MC 218’s internal 

drive(s). Double-click on a drive icon to display its contents, then brow
for the file you wish to copy.

3. Click on the file you wish to copy and select Copy on the Edit  menu.
4. Open the folder on your PC where you wish to copy the file and select

Paste on the Edit  menu.

Tip!  You can also copy the file by clicking on the file icon and dragging it t
the folder on your PC.

5. As Ericsson EPOC Connect copies the file, a dialog box appears in wh

WORKING WITH YOUR FILES
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you can select the type of file you wish to use on the other computer.

6. The dialog suggests a suitable file type for the converted file, e.g. 
Excel 5.0/95 for a MC 218 Sheet file, or Word 6.0/95 for a MC 218 
Word  file. Select an alternative type if you use a different file type on yo
PC.

7. Click the Convert Now button to copy the file from your MC 218 to the 
PC and automatically convert it into the chosen file type.

Tip!  You can click the Help button for more detailed help on the features of 
this dialog box.

You can use Windows Explorer to manage files and folders stored on you
MC 218 in the same way as you can on your PC’s drives.

Note! When you delete a file on your MC 218 from your PC it is permanen
removed from the MC 218’s drive. The file cannot be retrieved from the 
Windows Recycle Bin, which only stores files deleted from your PC’s drive

Tip!  See the online help for more information on how to manage files, fold
and disks.

Opening MC 218 files from your PC
You can open a file on your MC 218 using a PC program without first havi
to copy it to your PC drive. You can edit the file on your PC and then save
back to your MC 218 when you have finished.

To open a MC 218 file from your PC:
1. To open a file from Windows Explorer, double-click on the file icon or 

press Enter. A dialog box appears in which you can select the type of f
you wish to use on your PC.

2. Select the file type suitable for the program you will use to edit the file 
your PC.

3. Click on the Convert button to copy the file and convert it to the chosen
PC file type. Ericsson EPOC Connect opens the converted file using th
PC program associated with the file type, e.g. Paint for a 
Bitmap Image (*.bmp) file, or Notepad for a Text (*.txt) file.
ricsson EPOC Connect
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When you save the file within the PC program, Ericsson EPOC Connect sa
the edited file back to your MC 218. A dialog box appears which allows yo
to select the file type for the edited file. Select the appropriate file type for 
your MC 218, and then select Convert to copy the file back to your MC 218. 
Ericsson EPOC Connect makes a backup copy of the original file which is
renamed with a ‘.bak’ suffix, e.g. a file named ‘Document’ is backed up as
‘Document.bak’.

Tip!  Don’t delete the backup version of the file from your MC 218 until you
are sure you want to use the edited version instead. See the online help fo
more information on how to open MC 218 files on your PC.

Using Ericsson EPOC Connect to Print via a PC
You can use Ericsson EPOC Connect to connect your MC 218 to a PC via
PC docking cable. You can then print files from your MC 218 to almost any
the printers installed in Windows on your PC, whether directly connected,
networked to your PC.

To print via a PC:
1. Tap the Printer icon in the Control panel on the Desktop screen, or sel

Printing Print setup  on the File menu in the program from which you 
want to print.

2. If you are printing from within a program, press Printer .
3. Select Printer via PC as the method by which you want to print.
You can now print a file using Ericsson EPOC Connect to print via a PC. 
Refer to the Ericsson EPOC Connect online help for more information.

Performing your first backup
You can use Ericsson EPOC Connect to back up all the files stored on yo
MC 218 to your PC. Keeping backups of your MC 218 files on your PC 
means that you have a separate copy of all your work which can be restore
your MC 218. For example, you can restore backed up files to your MC 21
you accidentally delete a file, wish to revert back to an older version of a f
or need to restore files if you forget to change the batteries.

To make a backup:
1. Double-click on the My Ericsson icon on the desktop.
2. In the My Ericsson window, select the drive(s) on your MC 218 you wis

to back up.
3. On the File menu, select Back up to start backing up the files on your 

MC 218. Ericsson EPOC Connect displays a progress window showing
how long the backup will take and will inform you when it has complete

Tip!  See the online help for more information on how to back up and resto
your MC 218 files.

Scheduling regular backups
You can set Ericsson EPOC Connect to make automatic backups at regul
intervals so you do not need to remember to back up your MC 218. It is a g

BACKING UP YOUR MC 218
Ericsson EPOC Connect 46
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idea to schedule automatic backups because it means you will always hav
up-to-date copies of your MC 218’s files.

To schedule regular backups:
1. Right-click on the My Ericsson icon and select Properties.
2. Move to the Backup tab.
3. Click on Perform automatic backup and select how often you wish to 

backup your MC 218.

Tip!  See the online help for more information on how to schedule regular 
automatic backups.

What is synchronization?
You can use synchronization to manage information which you wish to ke
up-to-date on both your PC and MC 218, such as calendar appointments o
address book. When you synchronize, Ericsson EPOC Connect checks th
information in your PC scheduler with the matching Calendar or Data file o
your MC 218, and then updates the files on both your PC and MC 218 to 
include the new information. Some examples of synchronization are:
• if you add a new appointment in your MC 218 Calendar, the date, time a

notes for the entry will be copied to your PC scheduler.
• if you change a phone number in your PC scheduler, it will be amende

your MC 218’s address book.
• if you enter overlapping appointments in your PC and MC 218 agenda

Ericsson EPOC Connect will warn you of the conflict.
Many people will just use one synchronization task to keep their MC 218 
information in step with their PC information. Synchronization tasks can b
used in a number of other ways, for example:
• You and other colleagues could synchronize their work Calendars with 

same master scheduler on a networked PC.
• You may have a work Calendar synchronizing with a network installatio

of Organizer at the office, and a personal Calendar synchronizing with
Schedule+ on your PC at home.

Tip!  See the online help for more information on how to synchronize your 
MC 218 with a PC scheduler.

SYNCHRONIZING YOUR MC 218
ricsson EPOC Connect
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Contacts

With the Contacts program, you can view and maintain detailed informatio
about personal and business contacts. You can add, change and delete c
information, and quickly search for a particular contact. You can also add 
voice note to a contact. The names and phone numbers in Contacts can e
be transferred to you mobile phone (or vice versa) via the My Phone prog

Names, addresses, and other contact details are identified by ‘labels’ whic
appear next to boxes in the New contact dialog. Contacts can be added in
order and they are sorted into alphabetical order as they are added. The s
order can be changed if required (see “Sorting Entries”). 

To add an entry: 
1. Tap New contact or select New contact on the File menu.
2. Type the information next to the appropriate labels. Boxes can be left 

blank if desired although either the First name label or Company label 
must be filled in.
• Tap on a box or use the arrow keys to move between the boxes. Use

scrollbar to move to boxes which are not currently displayed.
• Tap on the Work info and Other page tabs to enter further contact 

details.
3. The arrow keys on the keyboard can be used to move the cursor aroun

text. Press the Enter key to start a new line of text where appropriate.
4. Use the Save button when the entry is complete to save the information

Contacts has one view with the information for each contact as a single pa
A list of contacts is shown in the “browser” next to the page; the currently 
displayed contact is marked with a bullet 
• Tap on a contact on the browser or drag the vertical scroll bar, or use t

up and down arrow keys on the keyboard to display the contact details

ADDING AN ENTRY

LOOKING AT CONTACTS
Contacts 48
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Contacts are sorted automatically as they are added. To sort them in a diffe
way, tap the Sort button or select Sort by on the View menu.

To find a particular contact enter some of the text or characters which are
included in the contact details (a ‘search clue’) into the Find dialog box an
press Enter to display all the contacts which contain the text.

Note! Only name and company labels are searched. To search all labels, u
the Find in all text command on the Edit  menu.

After a search, press the Esc key to show to the full contact list again.

Existing contact details may need to be changed, or updated - for example
contact's telephone number changes. 

To change a contact:
1. Select the contact by moving the cursor onto the contact in the browse
2. Tap Edit contact on the toolbar or select Edit contact on the File menu.
3. Change the information as required, and tap Save to save any changes.

To delete a contact:
1. Select the contact as described above. 
2. Select Delete contact on the File menu.

Note! If a contact is accidentally deleted it can be recovered by selecting 
Undo delete on the Edit  menu.

It is possible to exchange a contact between your MC 218 and another 
MC 218 or any other device that supports the transfer of contacts in vCard
format using IrObex infrared. It’s also possible to transfer contacts from on
machine to another by exporting a contact to a file in vCard format on one
machine, transferring the file to another machine and importing it there.
• To send a contact using infrared, select the contact to be transferred a

use Infrared Send on the Tools menu.
• To receive a contact using infrared, use Infrared Receive on the Tools 

menu.
• To export a contact as a vCard file, select the contact to be transferred

use More Export contact on the File menu. You need to specify the 
name you want to give the vCard file and the disk and folder you want i
be put in.

Note! You can export all contacts that contain a particular piece of text (e.
all contacts with the same Company name) into the same vCard file, by fir
searching for the piece of text and then exporting the contacts.

SORTING ENTRIES

FINDING A CONTACT

CHANGING OR DELETING CONTACTS

EXCHANGING CONTACTS
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• To import a vCard file, use More Import contact  on the File menu.

Labels can be added to a contact card while adding or editing the contact
details. Each contact can have a different set of labels.

Note! To delete a label for a specific contact, edit the contact and remove 
information from the label. The label is NOT deleted for any other contact 
the list.

Adding labels to the current contact
The New item button in the Add and Edit contact dialogs can be used to ad
new label to the current contact.

Note! More that one label of the same type may be added, but it can only 
added to a dialog page if an existing label of the same type does not alrea
exist in another dialog page. Multiple labels of the same type may also ca
PC synchronization problems.

Changing labels for all new contacts You can change the name and positio
labels for all new contacts using Setup labels on the Tools menu. Use the 
buttons in the dialog to add new labels, delete unwanted labels, to change
position of labels or to rename them.

CHANGING THE LABELS
Contacts 50
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All contacts, a single contacts or all contacts containing a search clue, can
printed.
• Before printing, refer to the instructions in the ‘Printing’ section of the 

“Working with the MC 218” chapter to select a printer.

To print contacts:
1. Display the contacts to print by typing a search clue which is contained

all the contacts to print. To print all the contacts, press Esc to make su
that all the contacts are included.

2. Set print options using the Printing  commands on the File menu:
• Page setup controls page size and margins, and adds headers and foot

See the ‘Printing’ chapter for more details.
• Print setup specifies how the contacts will appear in the printed copy.
• Print preview  displays miniature pages showing the information will loo

when printed.
• Print  prints selected contacts.

The default keypresses for Contacts are:

PRINTING CONTACTS

DEFAULT KEYPRESSES FOR CONTACTS

Ctrl+ Normal keystroke Shifted keystroke

A Select all

B

C Copy

D Delete contact Delete all contacts

E Close Edit entry

F Find in all text

G Next contact Previous contact

H

I Sort by Contacts store info

J

K Preferences

L Setup labels

M Zoom in Zoom out

N New contact

O

ontacts



Note! An empty space indicates no available function for that keypress.

P Print Print setup

Q

R

S

T Show toolbar

U Edit contact

V Paste Print preview

W

X Cut 

Y Flip screen layout

Z Undo delete
Contacts 52
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Calendar

You can use the Calendar program as a time manager, for recording 
appointments, events, birthdays, anniversaries and lists of things to do. 
When you first open it a planner appears for the current week, or the ‘Wee
view’. You can start adding your appointments and other entries straight aw
by moving to the appropriate day and typing them in. 

What if I've already got a schedule file in my PC scheduler? 
If you keep your schedule on your PC, you can use Ericsson EPOC Conne
synchronize your PC scheduler with a new Calendar file to quickly bring a
your entries across. You can then synchronize regularly to keep the 
information up to date in both places. See the Ericsson EPOC Connect on
help for details.

• Use the arrow keys to move around the days.
• Press the Today button on the toolbar, or the Spacebar to go to today

date. Press the Spacebar again to move back to the day you were 
• Tap on the turn-ups or ‘dog ears’ in the bottom corners of the pages

move between pages.
• To move between dates, tap on the title of the view or press Ctrl+J to 

see a calendar (you can also press Tab in some views). Move the 
highlight to the date you want and press Enter.

Note! The Calendar has a number of other views, e.g. a Day view and a Y
view. You can set preferences to change which view you see when you fir
open the Calendar program, and customize other aspects of the way Cale
works. See “ Customizing Calendar”  later in this chapter.

MOVING AROUND
alendar
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You can add appointments and events. Calendar has 3 types of entries fo
appointments and events:

• Timed day entries for appointments that you wish to give a duration
e.g. a meeting or dental appointment. The duration can be displaye
the Calendar views so that you can see when you are busy. A timed
entry can have any duration (up to 31 days).

• Untimed day entries for an appointment without a duration.
• Events for entries that you wish to last a specified number of days, 

which do not have start and end times, e.g. holidays.

Timed and untimed entries

To enter a Timed or Untimed day entry:
1. Move the cursor to the date of the appointment and start typing. As soo

you start typing the New entry dialog is shown where you can set the s
time and duration of the appointment. If the appointment does not nee
start time, remove the tick from the Timed entry dialog box.
• A timed entry appears with a start time, and can also be displayed w

a duration. Entries which cross midnight are marked with « on 
subsequent days.

• An untimed entry appears with a bullet and is displayed in the time s
where you type it in.

2. You can set the duration or end time of a Timed entry in the New entry
dialog, or press the Alarm/More  button and move to Details page to ente
a duration longer than 23 hours.

Note! Each view has a standard entry type that is created when you start t
type. To add other types of Calendar entry, select Create new entry on the 
Entry  menu, and then select the type of entry you want. You can change 
standard entry type for each view. See “ Customizing Calendar”  later.

Note! You can add a handwritten entry by writing the entry as a sketch, se
the “ Attaching a Sketch”  section later in this chapter.

Events

To enter an event: 
• On the Entry  menu, select the command for creating a new event. 

Type in the details of the event, e.g. ‘Holiday in Spain’ and set the st
date and duration in days. Event entries are marked with a flag sym

‘Pencilling in’ a tentative entry
You can pencil in a Calendar entry, e.g. to reserve a time slot for an 
appointment that has not been confirmed.

To pencil in a Calendar entry:
• In the New entry dialog, press the Alarm/More  button, move to the 

Other page and tick the tentative entry box. The entry will be display
as grey text in the Calendar views.

ADDING APPOINTMENTS AND EVENTS
Calendar 54
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To confirm a tentative entry: 
• Highlight the tentative entry, then select the command on the Entry  

menu to remove the tick from the menu command.

Calendar has the following views, for looking at Calendar entries in differe
ways:

• Day view - shows all the entries for one day, hour by hour.
• Week view - shows the entries for the whole week.
• Anniversary view - shows birthdays, anniversaries, etc.
• Busy view - showing your free and busy time over a four week perio
• To-do view - shows lists of things to do.
• Year planner - shows an overview of entries for the year, and displa

entry symbols. 
Switch between the views by tapping on the View button or by selecting the 
view on the View menu.
You can set preferences to change the way the views look. See “Customi
Calendar”  later.

You can group entries together using ‘entry symbols’. An entry symbol is a
letter you can use to identify particular entries, for example, M for meeting
The entry symbol can also be used to show entries in the Year planner. 

You can add anniversary entries.

To add birthdays or anniversaries:
1. Move to the Anniversary view and just start typing, or select the comma

for creating a new anniversary entry on the Entry  menu in any view.
2. Type in the details of the anniversary, e.g. ‘Jane’s birthday’ and set the 

and month of the anniversary.
3. Press the Alarm/More  button if you wish to specify other details about the

anniversary, e.g. the start year and whether you want to see the start y
(e.g. a person’s year of birth) and/or the number of years since the sta
year (e.g. their age). Anniversaries are marked with a candle symbol.

You can set reminders for Calendar entries.

To set an alarm for a Calendar entry:
1. Move the cursor to the entry.
2. On the Entry  menu, set the alarm using the command. You can also se

alarm while adding an entry, by pressing the Alarm/More  button in the 
New entry dialog and then moving to the Alarm page.

3. Set the amount of warning that you want, or the time at which you wan
the alarm, and the alarm sound you want.

VIEWING ENTRIES

ENTRY SYMBOLS

BIRTHDAYS AND ANNIVERSARIES

REMINDERS FOR ENTRIES - ALARMS
alendar
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Initially you will see the list of standard alarm sounds, but you can add you
own sounds for alarms using the Record program. See the ‘Record’ chapt
for more details.

Entries which have alarms are marked with a bell symbol.
• To remove an alarm, select Set alarm on the Entry  menu and remove 

the tick from the alarm box.

Will alarms still ring if I close the calendar program?
If you close a Calendar file, the Calendar informs the MC218 clock to ring t
next Calendar alarm at the appropriate time. However, the MC218 will not
able to ring any further Calendar alarms from that file until you open it aga
If you use alarms a lot in your Calendar, it is therefore a good idea to leave
Calendar file open when you are not using it, even when the MC218 is 
switched off.
If you do need to close the Calendar file, do not set an alarm and then 
immediately close the file or switch off. This is because the Calendar progr
needs a certain amount of time to calculate when the next alarm should ri
and if you switch off before the calculation is complete, the MC218 clock w
not have been informed to sound the alarm.

You can search through the Calendar entries for a particular piece of text 
for entries with particular settings, or a particular entry symbol.

To find text, settings or entry symbols:
1. On the Edit  menu, select Find.
2. Type the text you want to find (you can leave the line blank if you want

list all of the entries). Select the dates you want to search using the ran
lines. Select any other settings as appropriate; press the Options button to 
select the entry types you want to find.

A list of matching entries is shown. Move the cursor to an entry in the list a
press Enter to display it in full.
Use the commands on the Edit  menu to go to the previous or next entry or to
go to a specific day.

Using the calendar
You can also go to a specific day using the built-in calendar. Tap on the da
titles or press Tab to display it in the Day, Week, or Anniversary views; 
alternatively select Calendar on the View menu in any view. Today’s date is 
circled, and the currently selected date is highlighted. In a calendar you ca

• Press the buttons in the top of the calendar to see a 1, 3 or 12 mon
calendar.

• Tap on the ‘dog ears’ in the bottom corners of the calendar to move
between the calendar ‘pages’.

• Use the left and right arrow keys to move between days. Use Shift 
the same time to move between dates in a month, Ctrl to move to th
same day in the previous or next month, or Fn to move to the first o
last date on the ‘page’.

FINDING ENTRIES AND DATES
Calendar 56
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When the highlight is on the day you want, press Enter to move to that da

You can change and delete entries.

To move or copy an entry:
• On the Edit  menu, use Cut or Copy to move or copy an entry. Move 

the cursor to the new entry position and paste the entry. All entry 
details are transferred to the new location; alarm settings are adjus
accordingly.

To change an entry’s ‘type’, e.g. to change a day entry to an event:
• Highlight the entry you want to change and select the command on 

Entry  menu. Select the new entry type, and complete the settings f
the new entry type.

To change the entry text
• Highlight the entry you want to change and tap on it, or press Enter

Now you can edit the text, making use of the normal text selection a
emphasis keys. If you wish to change the font, letter size, etc. press
Alarm/More  button, then move to the Text page. You can also mov
an entry by editing the entry in this way and changing the entry time
date.

Deleting entries & crossing out
To remove an individual entry from the Calendar, select it and press Del or
the command on the Edit  menu.

• You don’t have to delete individual entries in the past, these can be
removed automatically by ‘tidying’ the Calendar file. See “ ‘Tidying’ a 
Calendar file”  later.

• If you want to mark an entry as completed, without removing it from
the Calendar, move the cursor to it and cross it out using the comm
on the Entry  menu. The entry will now appear in the Calendar views
with a line through it, and any alarm for this entry will be cancelled.

You can set an entry to repeat automatically, e.g. a monthly meeting.

To repeat an entry:
1. Move the cursor to the entry and set the repeat using the command on

Entry  menu.
2. Set up the repeat type as appropriate, e.g. Daily, Monthly, Weekly etc. Y

can also set the repeat to ‘Monthly by date’, e.g. the 7th of each month
‘Monthly by days’, e.g. the first Monday of each month, ‘Yearly by date
e.g. once every year on the same date or ‘Yearly by day of week’, e.g. 
third Tuesday in March every year.

3. Press the Alarm/More  button to set up the days and dates for the repea
(except for ‘Daily’ repeats). Set the interval for how many days, weeks
months or years you want between repeats.

CHANGING AND DELETING ENTRIES

REPEATING ENTRIES
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• If you only want the entry to repeat a few times, remove the tick from
the ‘Repeat forever’ line and set the number of occurrences, or type
the date of the last occurrence on the ‘Until’ line.

• If you only want to see the next occurrence of a repeated entry, you 
choose to show ‘Next only’.

Entries which are set to repeat are marked with ».

Note! If you select ‘Next only’ and the last occurrence has passed, you wil
not see the entry any more. On the Edit  menu, use Find to be able to see them.

You can use a “To-do list” to note down tasks or items you want to rememb
Initially you have two To-do lists, and you can add more lists later. 

You can also give each item on a To-do list a due date, and assign prioritie
that the To-do entries control the order they appear in the Calendar views

Adding a To-do

To add a To-do entry:
1. Move to the To-do view and just start typing, or create a new To-do en

using the command on the Entry  menu.
2. Type in the details of the To-do, e.g. ‘Buy paper’. The “Priority” can be 

used to determine the order in which To-do entries are listed in the To-
list, priority 1 is highest.

3. If the To-do entry has a deadline, press the Alarm/More  button and tick 
the Dated box. Then set the due date to the deadline date. If you want
advanced warning of the deadline, set up warnings as appropriate. You
set how due dates are shown, e.g. Date, Days or Auto (date, days and
‘tomorrow’) if you want to see when the To-do is due.

Creating a new To-do list
You can create new To-do lists so that you can categorize the things you w
to remember, for example you can keep a private To-do list and a work To
list. Each To-do list is displayed on a ‘page’ in the To-do view. Move betwe
the To-do list pages by tapping on the ‘dog ears’ in the bottom corners, or
using the left and right arrow keys. Tap on the To-do list title to see a list o
available lists.

To create a new To-do list:
1. Create a new To-do list using the command on the To-do lists menu.
2. Type in a name for the list, e.g. ‘Wedding plans’. You can rename the l

later if you need to using the command on the To-do lists menu.
3. Specify the page number that you want this to-do list to appear on, and

which to-do list you want to base the settings of the new list on.
4. Press the OK  button to save the new list, and you’ll see the new list in th

To-do view.
• You can delete an unwanted to-do list and all its entries, using the 

command on the To-do lists menu.

TO-DO LISTS
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Customizing a to-do list
You can change the way the To-do list looks and how To-do entries are sh
in the Day and Week views.

To change a To-do list:
• On the To-do lists menu, select To-do list preferences.

• Each to-do list is displayed on a ‘page’; the page number controls th
order in which the to-do lists are displayed. If you want to move the
to-do list to another page, set the page number as appropriate.

• If you want to be able to arrange to-do entries on the list yourself, s
the sort order to Manual. New entries you add to the list will appear
the cursor position, and you can cut, copy and paste to-do entries to
them in the order you want.

• Tick the boxes according to what you want to see in the To-do view
and other views.

• If you want to see to-do entries in a specific time slot in the Day vie
for example personal to-do entries in the evening, set the time as th
standard position.

You can use Paste to insert text copied in other programs straight in as a 
Calendar entry. For example, copy some text in Word using Copy, move to 
Calendar and to the position you wish the Calendar entry to appear and s
Paste.

You can also insert information from other programs into a Calendar entry
e.g. add a sketch of a map to the entry for a meeting appointment. This 
information is called an ‘object’.

Attaching Word documents to entries
You can attach a Word document as a ‘memo’ to any Calendar entry, for 
example a list of things you want to discuss at a meeting.

To attach a Word document:
1. Highlight the entry to which you want to attach the Word document.
2. Select Edit object Word on the Edit  menu.
3. This takes you to a new Word document where you can type in your te

See the ‘Word’ chapter for more about using Word. When you have 
finished editing the document, close it to return to Calendar.
• To see or edit the document later, select the entry with the attached

memo and then select Word  again.

Attaching a ‘voice note’
You can attach a spoken memo (a ‘voice note’) or another sound to any 
Calendar entry.

To attach a voice note:
1. Select the entry to which you want to attach the voice note.
2. Select Edit object Voice note on the Edit  menu.
3. This takes you to a Record file where you can make the recording in th

normal way. See the ‘Record’ chapter for more about using the Record

ATTACHING OBJECTS TO ENTRIES
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program. When you have finished making the recording, close Record
return to Calendar.
• To listen to the voice note later, select the entry with the attached vo

note and then select Voice note again. Play the sound in Record and 
close Record to return to Calendar. 

Attaching a Sketch
You can add a sketch in one of 2 ways:

• By adding a sketch as an entry using the Sketch button in the toolbar. 
You can add a picture, or handwritten note in this way. Just create t
picture in Sketch and close the Sketch program to return to Calend

• By attaching a sketch to a text entry as an icon. Select the entry to 
which you want to add the sketch, then select Edit object Sketch 
on the Edit  menu. 

In either case, to see or edit the picture later, select the entry with the atta
picture and then select Edit object Sketch on the Edit  menu.

You can change the view that you see when you open the Calendar and s
preferences for inserted objects by selecting General preferences on the 
Tools menu. You can change the way each view looks by selecting View 
preferences on the Tools menu, while in the view.

• In the View preferences, you can select which type of entry you will
add if you select an empty day or time slot and just start typing, pre
Enter or tap on an empty slot.

• You can also select which types of entry you want to show in the Da
Week and Year planner views.

• If you want to change the times shown in the day view to suit your 
working day, change slot definitions in the Day view preferences.

• If you only want to show one entry symbol in the Year planner, set t
‘Show which symbols’ line in the Year planner preferences to ‘One’
Then select the entry symbol you want to show. 

You can change the standard settings for entries by selecting Entry 
preferences on the Tools menu, and then selecting the entry type.

You may wish to keep separate Calendar files for business, hobbies etc.

To use a separate Calendar file:
• Create a new Calendar file for your information (using the command o

the File menu).
• You can now add entries to the new Calendar file. You can use cut,

copy and paste to move entries between Calendar files.
• If you have two Calendar files and want to combine them, use Merge 

on the File menu.

‘Tidying’ a Calendar file
You should tidy the Calendar on a regular basis to stop the file from gettin
too large.

CUSTOMIZING CALENDAR

CALENDAR FILES
Calendar 60
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To tidy the Calendar:
1. On the File menu, select More Tidy/archive file .
2. You can select whether you want to copy or move old entries to a new f

or delete them. If you move or copy them to a new file, you must speci
the name and location of the new file. If you copy them to a new file, th
entries are not removed from the current Calendar file. 

3. Select which entries you wish to tidy, e.g. crossed out entries, and sele
the entry types you want to tidy by pressing the Entry types button.

4. Select the range of entries you want to tidy.

Note! If you have moved or copied entries to a new file, you should see the
on the Desktop screen and be able to open it like any other Calendar file.

You can print all the Calendar entries, or limit the range you print to certai
dates of interest, for example only the coming week.

• Before you print, refer to the ‘Printing’ section of the “Working with 
the MC 218” chapter; this tells you how to set up the printer and pa

1. On the File menu, select Printing :
• Use Page setup to specify how the entries will appear in the printed 

copy. You can control the page size, margins, and add headers and
footers. See the ‘Printing’ section of the “Working with the MC 218” 
chapter for more about this.

• Use Print preview  to display pages showing how the printed copy wi
look.

2. Use Print  to print the entries.
When you select Print  or Print preview, you’ll see a dialog in which you 
specify the date range of the entries you want to print.
Press the Entry types button to set:

• Whether you want to print all repeat entries or only the next one.
• Whether you want to print crossed out entries.
• Whether you want to print only entries with a specific entry symbol.

You can synchronize Calendar with a calendar on your PC using Ericsson
EPOC Connect, to ensure that both calendars are kept in step with each o

• Refer to the Ericsson EPOC Connect online help for details of how 
synchronise your diaries.

Synchronising entries with a PC scheduler
You can specify for each entry, whether you want to synchronize it with yo
PC calendar. Entries that are not synchronized are marked with a , 
private entries are marked with a  (no border/frame).
1. When adding or editing an entry, press the Alarm/More  button in the 

entry dialog, then move to the Other page.
2. Tick the Synchronise dialog box if you want to synchronise the entry w

the PC calendar. Tick the Private on synchronised calendars dialog bo
you want to keep the entry confidential in the PC calendar.

PRINTING CALENDAR ENTRIES

SYNCHRONISING WITH A PC
alendar



If 
To change the settings of a whole To-do view/list for example:
• On the To-do lists menu, select Calendar synchronisation. If the 

To-do list is not synchronised, none of the individual To-dos will be. 
the To-do list is set to Private, so are all individual To-dos.
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My Phone

The My Phone program allows you to:
• View and edit phone numbers stored in the mobile phone and in the

MC 218 Contacts database.
• Copy entries between the Phone Book and the MC 218 Contacts 

database.
• Search for phone numbers and make calls using phone numbers in 

Phone Book and the MC 218 Contacts database.
• View and edit your phone settings. Settings is the function that lets y

adapt your phone to your own needs in different situations.
• Compose your own personal ring signal and edit existing personal 

signals.

Together with the Contacts program, your MC 218 gives you the perfect 
solution for keeping track of phone numbers and contacts.

In the MC 218 online help you find more information about My Phone than
covered in this manual.

Tip! If you do not have any information in your MC 218 Contacts database
we recommend that you copy your Phone Book contents to it the first time
connect your phone to your MC 218. You might want to edit the Phone Bo
first, using the convenient features in the My Phone program. Information 
how this is done is found in the sections “Editing Your Phone Book” and 
“Copying from Phone Book to Contacts”.

Note! To open your Phone Book and save your changes to the phone, the
phone must be connected to the MC 218 via the infrared port.
y Phone



on-

 its 

e, 

nize 

ell 

ou 

 

ges 
 

Your MC 218 is prepared for infrared communication, and you can easily c
nect it to an Ericsson phone equipped with an infrared modem.

To set up the infrared connection:
1. Connect the infrared modem to your phone and switch on the phone. 

Note! The infrared modem supplied with your MC 218 is designed for 
Ericsson phones without a built-in infrared modem. Alternatively, the 
Ericsson 888 GSM phone, for example, has a built-in infrared modem and
IR port is activated in the phone’s main menu.

2. Face the two infrared ports from each unit, the MC 218 and your phon
towards each other, no more than one metre apart.

3. Tap the My Phone program icon to start the program. When My Phone 
has read the Phone Book data in your phone, you can edit and synchro
your telephone books, change settings and much more.

The My Phone program lets you edit the entries in your Phone Book, as w
as move or copy them.

Note! To edit your Phone Book and save the changes to the phone, the 
MC 218 has to be connected to your phone.

To edit an entry:
1. Select the entry in the Phone Book (the right part of the window) that y

want to edit and tap Edit entry  on the toolbar.
2. In the box that appears, make the changes you want and tap OK .
3. Save the changes to your phone by tapping Save to Phone on the toolbar.

You can also move or duplicate an entry between positions in your Phone
Book.

To move or copy an entry:
1. Select an entry in the Phone Book by tapping it once.
2. On the Edit  menu, select Cut to move the entry or Copy to duplicate it.
3. Tap an empty position in the Phone Book.
4. On the Edit  menu, select Paste.
5. Save the changes to your phone by tapping Save to Phone on the toolbar.

Tip! You can also exit the program without saving to the phone. The chan
made to the Phone Book on your MC 218 are saved automatically.

SETTING UP THE INFRARED CONNECTION

EDITING YOUR PHONE BOOK
My Phone 64
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Note! To be able to copy as described below, your MC 218 has to be 
connected to the phone.

You can copy a person’s or a company’s name and number stored in your
Phone Book to your Contacts database.

To copy an entry from the Phone Book to the Contacts database:
1. Select an entry in the Phone Book (the right part of the window) by 

tapping it once.
2. Tap the left arrow button to copy the number to the Contacts datab

The entry is copied to the first available position and according to the s
order you have chosen in Contacts, e.g by last name.

You can also add a new number to an existing Contacts entry. For examp
you might already have a person and his mobile number stored in your 
Contacts database, and later want to add his work number.

To copy a number to an existing Contacts entry:
1. In the Contacts area of My Phone, select the name where you want to c

the number.
2. In the Phone Book, select the number you want to copy.
3. Tap the left arrow button  to copy the number to Contacts.

If the number already has an indication of what number it is, e.g. /W fo
Work number, it is copied to this field on the contacts card.
If the number does not have a type of number indication, you are aske
enter one before the number is copied.

To copy entries from the Contacts database to the phone book:
1. In the Phone Book tap an empty position where you want to place the n

entry.
2. Select a number in your Contacts database by tapping it once.
3. Tap the right arrow button to copy the entry to the Phone Book.

4. Save your changes by tapping Save to Phone on the toolbar.

COPYING FROM PHONE BOOK TO CONTACTS

COPYING FROM CONTACTS TO THE PHONE BOOK
y Phone
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Tip!  If you want to copy all numbers belonging to a company or a person 
your Phone Book, tap the company name or person in question instead o
specific number as in step 2 above.

Position numbers in the MC 218 Phone Book are sometimes displayed 
together with symbols indicating the status of the entry.

When you copy entries from your Phone Book to the Contacts database, 
can decide where to store the number. You can do this by adding a slash /) 
and one of the following capital letters to the number in your Phone Book:

For example:
If you want to place a number from your Phone Book in the first home 
number box in the Contacts database, type “/H” after the name.
When you copy entries from the Contacts database to your Phone Book, 
numbers are stored in the Phone Book with a slash and a letter telling you

SYMBOLS IN PHONE BOOK

Symbol Explanation

! Displayed when 
Unique numbers 
(Tools menu) is 
selected. Indicates 
that the entry is in 
the phone, but not 
in Contacts. 

* Indicates that the 
entry is new or 
edited, but not 
saved to the phone.

¤ Indicates that the 
entry is stored in the 
phone memory. 

� Indicates that the 
entry is selected.

INDICATING TYPE OF NUMBER

W =  work number
WM =  mobile phone work number
M =  mobile phone number
H =  home number
WF =  work fax number
HF =  home fax number
P =  personal pager number
WP =  work pager number
My Phone 66
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what kind of number it is. The letter also helps you to identify what kind of
number it is when using your phone.

You can create a new entry with name and phone number in the My Phon
‘Phone Book’ and then save the new entry to your mobile phone.

To create a new entry in your Phone Book:
1. Start the My Phone program by tapping its icon.
2. Tap the Phone Book area to activate it. 

Note! Which entries are displayed in the Phone Book depends on whether
have loaded information from the phone SIM card memory or phone mem
(using Load on the File menu), and where you store your Phone Book entri
in your phone. Please refer to your mobile phone manual for more 
information on phone memories.

3. Tap an empty row where you want to store the new entry. If you do not
select a row, the new entry is inserted in the first available position.

4. Tap New entry on the toolbar.
5. Type the new name in the Name box and the phone number in the Pho

Number box.
6. Indicate which type of number it is by tapping an option in the list box t

the right of the Phone Number box.
7. Tap OK  to save the new entry in the Phone Book.

Note! If you want to save the new entry to the phone, make sure your MC 
is connected to the phone, and then tap Save to Phone on the toolbar.

Via an infrared connection to your phone, you can make calls using the 
numbers you store in the Phone Book or Contacts.

To make a call from the MC 218:
1. Make sure that your MC 218 is connected to your phone.
2. Start the My Phone program by tapping its icon at the bottom of the scr

on your MC 218.
The right part of the window now shows your Phone Book contents. Th
left part of the window shows the overall view of your MC 218 Contacts
database.

Note! If your phone is not connected to your MC 218, the contents of the 
Phone Book are data stored from the last time you ran My Phone. 

3. Select the number you wish to dial in either the Phone Book or the 
Contacts database by tapping it once. (The overall view in the Contact
register can be expanded and collapsed by tapping + and - ). You can also 
type the number you wish to dial in the number box at the bottom of th
window.

4. Tap the Call button to initiate the call.

CREATING A NEW PHONE BOOK ENTRY

MAKING CALLS FROM YOUR MC 218
y Phone
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5. Wait for the MC 218 to set up the call and then pick up your phone (if y
do not use a handsfree kit).

6. End the call by pressing the NO  key on your phone, or, if you are using 
handsfree, tap the Hang Up button in My Phone.

Tip! You can re-dial the last numbers by tapping the History button to t
right of the number box and then choosing the number you want to dial.

You can search for a specific name or number in the MC 218 Phone Book
Contacts database. You can then edit or call the found entry.

To search for a specific item in the Phone Book or Contacts database:
1. Tap Find on the toolbar to the right of the window.
2. Enter a name (or part of a name) or a number in the search box (Find:)

specify where you want to look (in:).
3. Check Contacts and/or Phone Book, depending on which database yo

want to search.
4. Tap Find.

The search function automatically finds any items that match your sea
entry and lists them for you.

5. To edit the item you searched for, select it and tap Edit .
To call the number of a found item, select it and tap Call.

Tip!  You can re-dial the last search entries by first tapping the History butt
 to the right of the search box (Find:) and then tapping the entry you wa

to use.

Phone Book
You can use two different header types in your MC 218 Phone Book. To 
switch headers, select Switch Phone Book header on the View menu. If you 
choose to use the list headers, the only thing you need to do to change the
order of your Phone Book, is to tap the column header corresponding to th
way you want the Phone Book presented (i.e. Position, Name and Phone 
Number). 

If you choose to use the My Phone headers, you need to tap the Phone B
header and select sort order.

The View menu also allows you to change the way the Phone Book is 
presented to you: 

• On the View menu, select Phone Book by, and make your selection.

Contacts
To change the sort order of your Contacts database, tap the Contacts hea
and choose an option corresponding to the way you want the overall Cont
database to be presented (i.e. Company, Last Name, First Name).

SEARCHING THE PHONE BOOK AND CONTACTS

PHONE BOOK AND CONTACTS SORT ORDERS
My Phone 68
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The View menu also allows you to change the way the overall Contacts 
database is presented to you:

• On the View menu, select Contacts by, and make your selection.

The Settings Tab
The Settings tab gives you access to your phone’s settings. By using the 
different options on the Settings tab, you can easily adapt your phone to y
own needs. Please note that the settings information of the following phon
models cannot be read by My Phone: 628, 688, 768 models identifying 
themselves as 768 in My Phone and 788 (phones identifying themselves 
768/788e can be read into Settings).

To open the Settings tab:
1. Make sure your MC 218 is connected to your phone.
2. Start the My Phone program by tapping the icon.
3. Tap the Settings tab.
4. When you tap the + signs in the tree that appears, information is read fro

the phone and the current settings in your phone are displayed.

5. For each setting, follow the instructions that appear on the right-hand s
of the screen. To hide the instructions, tap Hide info on the toolbar. See 
your phone manual for detailed information on your phone’s settings.

PHONE SETTINGS
y Phone
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Setting Up the Internet 
and Message Programs

This document covers the configuration of your MC 218 for connection to t
Internet, and of Message for sending and receiving fax, e-mail and SMS 
messages. For information on how to set up your MC 218 to work with an
Ericsson infrared mobile phone, please see the “Quick Setup for Mobile 
Users” section later in this chapter.

This chapter starts with a list of all the information that you need to collect
about your modem, mobile phone (or phone line) and Internet or Internet 
service provider. The section “Setting Up the Control Panel Sections and 
Message Program” gives you comprehensive instructions on how to set up
Internet and Message programs.

See the “How Do I...? Mobile And General Usage” section at the end of th
chapter for more details if the setup instructions do not cover all the things
you need to do to get set up.

The terms Internet Service Provider or ISP could also refer to a corporate
network access where appropriate.

An easy way to set up your connection to the Internet is to run the Ericsso
Mobile Internet Setup Wizard. The wizard creates a simplified Internet set
without advanced options. It sets the appropriate options in the Modem, 
Dialling and Internet sections of the Control panel. The wizards starts the f
time you open the Internet program. You can run the wizard at any time by
tapping the Setup quick launch icon on the Extras program bar.

INTRODUCTION TO SETTING UP
Setting Up the Internet and Message Programs 70
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Before you start setting up your MC 218, ensure you have all the informat
in the table below.

BEFORE SETTING UP

Information you need: Where to find this out: Write the 
information in 
here for 
reference:

The make and model of 
your modem. 
Mobile connection: 
Please note that your 
MC 218 comes with an 
attachable infrared 
modem, and that the 
option Ericsson 
Infrared Modem is the 
pre-set default. 

On the modem itself, or in 
the literature which 
accompanied it.

The speed you should 
use your modem at.
Mobile connection: 
The default option 
Ericsson Infrared 
Modem already has the 
appropriate speed set.

In the documentation that 
came with your modem. If 
your modem is in the list of 
pre-defined modems, you 
should not need to adjust this. 
To view the list of 
pre-defined modems, open 
the Modems section of the 
Control panel, and tap in the 
Current modem line.

Fixed line connection 
only: If the phone line 
you are using has a Call 
Waiting facility - the 
code you need to dial to 
disable Call Waiting.

From your telephone 
company.

Fixed line connection 
only: If you want to use 
a chargecard - the 
account number and 
PIN of the chargecard.

In the literature that 
accompanied your 
chargecard.
etting Up the Internet and Message Programs



Fixed line connection 
only: If you want to use 
a chargecard - the order 
in which information 
such as your account 
number and PIN ought 
to be sent.

In the literature that 
accompanied your 
chargecard.

The phone number you 
should use to connect to 
your service provider. 
(This is often called a 
Point Of Presence or 
POP.)

From your Internet service 
provider, or in the 
information you received 
when you opened your 
account.

The username and 
password for your 
Internet account.

From your Internet service 
provider, or in the 
information you received 
when you opened your 
account.

Whether or not you 
need to specify your 
machine’s IP address 
when you connect. Only 
a small number of 
service providers 
require this.

From your Internet service 
provider. If you are in doubt, 
you can leave the setting 
which tells the MC 218 to get 
the IP address on connection.

Whether or not you 
need to specify the 
addresses of your 
service provider’s name 
servers (DNS 
addresses) when you 
connect. Only a small 
number of service 
providers require this.

From your Internet service 
provider. If you are in doubt, 
try leaving the standard 
setting which tells the 
MC 218 to get the name 
server addresses on 
connection.

Whether or not your 
service provider 
requires you to perform 
a text-based - or script-
based - login. Only a 
small number of service 
providers require this.

From your Internet service 
provider.

Your e-mail address. From the administrator for 
your e-mail account. This 
will often be your Internet 
service provider.
Setting Up the Internet and Message Programs 72
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Before connecting your MC 218 to the Internet, you need to prepare your 
machine and software. 

Preparing your MC 218 and software will require:
1. Making sure your Ericsson mobile phone is fitted with an infrared mode

– an attachable infrared modem is supplied with MC 218 (alternatively,
you can connect your MC 218 to a fixed line modem).

Note! The Ericsson GSM phones in the 600, 700, 800 series and in the A-
and T-class are supported by the MC 218.

2. Correct positioning of the two infrared ports of the MC 218 and your 
mobile phone (if applicable).

3. Choosing the type of modem you use (Ericsson Infrared Modem is the
default).

4. Setting the location you are dialling from (Mobile is the default).
5. Choosing the service provider you use to connect to the Internet.
6. Entering e-mail-specific settings in Message.
The following sections describe each of these stages in turn.

Tip! Each of the dialogs you use when setting up the new sections of the 
Control panel on your MC 218 has a Help button. Tap this to find out more 
information on what to put in each line of the dialog.

Connecting Your MC 218 to an Infrared Modem
Your MC 218 is prepared for infrared communication, if your Ericsson mob
phone has a built-in infrared port and modem, or an attachable infrared 
modem.

The username and 
password you should 
use to log in to your 
mailbox.

From the administrator for 
your e-mail account. This 
will often be your Internet 
service provider.

The name of the e-mail 
server for incoming 
messages. This is often 
called the POP3 server.

From the administrator for 
your e-mail account. This 
will often be your Internet 
service provider.

The name of the e-mail 
server for outgoing 
messages. This is often 
called the SMTP server.

From the administrator for 
your e-mail account. This 
will often be your Internet 
service provider.

OVERVIEW OF SETTING UP

QUICK SETUP FOR MOBILE USERS
etting Up the Internet and Message Programs
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To set up the infrared connection:
1. Connect the infrared modem to your phone and switch on the phone. 

Note! The infrared modem supplied with your MC 218 is designed for 
Ericsson phones without a built-in infrared modem. Alternatively, some 
Ericsson GSM phones, have a built-in infrared modem and its IR port is 
activated in the phone’s main menu.

2. Enable the infrared port on your phone, if applicable. You should do th
just a short time before attempting to connect. Your phone’s user guide
will tell you how to do this.

3. Position the two infrared ports of the MC 218 and your phone towards 
each other, no more than one metre apart.

Setting Up the Infrared Mobile Phone
Connecting to the Internet with your MC 218 while you are on the move is
quick and easy. Your MC 218 comes with pre-defined settings for mobile u
Normally you will not have to go through all steps below.

To set up your infrared mobile phone:
1. Open the Dialling section of the Control panel on the Desktop screen a

select Mobile in the Current location line. Select OK .
2. Open the Modems section of the Control panel and select Ericsson 

Infrared Modem. Select OK .
3. Open the Internet section of the Control panel. Select New and enter the 

details of your account with an Internet service provider or your corpora
network. Select Done, then OK .

4. Open the Message program, make sure you have entered your e-mail
account settings using Add new account on the Tools menu.

You are now set up to use the Message and Internet programs with your 
mobile phone.

The first stage of connecting to the Internet using a fixed line modem is to
connect your MC 218 to a modem and phone line and set them up for 
communication.

To connect your MC 218 and modem:
1. Connect your modem to a phone line, and, if necessary, to a power sup

Make sure the modem is switched on.
2. Connect the modem to the serial port of your MC 218 using an appropr

cable.

This section provides detailed information about how you enter the set up
information in the Control panel sections and within the Message program
A full setup of the Internet and Message programs requires you to enter 
information in four locations:

CONNECTING YOUR MC 218 TO A FIXED LINE MODEM

SETTING UP THE CONTROL PANEL SECTIONS AND THE 
MESSAGE PROGRAM
Setting Up the Internet and Message Programs 74
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1. The Modems section of the Control panel.
2. The Dialling section of the Control panel.
3. The Internet section of the Control panel.
4. The Tools menu of the Message program.

Please refer to the “Proxy Servers & Speed of Transfers” section of the 
“Internet” chapter in this manual for information on proxy server settings.

Specifying the type of modem you use
Once you have connected your MC 218 and modem, the next stage is to 
the software what type of modem you are using. The MC 218 
communications software comes with a number of pre-defined modem 
settings to make this easier.

To specify the type of modem you use:
1. Open the Control panel on the Desktop screen and open the Modems 

section.
2. Tap in the Current modem box or press Tab to see the list of pre-define

modems. Ericsson Infrared Modem is the default.
• Use the New button if the list does not include a modem compatible 

with your own, then enter the settings you use.
• Use the Edit button to change any of the modem settings. To chang

the modem speed, use the Port page. To change the loudspeaker 
volume, use the Options page.

3. Select the modem you use, or a modem from the list which you know i
compatible with your own. Select OK . 

Setting the location you dial from
When you connect to the Internet using the MC 218 communications 
software, your MC 218 instructs the modem to dial for you. You need 
therefore to specify the location you are dialling from, so that your MC 218
can automatically adjust the number, e.g. by adding a 9 to get an outside li
you are dialling from an office telephone system. This automatic adjustmen
known as smart dialling.

To set the location you dial from:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. In the Current location line on the Location page, select the location wh

sounds most like the one you are dialling from. Mobile is the default. T
pre-defined locations have the following settings:

Pre-defined 
location

Connection 
type

Dial out 
prefix

Disables 
Call Waiting

Uses 
chargecard

Office Fixed line Yes: ‘9,’ for 
both local 
and long 
distance 
numbers

No No

Mobile Mobile No No No

Home Fixed line No No No
etting Up the Internet and Message Programs
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Note! If the location you use does not correspond to any of the pre-defined
locations, you can create a new one easily using the New command on the 
Location page and follow the instructions as for the Edit  command in step 3 
below.

3. On the Location page, select Edit  to alter any of the settings relating to 
your Current location.
• On the Location page, if required, you can change the name of the 

Current Location or enter a new location in the Name line.
• On the Location page, select Fixed line or Mobile. If you select 

Mobile, go directly to step 5 below. If Fixed line is selected, select yo
current country and enter your area code.

• On the Dial out page (Fixed line only), enter any prefixes you need 
get an outside line.

• On the Chargecard page (Fixed line only), tap the Use a chargecar
box and tap the Options button if you want to use a chargecard from 
your selected Current location. Select Edit , or New if the list of pre-
defined chargecards does not contain one compatible with your ow
Enter your account details on the Details page and the order in whi
information should be sent on the Rules page.

• Use the Dial settings page (Fixed line only) to indicate whether you
use tone or pulse dialling, and whether you need to wait for dial or 
proceed tones while dialling out.

4. On the Tone dialling page (Fixed line only) you can:
• set the Tone time (1/32 sec);
• set the Delay time (1/32 sec);
• set the Pause time for (,) (1/32 sec);
• enter a Sample number; and
• tap Dial to perform Test tone dialling. 

5. On the Country page, select your current country.

For more information on each of the settings, tap the Help button on the 
appropriate page of the dialog.

Specifying your Internet service provider
Once you have set up your modem and the location you dial from, you nee
enter a few details about the Internet service that you use to connect to th
Internet.

To specify your internet service provider:
1. Open the Internet section of the Control panel on the Desktop screen.
2. Tap in the Current Internet service box or press Tab to see the list of p

defined service providers. Select the service provider you use.

Note! If your service provider does not appear in the list, you can add a ne
one using the New button. For more information on this, see “…add a new 
Internet service?” in the “How Do I...? Mobile And General Usage” section
later on.

3. Tap the Edit  button and:
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• On the Service page: enter the access number you use in the Stan
dial-up number line. Including the country and area codes. (You ma
need to omit the first 0 from the area code.)

• On the Account page: remove the tick from the Manual login box an
enter the username and password for your Internet account, confirm
your password.

4. Select Done, then OK .

Note! If the Internet service provider you are using requires you to specify 
your IP address or the DNS addresses, or requires you to log on using a 7
setting for data transfer, you can change these settings on the Addresses 
Login pages of this dialog. For more details, use the Help button on the 
dialog pages, and see the articles in the “How Do I...? Mobile And Genera
Usage” section later on.

Note! If your service provider requires you to perform a text-based or scrip
based login, you will need to use a script. The pre-defined Internet service
come with scripts already set up. If you are creating a new Internet service
and need to create a new script, see the appendix on scripting in the MC 
Reference information available on Ericsson’s Mobile Internet site.

Entering your e-mail and fax settings in the Message program
The final stage of the setting up process is entering your e-mail and fax de
in the Message program.

To start the Message program:
• Tap on the Message program icon.

To enter the e-mail settings:
1. On the Tools menu, select Add new account Email.
2. Enter the following on the Account page of the dialog:

• Account name: The name for the new account.
• Your name: This will appear on all e-mails you send.
• Email address: This is the e-mail address that will appear on all 

e-mails you send, and should be the e-mail address you want other
send e-mails to.

• Mailbox type: If the dialog has a Mailbox type line, select the type o
e-mail account you use. (Most e-mail accounts are POP3, but you c
also use IMAP4.)

• Set as default account: Tick this box if you plan to use multiple mail
accounts, but generally want new messages to be created and sen
using the details from this account. (It is still possible to change the
account used for sending individual messages on a message-by-
message basis.)

3. Enter the following on the Outgoing page of the dialog:
• Email (SMTP) server: This is the server through which outgoing 

e-mail will be sent.
• Auto send on opening: Remove the tick from this box if you do not 

want e-mail in your outbox to be automatically sent when you connec
to your mail account.
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4. Enter the following on the Incoming page of the dialog:
• POP3 (or IMAP4) server: This is the server used to receive e-mail 

messages.
• Mailbox login: This is the mailbox login name provided by your 

Internet service provider.
• Mailbox password: This is the password you need to use to access y

Remote mailbox.
• Confirm password: Enter your password again for confirmation.

Tip!  You will receive the above information when you open an account wit
service provider.

Advanced e-mail settings
Occasionally, your email account will require you to specify details such a
the port numbers or settings for MIME encoding. If you are not sure wheth
you need to do this, you should just leave the Advanced email settings as 
are.

The Advanced settings allows you to:
• Specify your SMTP or POP3 (or IMAP4) port number, or
• Turn off MIME encoding of messages, or
• Specify that your MC 218 should use Secure password authentication.

To change the advanced e-mail settings:
• Tap the Advanced button in the New Email account dialog.

Entering fax settings

To enter the fax settings:
1. On the Tools menu, select Account settings Fax.
2. On the Details page enter the:

• Fax number: This is normally the number of the fax machine on whi
you want to receive faxes, either your own private machine, or one 
which you have access to, for example, the fax machine in your offi
or the number of the phone your MC 218 is connected to. This num
will be printed on the top of faxes you send.

Note! You can only enter ‘+’, space, and digits ‘0’-‘9’ in the Fax ID line.

• Your name: Enter the name which you want to be printed at the top
the faxes you send.

• Preferred resolution: is normally set to fine. This is the resolution yo
will send faxes in and would prefer to receive faxes in. Change this
normal if you want to reduce the size of the fax, or if the fax machin
you are sending to can only receive normal faxes.

• Show connection dialog: Remove the tick from this box if you do no
want to display the Connection dialog each time you send a fax.

3. On the Modem page enter the:
• Max. fax speed: If you have problems when sending or receiving fax

because of a poor quality phone connection you can lower this valu
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• Faxback delay: Enter the number of seconds that you want the mod
to wait after dialling a faxback number before it expects the fax to b
sent.

Note! The standard settings on the Modem page are designed to work wit
most setups, so you may want to leave them as they are.

Setting up to send SMS messages
If you are using a mobile phone supported by your MC 218 communicatio
software, and you have an account with a phone network which supports 
SMS, you can use the Message program to send SMS messages.
The Message program will attempt to retrieve the correct SMS settings fro
your phone.

To set up to send an SMS:
1. Ensure that the infrared port is active on your phone (your phone manu

will tell you how to do this) and that the infrared ports of your phone an
your MC 218 are aligned.

2. Open the Message program, select Account settings SMS on the Tools 
menu.

3. Select the type of phone you are using to send messages in the Mobile
phone line.

4. Tap on the Advanced page and select the Edit service centre address 
5. If the Service centre address dialog is empty, you will have to enter the

address manually. To do this, read the address from your phone (your 
phone manual will tell you how to do this) and type the number in. You
operator can also provide you with the service centre address. Select OK .

Advanced SMS settings
The SMS settings dialog provides some further optional controls for sendi
SMS messages. These are on the Advanced page, and are as follows:
• Character set: if you need to use a different character set, tap the Char

set line and select the character set you require. 
• Messages remain valid for: this setting determines the period that the 

network will attempt to re-send the message for if the phone you are 
sending the message to cannot be reached.

• Edit service centre address: if you want to change the number of the S
service centre you use, press this button, making sure your phone and
MC 218 are ready to communicate with each other (the service centre
address is retrieved from the phone).

Testing your connection in the Internet program
Once you have followed the above steps to configure the Control panel, y
can test your connection to your Internet service provider using the interne

To test your connection:
1. Tap on the Internet  program icon.
2. Select Open web page on the File menu and type the address of any 

World Wide Web page, e.g. ‘http://mobile.ericsson.com/mobileinternet’

TESTING YOUR SETUP
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Select OK .
3. A connection dialog will appear showing the settings you have entered

the preceding steps:

4. If all the details are correct, select OK  to connect.
The Internet program will then connect to the Internet and retrieve the pag
you want.

Note! If you experience any difficulties connecting using the Internet 
program, select Help on Internet on the Tools menu, then look for 
information on the problem you are having in the Help topics. You can view
the list of topics that deal with problems by typing ‘troubleshooting’ as a 
search clue with the Quick find  button on the toolbar selected.

This test confirms that you can connect to your service provider correctly, a
retrieve information from the World Wide Web.

Note! To disconnect from the World Wide Web when using the Internet 
program, select Disconnect from Internet on the File menu.

Testing your connection in the Message program
A good way of testing that the Message program is set up correctly is to s
yourself an e-mail message, then retrieve it from your mailbox.

To send the e-mail message:
1. Tap the Message program icon.
2. Tap New on the toolbar and select Email.
3. Enter your own e-mail address in the To: line, then enter text in the 

Subject: line and the message area.
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4. Tap the Save to outbox button on the toolbar.
5. Tap the Outbox icon in the left-hand folder list, then tap Send on the 

toolbar and select Email. The Connect to Internet dialog will appear, as 
pictured previously. If all the details are correct, select OK  to start the 
connection. If any of the settings are incorrect you will need to change
them in the Control panel on the Desktop screen.

Note! The Message program will automatically disconnect from the Interne
once it has sent the e-mail message.

To get the message from your mailbox:
1. Wait for a few minutes to give the message time to arrive. Then tap Open 

mailbox on the toolbar.
2. When the Connect to Internet dialog appears, select OK .
3. A list of the messages currently in your mailbox will appear in the Remo

mailbox. Select the test message and tap Copy (inbox) on the toolbar, or 
use the Move to inbox command on the Transfer menu.

Note! If you experience any difficulties connecting using the Message 
program, select Help on Message on the Tools menu, then look for 
information on the problem you are having in the Help topics. You can view
the list of topics that deal with problems by typing ‘troubleshooting’ as a 
search clue with the Quick find button on the toolbar selected.

Tip!  For more information on the Message program, see the appropriate 
sections in this User’s Manual.

This test confirms that you can connect to your service provider correctly, a
send and receive e-mail.

Sending a test SMS message

To send a test SMS message:
1. Open the Message program, tap New on the toolbar and select SMS.
2. Enter the number of the phone you want to send the message to, follo

by your message, then use Save to outbox on the toolbar.
3. Make sure your phone and MC 218 are connected, and, where appropr

that the infrared port on your phone is activated, then use Send on the 
toolbar, and select SMS.

…remove a modem from the list?

To remove any of the modems from the list of pre-defined modems:
1. Open the Modems section of the Control panel on the Desktop screen
2. Select the modem you want to remove and tap Delete.

Tip!  If you delete all the modems in the list, it will return to the original list o
pre-defined modems.

…change the modem speed?
You can change the speed at which your MC 218 communicates with you

HOW DO I...? MOBILE AND GENERAL USAGE
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modem. You may want to lower the speed if you are having difficulty 
connecting.

To change the modem speed:
1. Open the Modems section of the Control panel on the Desktop screen
2. Select the modem you use and tap Edit .
3. Use the Speed line to select the appropriate speed for your modem.

 …just dial the number I type?
You can set the MC 218 communications software to simply dial the numb
you type in the Dialling section of the Control panel - without adding any o
the dial out codes or chargecard information you might have set up.

To set up your MC 218 to dial a number:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the Edit  button.
3. Remove the tick from the Use ‘smart’ dialling box on the Service page.
4. Enter the phone number exactly as you want it to be dialled in the Stand

phone number line.

Note! Turning smart dialling off means that your MC 218 will only dial phon
numbers exactly as you enter them: it will not add any dial out codes or 
chargecard information, and it will not remove the area and country codes
even if the number you are dialling is in your local area.

Note! Turning smart dialling off does not make the MC 218 ignore all 
location settings, however. If you have set up alternative access numbers 
the different locations you dial from (using the Other phone numbers line o
this dialog), your machine will still dial the access number corresponding t
your current location, but will not add or remove any information to or from
the numbers you type.

…use a call back service?
You can set up the MC 218 communications software to use a call back 
service, where the server you log into calls you back on a specified numb
You may need to use this for dialling into a work network, e.g. for security
reasons.

To set your MC 218 to use call back:
1. Open the Internet section of the Control panel on the Desktop screen.
2. Select the Internet service you want to set up the call back details for. 

Select Edit .
3. On the Advanced page, put a tick in the Use call back box, then either

• Leave the Call back behaviour line as Use server number. Do this if 
server you are dialling to knows the number to call you back on. Or

• Change the Call back behaviour line to Use number below, then en
the number you want the server to call you back on in the Call back
number line.
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Note! If you are using a mobile phone, make sure the call back number th
server uses is your ’data’ number, and not your ‘voice’ number. Contact yo
phone network operator if you are unsure about this.

…change the length of time I stay connected for?
You can change both:
• The length of time that your MC 218 stays connected to the Internet wh

no data is being transferred to or from your machine, and
• The length of time your MC 218 stays connected after you have closed 

programs which use the connection.

To change the connection time:
1. Open the Internet section of the Control panel on the Desktop screen.
2. In the If idle, stay online for line, set the length of time you want the 

connection to stay open when no data is being transferred between 
machines. The minimum setting for this is 1 minute.

3. In the On exit, stay online for line, set the length of time you want the 
connection to stay open when you have closed all communications 
programs.

…set alternative access numbers?
You can set alternative access numbers so that your MC 218 will dial the 
appropriate number according to your location.

To set alternative access numbers:
1. Open the Internet section of the Control panel on the Desktop screen.
2. Select the Internet service you use and tap Edit .
3. Tap the Edit button in the Other phone numbers line.
4. Select whether you want to set one or two alternative numbers, then fo

each number set:
• The location you want it to be used for.
• The number itself, including the country and area code.

…disable my alternative access numbers?
If you have set up alternative access numbers for each location you dial fr
but do not want to use them at present, you can turn them off without losin
the setup details.

To disable alternative access numbers:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the Edit  button.
3. In the Other phone numbers line on the service page, tap the Edit button.
4. In the Use other numbers line, choose None.

…add a new Internet service?
You can add a new Internet service if you do not want to use or edit any of
pre-defined services.

To add a new Internet service:
1. Open the Internet section of the Control panel on the Desktop screen.
2. Select the Internet service you use, then tap the New button.
etting Up the Internet and Message Programs
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3. In the Based upon line, select Current Internet service if you want the n
Internet service to start off with the same settings as the one you curre
use, or Generic settings if you want the new Internet service to start of
with a set of standard details. Select OK .

4. Give the new Internet service a name and change or add any details a
necessary. Make sure that at the least you include the phone number 
(including the country and area code) that you dial to connect to your 
service provider. Select Done.

…add a new Internet service based on a template?
You can create a new Internet service based upon a file (called a template) 
which contains settings for your service provider. You may be able to get a
suitable template from your service provider.

To add a new Internet service based on a template:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the New button.
3. In the Based upon line, select Settings from file, then use the other dia

lines to locate the template file. Select OK .
4. Change any of the details of the Internet service as appropriate, then s

Done.

…remove a Internet service from the list?

To remove any items from the list of Internet services:
1. Open the Internet section of the Control panel on the Desktop screen.
2. Select the Internet service you want to remove and tap Delete.

…set up a direct-line connection?
If you have a direct connection to the Internet (as opposed to a dial-up 
connection), you can set up the MC 218 communications software so that
does not dial out.

To set up a direct-line connection:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the Edit  button.
3. On the Service page, tap the Direct radio button in the Connection type 

line.

…specify my MC 218’s IP address?
Some service providers require you to specify the address of your machin
when you log on. You can set up the MC 218 communications software to
this for you automatically.

To specify the IP address:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the Edit button.
3. Tap on the Addresses page and remove the tick from the Get IP addre

from server box.
4. Enter your MC 218’s IP address in the line below.
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…specify the DNS addresses?
Some service providers require you to specify the addresses of the DNS 
machines (these are often known as name servers). You can set up the 
MC 218 communications software to do this for you automatically.

To specify the DNS addresses:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the Edit button.
3. Tap on the Addresses page and remove the tick from the Get DNS 

addresses from server box.

…enable PPP extensions?
If you know that your service provider requires you to use PPP extensions
you should follow the steps below. If you are unsure, you should not enab
them.

To enable PPP extensions:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the Edit  button.
3. Tap on the Advanced page and put a tick in the Enable PPP extension

box.

…enable plain text authentication
Some Internet service providers require plain text authentication to be use
when you log in. If your machine cannot log in due to plain text authenticat
being disabled, the message ‘Internet service server only allows plain tex
authentication’ will be displayed. This means that in order to log in to this 
server you will have to enable plain text authentication. 

To enable plain text authentication:
1. Open the Internet section of the Control panel on the Desktop screen.
2. Select the Internet service you wish to use from the Current Internet 

service line and tap the Edit  button.
3. On the Advanced page, put a tick in the Allow plain text authentication

box.

Note! Using plain text authentication means your password is sent to the 
server without being encrypted first. You may consider this to be a securit
risk. Contact your Internet service administrator if you are in doubt.

…disable plain text authentication?
If your MC 218 cannot login using any kind of password encryption securi
it will send your login details as plain text. If you consider this to be a secur
risk, you can prevent your MC 218 from doing it by not allowing plain text 
authentication.

To disable plain text authentication:
1. Open the Internet section of the Control panel on the Desktop screen.
2. With the Internet service you use selected, tap the Edit  button.
3. Tap on the Advanced page and remove the tick from the Allow plain te

authentication box.
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...change where messages are stored
Normally messages are stored on the MC 218’s internal disk (C:). You ma
however prefer that they are stored on another disk, e.g. a Memory disk, i
order to save memory.

To change the location for storing your messages:
1. Open Message.
2. On the Tools menu, select Move message storage.
3. Select the disk you want to use for message storage and select OK .

…add a new modem?
You can add a new modem if none of the ones on the list of pre-defined 
modems is suitable.

To add a new modem:
1. Open the Modems section of the Control panel on the Desktop screen
2. Tap the New button.
3. Give the new modem a suitable name and enter the appropriate detail

your type of modem. Select OK .

Tip!  For more information on the details you need to enter for your new 
modem, tap the Help button on each page of the dialog.

…control the modem loudspeaker? 

To change the volume of the modem loudspeaker:
1. Open the Modems section of the Control panel on the Desktop screen
2. Select the modem you use and tap Edit .
3. On the Options page:

• Use the Loudspeaker in use line to control when the loudspeaker is
• Use the Volume line to control the loudspeaker volume.

…add a new location?
You can add a new location to the list of locations already set up.

To add a new location:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. On the Location page, tap New.
3. Enter the settings for the new location. In particular, make sure you se

the country and type the area code of the new location on the Location
page, and enter any dial out codes you need to add on the Dial out pa

…tell my MC 218 to disable Call Waiting?
If you are dialling from a phone with a Call Waiting facility you need to 
disable this before connecting to the Internet.

To set your MC 218 to automatically disable Call Waiting when it dials:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. On the Location page, select the location you dial from that has Call 

Waiting and tap Edit .

HOW DO I...? FIXED LINE USAGE
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3. Tap on the Dial out page, and enter the code you need to dial to disab
Call Waiting in the bottom line.

…change the dial out code?

To change the dial out code set for the current location:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. On the Location page, select your current location and tap Edit .
3. On the Dial out page, enter:

• The number you need to dial before making a local call, and
• The number you need to dial before making a long distance call.

Note! If you would normally pause after dialling the dial out code, put a 
comma after the number. If you would normally wait for a proceed tone aft
dialling the dial out code, put a tick in the Wait for proceed tone box on the
Dial settings page.

…use pulse dialling?
If you are on a telephone exchange where you cannot use tone dialling (the 
standard setting used by the MC 218 communications software), you can 
your modem to use pulse dialling.

To use pulse dialling:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. On the Location page, select the location you are currently dialling from

and tap Edit .
3. On the Dial settings page remove the tick from the:

• Tone dial inside box if you are on an internal exchange which does 
support tone dialling.

• Tone dial outside box if the external telephone exchange you use d
not support tone dialling.

…use a chargecard?
You can set up the MC 218 communications software so that it automatica
enters chargecard details as it dials a number.

To use a chargecard:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. On the Location page, select the location you want to use the chargec

for and tap Edit .
3. On the Chargecard page, put a tick in the Use a chargecard box.
4. Either select a chargecard which sounds close to the one you use and

the Options button and select Edit , or tap the Options button and select 
New.

5. On the Details page:
• Enter your account number.
• Enter and confirm your PIN.

6. On the Rules page:
• Use the letters (representing your chargecard details such as accou

number and PIN) to specify the order information should be sent in 
when dialling local, national and international phone numbers.
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Tip!  For more details on rules for chargecards, tap the Help button on the 
appropriate dialog.

…disable a chargecard?
If your current location is set up to use a chargecard but for some reason 
do not want to use one the next time you connect, you can tell the MC 218
to use it without removing any of the chargecard settings.

To disable a chargecard:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. On the Location page, select the location you want to use and tap Edit .
3. Tap on the Chargecards page and remove the tick from the Use a 

chargecard box.

…tell the modem not to wait for a dial tone?
If the dial tone on the phone line you use is non-standard, or, e.g., you are
country where the dial tone is different from the one in the country where 
modem was bought, you may experience problems dialling out. You may 
able to avoid these by instructing the modem not to wait for a dial tone bef
trying to connect.

To instruct the modem not to wait for a dial tone:
1. Open the Dialling section of the Control panel on the Desktop screen.
2. On the Location page, select the location you are dialling from and tap

Edit.
3. On the Dial settings page, remove the tick from the Wait for dial tone bo

Select OK and close the Dialling section.
4. Open the Modems section of the Control panel.
5. With the modem you use selected, tap the Edit button.
6. Append ‘X0’ to the characters in the Data init. string line. Select OK .
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Message

Use the Message program to create, send, receive and manage e-mail, fa
text (SMS) messages. You can prepare, read and reply to messages on y
MC 218 while on the move, then whenever you are ready, connect to a ph
to transfer your messages. You do not need to be connected to your Inter
account to prepare, read and respond to messages; the only time you nee
connect is when you need to send or receive messages.

What is a message?
A message is simply information that you want to send to, or receive from 
or more other people. You can communicate by either of these methods:
•  E-mail:  You can send messages by e-mail providing you, and the

people you want to communicate with have an Internet account and a 
modem. To send a message by e-mail you just need to know the e-ma
address of those you want to communicate with.

•  Fax:  You can send messages to either a fax machine or another
MC 218 connected to a phone with a modem. To send someone a fax
need to know their fax number, including relevant dialling codes.

•  SMS:  If you have an account with a mobile phone network which
provides SMS facilities, you can send short text messages to other mo
phones.

What do I need to send and receive messages?
To send messages you need to have a mobile phone with a built-in, or 
attachable, infrared modem. You can also use a fixed line modem which y
can plug into a phone line. If you use a mobile phone and network which i
capable of sending and receiving SMS, you will also be able to send SMS
messages. To send and receive e-mail, you will also need an Internet acc
You enter information about the modem(s) you use and your Internet acco
when setting up the Message and Internet programs. See the “Setting Up
Internet and Message Programs” chapter for information about entering th
Control panel settings.

You then need to open the Message program and enter the e-mail and fax
setup details, also covered in the  “Setting Up the Internet and Message 
Programs” chapter.

Do I need to be connected to start the Message program?
No, you do not need to connect; you can prepare and store messages at 
time working ‘off-line’, and then send them the next time you connect to yo
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Internet service provider or corporate network.

When you are connected you can move or copy e-mail messages from a 
remote mailbox to the Local inbox, and once they have been moved or cop
you can read, reply to and forward these messages without being connec
Any messages you reply to or forward can be sent when you connect aga

While connected you can send any faxes you have prepared; you can sen
the faxes in the Outbox, or you can send individual faxes. You can also 
receive faxes onto your machine, either from another person who needs t
send you a fax, or by dialling a faxback service.

Starting the Message Program

Note! Before you can connect using the Message program you need to en
the setup information required to transfer messages in the Control panel. F
further information about this, refer to the “Setting Up the Internet and 
Message Programs” chapter.

To start the Message program:
1. On the Program icon bar, tap the Message program icon and the Message 

program opens, in the Folder view.

Once you have finished using the Message program, close it by selecting
Close command on the File menu in the Folder view.
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Folders in the Message program
The Folder view lists the messages you have created or received, separa
into folders.

Local: contains the 
folders you can use 
when working off-
line

Inbox: contains the 
messages you have 
received

Outbox: contains 
the messages you 
want to send next 
time you connect

Draft : contains 
messages you do 
not want to send on 
connection.

Remote Inbox: 
folder opened when 
you open your mail-
box.

Sent: contains the 
message which you 
have already sent.
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Folder columns
You cannot see the text of a message from within the Folder view, but you 
identify messages you want to read or edit by the header. The header prov
a summary of the message divided into these columns:

See “Changing the display of message summaries” for details of how to 
change column widths and the order in which your messages are sorted.

Moving between folders
When you first open the Message program the contents of the Local Inbox 
folder are displayed.

To move to a different folder:
• Tap on the folder you want to open.
• Navigate to the folder using the keyboard, using Tab or Enter to open a

close folders.

Tip! If you have turned the folder list off (Show list of folders on the View 
menu) you can also change folder by tapping the folder  button in the title 
bar to display a list of folders with the current folder highlighted, then tap o
the folder you want to open.

Views in Message
There are three different views in the Message program:
• Folder view: This is the view you will see when you first start the Messa

program. It contains a summary of messages you have either created 
yourself, or those you have received from others, stored in the relevan
folder. The summary information tells you the type of message, the sen

?: the icon indi-
cates the type of 
message: either e-
mail, fax or SMS

To/from : either the 
sender or the recipi-
ent of the message.

Subject: indicates 
the subject of the 
message.

Date: either the 
date the message 
was created, last 
edited or sent

Size: the size of the 
message in kilo-
bytes.
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or recipient of the message, the description, the date on which it was la
edited or sent and the size of the message.

Note! The actual size of faxes in the Outbox is only displayed once they h
been sent or previewed and the cover sheet has been printed.

• E-mail, fax and SMS editors: Where you prepare your messages, whic
you can either send on the next connection, or save them as draft mess
to work on later. The Editor view is opened when you select one of the
Create new… commands, or open a message from the Draft or Outbox 
folder.

• E-mail, fax and SMS viewers: Where you can read the e-mail, fax and 
SMS messages you have received. The viewers are opened when you
a message you have received, or open a message in the Sent folder.

This section describes how you create and address e-mail messages, sav
messages (as either draft messages or messages which are ready to sen
how you send and receive e-mail.

Setting up
Before you can send or receive messages, you must enter details of your
Internet account, your e-mail mailbox and e-mail address, and the fax sett
you want to use. Setting up instructions relating to e-mail, fax and SMS ar
described in detail in the “Setting Up the Internet and Message Programs”
chapter.

Creating a new e-mail
You can create a new e-mail while working off-line in the Local folders and 
then save it in the Draft folder if you want to edit it again later, or in the 
Outbox folder if you want to send it when you next connect to your Interne
account.

To create a new e-mail:
• Select the Create new email command on the Message menu, or tap the 

New button on the toolbar, and select the Email command.

The message Editor opens, ready for you to start writing a new messa

CREATING, SENDING & RECEIVING E-MAIL
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Note! You can use the normal editing commands on the Edit  menu, e.g. Copy 
and Paste while writing the message. You can spell check the e-mail, and 
count the number of words, using the commands on the Tools menu.

Addressing an e-mail
Enter the address of the recipients of your message on the following lines
• To: the address of the main recipient(s) of the e-mail.
• CC: the address of any other people you want to send a ‘carbon copy’

the e-mail.
• BCC: the address of anyone you want to send a ‘blind carbon copy’ of 

e-mail. Other recipients of the e-mail will not be aware that those with a
‘BCC’ address have received a copy of the e-mail.

If you want to enter more than one address in any of the address lines pre
Enter between them. This will insert a semicolon to mark the end of one 
address and the start of the next.

Tip! To insert an address from Contacts in any of the above lines, tap the 
Address button on the toolbar.

Attaching files to e-mails
You can send files on your MC 218, e.g. Word documents, to other people
attaching them to an e-mail message.

To attach a file to a message:
1. Tap the New button and select Email.
2. Enter the addresses of the recipients, and the message title and text.
3. Tap the Attachments button on the toolbar and select Add.
4. Choose the file you want to send along with your message and select OK . 

You can repeat this process as many times as you like.
5. When you have finished writing your message, tap Save to outbox on the 

toolbar.

Tip!  To remove an attachment, select the file, tap the Attachments button on 
the toolbar and select Delete.

Saving unfinished e-mails as drafts
If you do not have the time to finish writing a message, you can save the 
message as a draft. Drafts are stored in the Draft folder in the Folder view

Messages stored in the Draft folder are not sent when you connect to you
mailboxes. You can open draft messages again, and add or change the te
the message as many times as necessary.

Once you have finished writing the message and want to send it, you nee
move the message into the Outbox. The message will be sent the next tim
you connect to your Internet account and choose to send e-mail message
along with any other e-mail messages in the Outbox.

To save a message as a draft:
• Select Save as draft on the File menu, or tap the Save as draft button on 

the toolbar, while in the e-mail editor.
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To re-open a draft e-mail:
• Highlight the message in the Draft folder and tap on it or press Enter.

To reject changes to a message:
• On the File menu, select Cancel, lose changes.

To move a draft message into the Outbox when it is ready to be sent:
• If the message is open in the editor, select Done (save to outbox) on the 

File menu, or tap the Save to outbox button on the toolbar. You are asked
whether you want to remove the message from the Draft folder. Click Yes 
to move the message to the Outbox, or No to move the message to the 
Outbox and keep a copy in the Draft folder as well.

• In the Folder view, open the Draft folder and highlight the message you
want to move. On the Transfer menu, select Move to outbox. The 
message is moved, not copied, to the Outbox folder.

Note! If you have a message editor open in the Message program when y
use a ‘mailto:’ link on a web page, any message you were working on will
saved in the Draft folder. See the “Sending Mail from a Web Page” section
the “Internet” chapter of this User Manual for more information.

Connecting and sending e-mail
When you are ready to connect and send mail make sure all the message
want to send are in the Outbox folder.

Tip!  If you have more than one Internet account, enter the settings for eac
account in the Internet section of the Control panel, then when you want t
send e-mail enter the settings for the e-mail account you want to use by 
selecting Add new account Email on the Tools menu.

To connect and send your e-mail:
1. Move to the Outbox folder and select the Send from outbox command on 

the Transfer menu, or tap the Send button on the toolbar.
2. Select All  to send all the messages in the Outbox, Selected to send just the 

highlighted messages, or Email to send all the e-mails in the Outbox. If 
you have many different types of messages in the Outbox, including fa
and SMS messages, selecting All  will result in a number of connections 
being made.

Note! You should ensure that your MC 218 is connected to your Ericsson 
infrared modem phone.

3. If you are not connected to your network you will see the Connect to 
Internet dialog, showing details of the connection to be made. Make su
these settings are correct and select OK . The connection will be set up and
the messages sent.
If you are already connected, or you deselected the Show connection 
dialog box when setting up the Internet Control panel you will not see t
Connect to Internet dialog.
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Note! If you do not want messages to be sent automatically when a connec
is established, select Account settings and then the name of your account on
the Tools menu, and remove the tick from the Auto send on opening box on the 
Outgoing page.

The progress bar shows the state of the connection, and when the e-mails
been sent, a dialog shows the number of messages sent and the number 
could not be sent. E-mails that were successfully sent are moved to the S
folder; messages that could not be sent remain in the Outbox and are displ
in italics.

Note! You can cancel the message transfer part way through by selecting Stop 
on the File menu.

Note! You should delete messages you no longer require from the Sent fo
to avoid running out of memory on your machine.

Tip!  When sending you can still continue to do other work, e.g. prepare ot
messages.

Connecting and receiving e-mail
In order to receive your e-mail you need to open your remote mailbox. 
Opening your mailbox allows you to view a list of the messages waiting fo
you and choose which ones you want to download to your MC 218.

To connect and receive your e-mail:
1. Ensure that your MC 218 is connected to your Ericsson infrared mode

phone (or fixed line modem and phone line).
2. Tap Open mailbox on the toolbar, or select Open on the Transfer menu 

and select the name of the mailbox you want to open.
3. If you are not connected to your network you will see the Connect to 

Internet dialog, showing details of the connection to be made. Make su
these settings are correct and select OK .
The progress bar in the title bar indicates the current status of the 
connection.
A summary of all the messages contained in your remote mailbox is 
displayed, not just the messages received since the last time you conne
to your Internet account. New messages are shown in bold.

4. To select the messages you want to move or copy to your Local inbox:
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• On the Edit menu, select the Select all command to select all the 
messages.

• Hold down Ctrl and tap on the individual messages you want to 
retrieve.

5. Once you have selected one or more messages you can do one of the
following:
• Copy the messages to your Local inbox by tapping the Copy (inbox) 

button on the toolbar, or selecting the Copy to inbox command on the 
Transfer menu.

• Move the messages to the Local inbox by selecting the Move to inbox 
command on the Transfer menu.

Note! If you move messages from your Remote inbox, the only copies of t
messages will be in your Local inbox on your MC 218. If you want to be a
to access these messages in the Remote mailbox from a different comput
might be better to copy them to your Local inbox.

• Delete any messages you want by selecting the Delete command on the 
Edit  menu.

Note! If you delete messages in the Remote mailbox they cannot be retrie
from either your MC 218 or remote mailbox, unless you copied them to the
Local inbox first.

While you are downloading message summaries, copying or moving 
messages over to the Local inbox, or deleting messages in the remote mai
the status indicator in the title bar indicates the number of messages bein
handled, and the progress. While receiving messages you can continue u
your MC 218.

Closing your remote mailbox
When you have finished transferring e-mail between your MC 218 and the
remote mailbox you need to close the mailbox.

To close the remote mailbox:
• Tap Close mailbox on the toolbar, or select Close then the name of the 

mailbox you want to close on the Transfer menu.

Disconnecting from the Internet
The message ‘Connected to Internet’ will be displayed in the title if you ar
currently connected to the Internet. Closing the connection also closes an
link made using the Internet program.

To disconnect from the Internet:
• On the File menu, select Disconnect from Internet.

Note! You should close any remote mailboxes you have open before 
disconnecting from the Internet.

Viewing an e-mail
The messages you transfer from your remote mailbox to the Local inbox a
displayed as a list of message summaries in the Folder view. Unread mess
essage
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are displayed in bold. A paper clip  indicates that the message has an
attachment.

To open a message:
1. Highlight the message you want to read in the Inbox folder and tap on i

press Enter.
2. Once you have finished reading the message you can:

• Reply to or forward the message by tapping the Reply/f’ward  button 
on the toolbar and selecting the appropriate command.

• Return to Folder view by selecting the Close message command on the 
File menu.

• Delete the message by pressing the Del key.

Replying to an e-mail
You can respond to an e-mail while you are reading it, or from the Folder 
view. You can address the response to:
• The Sender: to reply to just the sender of the original e-mail.
• All addressees: to reply to all those who received the original e-mail.

To reply to an e-mail:
1. Highlight the message you want to reply to in the Folder view and sele

either Reply to Sender or Reply to All addressees on the Message 
menu, or tap the button on the toolbar.

2. Type in the reply to the e-mail, the text of the original e-mail is retained
with a line to divide the e-mail from the response.

Tip!  You can choose whether the original text is retained when you reply t
message by changing the editor preferences. To do this, select Editor 
preferences on the Tools menu while replying to or writing a message.

3. You can either:
• Tap the Save to outbox button on the toolbar to put the message in th

Outbox folder, ready to send the next time you connect.
• Tap the Save as draft button on the toolbar to put the message in the

Draft folder, if the message is not ready to send yet.

Forwarding an e-mail
You can forward an e-mail you received to someone else, adding a comme
required. You can forward e-mails from the Folder view, or while you are 
reading the e-mail.
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To forward an e-mail:
1. Either highlight the e-mail you want to forward in the Folder view, or ope

the message, and select Forward from the Message menu, or tap the 
Reply/f’ward  button on the toolbar.

2. Enter the addressees to whom you want to forward the message.
3. Enter any comment or additional information you want to add to the 

message.
4. You can either:

• Tap the Save to outbox button on the toolbar to put the message in th
Outbox folder, ready to send the next time you connect.

• Tap the Save as draft button on the toolbar to put the message in the
Draft folder, if the message is not ready to send yet.

Receiving messages with attachments
You can receive e-mail messages with attached files and read them on yo
MC 218. Messages containing attached files are indicated by a paperclip 

To view an attachment:
1. Open the message with the attached file you want to view.
2. Select the attachment, then tap on it again or tap the Attachments button 

and select Open.

To save an attachment:
1. Open the message with the attached file you want to save.
2. Select the attachment, then tap the Attachments button and select 

Save as.
3. Give the file a name and location and select OK .

To delete an attachment:
1. Open the message with the attached file you want to delete.
2. Select the attachment, then tap the Attachments button and select Delete.

Viewing Microsoft Word documents
You can view plain text versions of Microsoft Word documents that you ha
received via e-mail.

To view Microsoft Word documents:
1. Select the Microsoft Word document in the Attachments line. The 

document should have a ‘.doc’ filename extension.
2. Tap on the attachment again to open it.

When you view a Microsoft Word document, it is converted to plain-text an
displayed as a read-only file. To edit the file, you need to save a copy of th
document as an MC 218 Word file.

To to save a copy of the document as an MC 218 Word file:
1. Select More Save as on the File menu while viewing the document.
2. Enter the name and location for the new file and tap OK. You can then edit 

the file.
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Note! The plain text version of the Microsoft Word document may not cont
information present in the original file, such as text formatting and tables. It
a good idea, therefore, to save a copy of the Microsoft Word files you rece
so that you can view them later on your PC or your MC 218 by using Ericss
EPOC Connect.

Note! If you try to open a Microsoft Word file and see the message ‘Canno
open this type of file’, the file might have been saved as a Microsoft Word 
95 file by Microsoft Word 97. In some cases, doing this creates a file in a 
format that the MC 218 Word viewer cannot read. You should ask the pers
who sent you the document to send you a normal Word 97 file.

Note! You can view plain text versions of documents created in Microsoft 
Word 6.0, Word 95 and Word 97.

Tip!  You can also open plain text versions of Microsoft Word documents fr
the Desktop screen.

Collecting and sending mail with multiple accounts
If you have more than one mail account, you can add the settings for your
additional accounts and collect and send from all of them with the Messag
program.

Setting up multiple e-mail accounts

To add additional e-mail accounts:
• On the Tools menu, select Add new accounts Email. For each new 

account you add, a new mailbox will appear in the folder list.

You should set up one of your mail accounts to act as your ‘default accou
from which all new e-mails you create will be sent unless you specify 
otherwise.

To choose your default account:
1. On the Tools menu, select Account settings followed by the name of the 

e-mail account you use the most.
2. Tick the Set as default account box. Select OK .

Now, when you create a new blank e-mail message, it will be set to use th
details of your main account. See the next section for details of how to cha
the account used for any individual outgoing message.

Choosing the account a message will be sent from
You can choose the account that will be used for sending the e-mail mess
you are currently writing.

To set the account:
• While editing the message, use Send message via account on the Tools 

menu and select the account you want to use.
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Collecting mail from different mailboxes

To collect mail from a mailbox:
1. Tap Open mailbox on the toolbar, then select the mailbox you want to 

collect mail from.
2. Email will open the mailbox for that account, dialling out if no connectio

is already established. Use the Copy (inbox) button on the toolbar to copy 
the messages you want to your machine.

3. Select Close mailbox on the toolbar to close the mailbox when you are 
finished.

You can open more than one of your mailboxes at once. Mailboxes which
open are indicated with an open mailbox icon in the folder list.

Before sending faxes, you need to ensure that you are set up to send faxe
Instructions on setting up to send faxes are described in detail in the “Sett
Up the Internet and Message Programs” chapter.

Preparing a fax
You can prepare a fax message entirely within the Message program or y
can prepare a fax from any program on your MC 218 from which you can 
print, for example Word, Sheet and Sketch, then add the cover sheet in th
Message program.

Writing a fax in the Message program

To write a fax in the Message program:
1. Select the Create new fax command on the Message menu, or tap the 

New button on the toolbar and select the Fax command. Enter the fax 
number, the recipient’s name, and the subject and then write the fax.

Note! For more information about entering fax numbers refer to the section
entitled “Entering the fax number”.

2. Once you have written the fax, tap Save to outbox on the toolbar to queue 
the fax for sending, or Save as draft to save it as a draft.

CREATING, SENDING & RECEIVING FAXES
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Note! To check the layout of your fax before sending it, tap Preview on the 
toolbar. If you are in the Folder view, select the fax, then select Preview fax 
on the Message menu.

Tip!  You can use the commands on the Insert and Text menus while creating 
your fax to add objects from other programs and to apply formatting to you
message.

Writing a fax in another program
You can create faxes from documents you have produced in other progra
on your MC 218. When you choose to send that document by fax, you nee
address the fax and write a cover sheet in the Message program, then fax
the cover sheet and document together.

To prepare a fax:
1. Open the file you want to send as a fax.
2. On the File menu, select the Printing Print command.
3. Tap the Printer button, change the printer to ‘Fax’ and select OK .
4. Tap the Print  button to start preparing the fax.
5. Once you tap the Print  button the fax will be created, and the Message 

program will open for you to enter the fax number and write the cover 
sheet.

6. Once you have entered the details, tap Save to outbox on the toolbar to 
queue the fax for sending, or Save as draft to save it as a draft.

Entering the fax number
You need to enter the number of the fax and the name of the recipient in th
lines:
• Fax number: the number of the fax, using the Country, Area and Numb

prompts.

Note! If you only enter a number in one of these prompts it is taken as the
local number you want to dial and not the international dialling code.

• Attention of: the name of the recipient of the fax.

Tip!  Tap Address on the toolbar to insert a fax number from Contacts.

Sending faxes

To send the faxes you have put in the outbox:
1. Make sure the MC 218 and your Ericsson infrared modem phone (or fix

line modem and phone line) are set up and ready to connect.
2. Tap Send on the toolbar, or select Send from outbox on the Transfer 

menu, and select:
• Fax: if you have one or more faxes in the outbox and want to send 

of them in turn.
• Selected: if you have highlighted the specific fax you want to send i

the outbox.
• All: if you have more than one type of message in the outbox and w

to send all of them.
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Note! You can cancel any fax transfer at any point by selecting Stop on the 
File menu.

Troubleshooting! If you encounter difficulties trying to send or receive a fax
try changing the fax class or reducing the speed at which the fax is sent. T
change the fax class, open the Modems section in the Control panel, tap t
Edit  button and change the Fax class on the Modem page. To change the
speed at which the fax is sent open the Folder view and select Account 
settings Fax from the Tools menu, open the Modem page and reduce the
Max. fax speed.

Online sending of faxes (Fixed line connection only)
If you have to makes calls via a switchboard, and do not have a dial-out co
then you may need to send the fax after establishing a voice call.

To send the fax after establishing a voice call:
1. Connect your modem and phone to the same phone line using a 

‘Telephone Socket Doubler’.
2. Select the fax you want to send in the Outbox.
3. Set up a connection to the destination using a phone.

• If you are connecting to a fax machine, wait until you hear the fax 
machine answer - a series of high pitched tones and then select 
Fax Send fax immediately on the Transfer menu.

• If you are connecting to another phone, tell the person at the other 
to press the ‘Start’ button on their fax machine and then select Send 
fax Send immediately on the Transfer menu.

4. Unless you removed the tick from the Show connection dialog box in th
Fax settings dialog, you will see the Connect dialog. This displays the 
modem you are using. Select OK to confirm that the modem is correct, 
modem and send the fax.

5. When you see the message ‘Connecting to fax machine’ replace the ph
handset.

Note! It is not possible to send faxes immediately if you are connecting via
mobile phone.

Receiving faxes via a mobile phone
The procedure for receiving fax calls via a GSM phone depends on your 
network and subscription. If you have different numbers for speech and fa
calls, this is referred to as ‘multi numbering’. If you only have one number f
all call types, this is referred to as ‘single numbering’.

To receive a fax message – multi numbering:
1. Ask the sender of the fax to call your fax number.
2. On the Transfer menu, select Fax Wait for fax call .
3. Unless you removed the tick from the Show connection dialog box in th

Fax settings dialog, you will see the Connect dialog. This displays the 
modem or phone you are using. Select OK  and wait for the fax.

You can leave your MC 218 unattended while waiting for an incoming fax.
When an incoming fax is detected, the Message program answers the cal
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receives the fax. Only the first fax call will be answered.

If you do not use a fax mailbox, you can also receive a fax without advanc
notice.

To receive a fax message without advance notice – multi numbering:
• When a fax call comes in, select Fax Receive fax immediately on the 

Transfer menu.

To receive a fax message – single numbering:
1. On your phone, set Next call type to FAX .
2. On the Transfer menu, select Fax Wait for fax call .
3. Unless you removed the tick from the Show connection dialog box in th

Fax settings dialog, you will see the Connect dialog. This displays the 
modem or phone you are using. Select OK  and wait for the fax.

4. When you have received the fax, set Next call type to Speech, if you do 
not want to receive more fax messages for the moment.

Receiving faxes via a fixed line connection
There are three ways to receive a fax via a fixed line connection:
• Waiting to receive a fax: the Message program answers the incoming f

call, and then receives the fax.
• Online receiving: you set up a connection using a phone, and then inst

the Message program to receive the fax.
• Dial faxback service, or dialling a fax poll: you dial the number of a 

faxback service and you are automatically sent a fax in return.

Waiting to receive a fax (Fixed line connection only) 

To set up the Message program to answer the incoming fax call, and th
receive the fax:

1. On the Transfer menu, select Fax Wait for fax call .
2. Unless you removed the tick from the Show connection dialog box in th

Fax settings dialog, you will see the Connect dialog. This displays the 
modem or phone you are using. Select OK  and wait for the fax.

You can leave your MC 218 unattended while waiting for an incoming fax.
When an incoming fax is detected, the Message program answers the cal
receives the fax. Only the first fax call will be answered.

If your modem and phone are connected to the same line, the phone may
once or twice before the Message program answers it.

Online receiving (Fixed line connection only)
You will need to connect your modem and a phone to the same phone line
using a Telephone Socket Doubler.
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To set up a connection using a phone, and then instruct the Message 
program to receive the fax:

1. Set up a connection to the destination using a phone.
2. Tell the person at the other end to press their ‘Start’ button on their fax

machine and then select Fax Receive fax immediately on the 
Transfer menu.

3. Unless you removed the tick from the Show connection dialog box in th
Fax settings dialog, you will see the Connect dialog. This displays the 
modem you are using. Select OK  to confirm that the modem is correct, 
and wait for the fax.

4. When you see the message ‘Connecting to fax machine’ replace the ph
handset.

Dial faxback service (Fixed line connection only)

To dial the number of a faxback service and have the fax returned 
automatically:

1. On the Transfer menu, select Fax Dial faxback.
2. Enter the number of the faxback service in the Faxback dialog and tap

Dial button.
3. Unless you removed the tick from the Show connection dialog box in th

Fax settings dialog, you will see the Connect dialog. This displays the 
number, your current location and the modem you are using. Select OK  to 
confirm the settings and wait for the fax.

4. After a few seconds the fax will be received.

Note! Some similar services may specify that you need to set your machin
dial a fax poll. In this case, follow the steps above using the Fax Dial fax 
poll on the Transfer menu.

If this is unsuccessful, it could be that the faxback service has an initial 
‘dialog’ which allows you to select the fax you want to receive. Try making
the connection with a phone, and then receive the fax while online.

Viewing a fax

To view a fax in one of the local folders:
1. Highlight it in the Folder view, then tap on it or press Enter.
2. Use the arrow keys to move around the fax and use the zoom comman

icons or the commands on the View menu in the Fax editor to manipulate
the fax on the screen.

3. To move between pages of a fax use the Prev page and Next page buttons 
on the toolbar.

Forwarding a fax
You can forward a fax you received to someone else, adding a new cover
sheet.
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To forward a fax:
1. Highlight the fax you want to forward in the Folder view, or open the fa
2. Select Forward  on the Message menu, or tap the Reply/f’ward button on 

the toolbar and select Forward .
3. You can now enter the fax number and other details, and forward the fa

the same way you would forward an e-mail. See “Forwarding an e-mai

Resending a fax
Once you have sent a fax, it is moved to the Sent folder until you delete it. Y
can resend a fax from this folder; and it will be copied to the Outbox folder
be sent again the next time you connect.

To resend a fax:
1. Open the Sent folder and highlight the fax you want to resend.
2. Use the Copy and Paste commands on the Edit  menu to copy the message

and paste it into the Outbox.
3. Proceed to send the fax from the Outbox as normal.

SMS messaging allows you to send and receive short messages between
mobile phones. You can use the Message program to create these messa
then send them via your phone.

Before sending SMS messages, you should check the following:
• That your phone is set up to send and receive SMS messages. You wi

able to find out how to do this by consulting your phone manual and pho
dealer or network operator.

• That you are set up to send and receive SMS messages in the Messag
program. Instructions on setting up to send and receive SMS message
described in detail in the “Setting Up the Internet and Message Program
chapter.

Writing and sending SMS messages

To write an SMS message:
1. Select Create new SMS on the Message menu, or tap the New button on 

the toolbar and select SMS.
2. Type the number of the phone you are sending the message to in the T

line, then enter the text of your message.

CREATING, SENDING & RECEIVING SMS MESSAGES
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3. When you have finished, tap Save to outbox on the toolbar.

To send SMS messages:
1. Make sure your phone and MC 218 are set up and ready to communic

If you are using an Ericsson mobile phone with a built-in infrared mode
make sure its infrared port is active. Your phone manual will tell you ho
to do this.

2. Tap Send on the toolbar, or select Send from outbox on the Transfer 
menu, then select:
• SMS: to send all the SMS messages you have queued in the Outbo
• All: to send all messages of all types in the Outbox.
• Selected: to send the message you currently have highlighted in the

Outbox.

Getting SMS messages from your phone
If you have received and written SMS messages on your phone, you can m
them to your MC 218 in order to read them on a larger screen.

To get SMS messages from your phone:
1. Make sure your phone and MC 218 are set up and ready to communic

If you are using an Ericsson mobile phone with a built-in infrared mode
make sure its infrared port is active. Your phone manual will tell you ho
to do this.

2. Select SMS Synchronise with phone on the Transfer menu. 
Messages you have received will be moved to your Inbox, while messa
you have sent will be copied to the Sent folder.

This section describes how to manage the number of messages stored on
machine by deleting messages you no longer need, or printing copies of 
messages. It also covers how you change the way messages are displaye
the Folder view.

Deleting messages
To reduce the number of messages and to save memory on your machine
can delete them. If you think you may need the message in future, print a c
before deleting.

Note! Fax messages can be very large, to save memory keep the number
minimum.

To delete one or more messages:
• Select the messages you want to remove, then use the Del key.

Tip!  To select a number of messages which are not necessarily adjacent 
each other, hold down Ctrl while you tap each message you want to selec
turn.

Printing messages
You can print an e-mail or fax if it is selected in the Folders view or if you a
editing or viewing the message.

MANAGING MESSAGES
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Note! If you have set the printer to Fax, you will need to change this to 
another printer before you can print e-mail or fax messages.

To print a copy of the message:
1. Select the message in the Folders view.
2. On the File menu, select the Printing Print  command to print the 

message.
• Use the Page setup command to control the page size, margins, 

headers, footers and page numbering.
• Use the Print setup command to set the number of copies and selec

the printer to be used.
• Use the Print preview command to display pages showing how the 

printed copy will look.

Note! If you print a fax from either the Inbox or Sent folder, or a fax with 
attachments from the Draft or Outbox folder, the fax is printed as it would 
appear on a fax machine, and any settings including margins and headers
footers are ignored. The fax is printed to the page size you select.

Storing messages in folders
You can create new folders in the folder list to help sort your messages.

To create a new folder:
• Select the folder in the folder list where you want the new folder to be 

included, then select Create new folder on the File menu.

To move messages to a folder:
• Select the messages you want to move, then use the Cut (move) command 

on the Edit  menu. Tap on the folder you want to move the messages to
then use the Paste command on the Edit  menu. Your messages will appear
in the new folder.

Tip!  If you use the keyboard to navigate around the folder list, use the Ent
key to open and close folders.

To rename a folder:
• Select the folder you want to rename, then select Rename folder on the 

File menu.

To delete a folder:
• Select the folder you want to delete, then press the Del key or use Delete 

on Edit  menu.

Caution! Deleting a folder removes any messages it contains.

Changing the display of message summaries
You can change the way that your messages are displayed in the Folder v
by changing the column width or the sort order. The column title which is 
currently used to sort the messages has an arrow, and it indicates whethe
messages are sorted in ascending or descending order.
Message 108
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To change the column width:
• Tap on the line between two column titles and drag the line to change 

width.

Tip!  You can set the column widths exactly by selecting Preferences on the 
Tools menu. Then enter the width of each column in the number of charac

To change the sort order:
• Tap on the column title to reverse the sort order for the list.

Tip!  You can also set the sort order, using the Sort command on the Tools 
menu.

The Message program has a number of options for changing the way 
information is displayed in order to increase the amount of space on the 
screen:

To show and hide the toolbar:
• On the View menu, select Show toolbar.

Note! The toolbar buttons change, depending on which folder is open, or i
you are writing or reading a message.

To show and hide the title bar: 
• On the View menu, select Show title bar.

To show, move or hide the folder list: 
• On the View menu, select Show list of folders.

CHANGING THE SCREEN DISPLAY
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Internet

The World Wide Web (often just known as ‘the web’) is a large collection o
pages which are a part of the Internet. These pages usually contain text a
pictures, and can also contain files such as software. Web pages can be vi
using browsing software like the Internet program, and are ‘linked’ to each
other, allowing you to move between them with ease.
• You can use the Internet program to retrieve pages from machines 

anywhere in the world, search for information on a specific subject or 
download software.

What do I need to browse the World Wide Web?
To browse the World Wide Web with the Internet program, you will need to
connect to the Internet with your MC 218 and mobile phone. Before you c
connect, however, you will need to:
• Have a subscription with an Internet Service Provider or access to a 

corporate network (not initially necessary if you intend to try the Ericss
free-trail option to browse Ericsson’s Mobile Internet site and its links).

• Run the Internet Setup Wizard to set up the MC 218 for the Internet.
• Make sure your mobile phone is fitted with an infrared modem. 
• The infrared modem is designed for phones without a built-in infrared 

modem. Alternatively, the Ericsson 888 GSM phone, for example, has 
built-in infrared modem and its IR port is activated in the phone’s main
menu.

• Face the two infrared ports from each unit, the MC 218 and your phon
towards each other, no more than one metre apart.

Alternatively, if you are using a fixed line connection you will need a mode
and access to a telephone line.

You should enter information about your modem and Internet account whe
setting up your MC 218 to connect to the Internet in the following sections
the Control panel on the Desktop screen:
• Modems: This is for details about the modem you are using.
• Dialling: For information about where you are dialling from.
• Internet: For information about the service provider with whom you hol

your Internet account.

Tip! For details on entering the setup information, see the “Setting Up the
Internet and Message Programs” chapter.

INTRODUCTION TO THE INTERNET PROGRAM
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Do I need to be connected to the Internet to run the Internet 
program?
You do not have to be connected to the Internet to run the Internet program
long as you only want to look at pages stored on a local disk. These could
pages you have saved from an earlier connection to the web, or ones you 
transferred to your MC 218 from another machine. In reality, however, you
will mostly use the Internet program to retrieve and display pages from oth
machines on the World Wide Web, for which a connection to the Internet i
necessary.

Note! Before you can connect using the Internet program you need to ente
the setup information in the Control panel. For further information about thi
refer to the “Setting Up the Internet and Message Programs” chapter.

To start the Internet program:
•  On the program icon bar, tap the Internet  quick launch icon.

When you first start the Internet program, it will open the home page. Initially, 
this is a file that is stored on the MC 218, so you do not need a connection
the web in order to view it. See the section of this chapter called “Setting a
Home Page” for details of how to change the home page.

To start a connection to the World Wide Web:
1. Make sure your mobile phone is fitted with an infrared modem and that 

modem is enabled, or alternatively, connect your MC 218 to a to a fixe
line modem and the modem to a phone line, making sure they are set 
and configured correctly. For more information on setting up for an 
infrared or fixed line connection, see the “Setting Up the Internet and 
Message Programs” chapter. 

2. Position the two infrared ports of the MC 218 and your phone towards 
each other, no more than one metre apart (if applicable).

3. Open the web page you want by performing any of the following action
• Tap once in the Location line, then type the web address of a page 

want to view and press Enter. 
• Tapping on a link to the web site in the standard home page.
• Selecting Open web page on the File menu and entering the web 

address of a page you want to open.
• Tapping the Search page button on the toolbar to open the search pag

in order to find information.
• If you have already bookmarked web pages, selecting Bookmarks on 

the toolbar and tapping on a bookmark associated with a remote web 
address, then selecting Go to.

Any of these will instruct the Internet program to open a page which is not
stored on your MC 218. This will start the modem dialling and initiate a 
connection to your network service.

STARTING THE INTERNET PROGRAM

STARTING A CONNECTION TO THE WORLD WIDE WEB
ternet
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Note! When the MC 218 is dialling or is connected to the Internet, the 
telephone icon in the title bar is displayed in the off-hook position.

Stopping a connection

To stop a connection at any time:
• On the File menu, select Disconnect from Internet.

Note! If you are using the Message program as well as the Internet progra
you should not select Disconnect from Internet when the Message program 
is in the process on transferring mail. Either wait until the Message progra
is finished transferring messages, or select Stop on the File menu in the 
Message program, before disconnecting from the Internet.

Note! Simply closing the Internet program using the Close command on the 
File menu will also shut down your connection to the Internet. Open the 
Internet section of the Control panel on the Desktop screen and select the
exit, stay online for line to set the length of time you want the machine to s
connected after you have closed any programs which use it.

Note! Using the Internet or Message program will set the remote link on yo
MC 218 to Off. If you want to make a connection to your PC after using th
programs, and they are still open, you should select Remote link on the Tools 
menu on the Desktop screen and set the Link line to the appropriate settin

To open a location and view a page:
• Tap once in the location line, then type the address of the web page yo

want to view and press Enter, or
• Select Open web page on the File menu and enter the address of the we

page you want to view.

While the Internet program is retrieving the page you requested a progress
in the title bar will indicate the progress of the transfer. When the page ha
been completely received the progress bar will display a ‘Complete’ mess

Tip!  If it takes a long time to open a page you can turn off the images by 
selecting Display preferences on the Tools menu and removing the tick from 
the Load images automatically box.

Tip!  Once you have opened a web page, you can add a bookmark to it us
the Add bookmk button on the toolbar, or Add bookmark To current 
page on the Edit menu. This enables you to return there without typing the 
address again by using the Bookmarks button on the toolbar. See the section
of this chapter called “Using Bookmarks” for more details.

A web page may contain more information than is currently displayed on t
screen.

OPENING A WEB PAGE

MOVING AROUND A PAGE
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To view other parts of a page:
• Use the arrow keys or scroll bars to scroll the page up, down, left and 

right.

The parts of a page which enable you to perform actions are called hot areas. 
These include items such as:
• The location line of the Internet program browser.
• Links in text, which allow you to jump to and view other pages. These a

underlined.
• Images, with or without links. When you select an image which also 

contains a link, the web address of the page it is linked to will be display
as an information message.

• Entry boxes and buttons which allow you to enter and select informatio
on a page. (This kind of item is known as a ‘form control’.)

To select a link, image or other item on a page (e.g. a form control):
• Tap on it once, or
• Tap in the browser window, then use the Tab key to highlight each 

selectable area of the screen in turn. To move backwards through the o
hold down Shift and press Tab.

Once you have selected the item on the screen you want, you can perform
following actions:

If you have highlighted a link:
• Press Enter or tap on the link again to open the page.

If you have highlighted an image containing a link:
• Press Enter or tap on the link again to open the page.

Pages can also include ‘frames’, where different frames on a web page ar
separated by borders. When you select a frame, its scroll bar (if necessar
will become visible, and you can then use the Tab key to select its hot area
turn.

To select a frame:
• Tap in the frame, or use Ctrl+Tab on the keyboard to select each frame

turn.

For more information on frames, see “Viewing Frames”.
ternet
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Finding text on a page
You can search for text, a word or a phrase on a web page you have open

To search for text, a word or a phrase on a page:
1. On the Edit menu, select Find Find .
2. Enter the text you want to search for and select the Find button.

To search for the next instance:
• On the Edit menu, select Find Find next.

You can also refine your search by using the following options in the Find 
dialog:
• Direction: select this to set whether the Internet program starts searchi

upwards or downwards from the part of the web page you currently ha
selected.

• Match whole word: select this to only search for the text you have typed
if it is a whole word. E.g., a search for ‘link’ would ignore ‘hyperlink’.

• Case sensitive: select this to only search for text in the same case as t
text you have typed in. E.g., a search for ‘Link’ would ignore ‘link’.

Viewing information about your connection
You can view details about your connection to the Internet at any time.

To view details about your connection:
• Tap on the title bar, or select Information Status on the Tools menu.

The Status information dialog displays the following information:
• Connection: This tells you whether or not you are connected to the Wo

Wide Web.
• Page title: This tells you the title of the current web page.
• Location: This line displays the full web address of the current page.
• Status: This indicates how far the Internet program has got in retrieving

the current page.

You can also view details about the current page.

To view details about the current page:
• On the Tools menu, select Information Page.

The Page information dialog displays the following information:
• Location: This tells you the address of the current page.
• In cache: This indicates whether or not the page which is being viewed

stored in the cache.
Also displayed will be other more technical information about the web pag
you are looking at.

 Many web pages are connected to other pages by links. Links normally 
appear as underlined text, and provide ‘doorways’ to other pages and site
Links may be displayed in a number of ways:

FOLLOWING LINKS
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• Underlined text - this is the way the majority of links are indicated. Whe
you select these areas of text, the web address of the linked page will 
displayed as an information message.

• ‘Buttons’ with text in them that indicates what the link is for, e.g. a ‘Map
button could take you to a map of the web site you are looking at.

• Other pictures that give no indication that they contain one or more link
until you select them.

Tip!  You can tell if an image contains a link by tapping on it: if there is a pa
linked to the image, the address of the page will be displayed as an 
information message in the top right corner of the screen.

To open the page associated with linked text: 
• Tap on the link once to highlight it, then tap on it again to start retrievin

the page, or
• Tap in the browser window, then press the Tab key to select each hot a

of the screen in turn, until the link you want to follow is highlighted. Pre
Enter. If the link is in a different frame from the current one, use Ctrl+Ta
to cycle round the frames.

To open the page associated with a linked image: 
• Tap on the picture once, then tap on it again to start retrieving the page

leads to, or
• Tap in the browser window and press the Tab key to select each hot are

the screen in turn until the link you want to follow is highlighted, then 
press Enter. When you highlight an image, a dotted line appears aroun

To open links in image maps: 
• Some images on web pages contain more than one link. These are ca

‘image maps’. To use these, tap on the image once, then use the arrow
or tap again to move the 'cross-hair' that appears over the image until 
on top of the link you want to select. Then press Enter or tap again.

To return to web pages you have accessed since you opened the Inter
program:

1. Tap the  and  buttons or select Go back and Go forward on 
the Go to menu to move back and forward through the list of previous 
pages.

2. Tap the  button or select History list  on the Go to menu to display a 
list of the last few pages you have viewed. Tap on one of the items in t
list or use the up and down arrow keys to select it, then tap on it again
press Enter to open that page.

Note! The History list is stored even when you close the Internet program.
clear the History list every time you close the Internet program, select 
General preferences on the Tools menu, then tap the Other page and remov
the tick from the Empty history list on exit box.

MOVING TO A PREVIOUS PAGE
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Images that appear on web pages can be slow to retrieve, and may consu
lot of memory. You can choose whether or not you want the Internet progr
to automatically load all the images on a page.

To display images:
• Select Display preferences on the Tools menu and select the Load images

automatically tick box.

If you do not set the Internet program to automatically load all the images o
page,  icons will appear where the images would be. The box represen
the image may also contain text describing its contents.

To load all the images on the current web page:
• On the View menu, select Load all images.

To load a particular image on the current page:

• Tap on the  icon for the image you want to load, then tap it again, 
press Enter or select Load image on the View menu.

You can use the Internet program to view frames pages. Because pages w
number of frames may be difficult to view on a small screen, though, you c
adjust how these pages are displayed.

To change how frames are displayed:
1. Select Display preferences on the Tools menu, then select one of the 

following options in the Show frames as line:
• Show all frames: this option displays all frames pages as you would

see them on a desktop browser.
• Single frame with frames list: this displays one frame, with a list of 

links you can tap on to display the other frames.
• Do not use frames but show links: this displays a list of frames you c

tap on to see the individual frames displayed using the full screen. U
the Go back button to return to the frames list.

• Do not use frames: this displays an alternative version of the site fo
browsers without frames capabilities. Note that if the web site does 
provide an alternative version, you may need to select one of the ab
options to view the site.

2. Select OK .

Navigating around pages with frames

To change how frames are displayed:
• Use Ctrl+Tab or tap in a frame to make the frame you want to look at t

active one. Then use the arrow keys and Tab, or the scrollbars, to navi
around as normal.

DISPLAYING IMAGES

VIEWING FRAMES
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Sometimes you may want to leave the frames page you are looking at and
expand a particular frame to full size.

To expand a particular frame to full size:
• Tap in the frame you want to view using the full screen and select Frame 

as new page on the Go to menu.

A home page is your ‘base’ location on the World Wide Web, e.g. your 
company’s web site or a page you have created containing a lot of useful li
It is normally the first page a web browser opens when it is started, and ca
opened quickly with a single tap on a toolbar button.

To set a home page:
1. On the Tools menu, select General preferences. In the Home page 

location line, enter the web address of the page you want to be your ho
page. Select OK .

2. To set a local page as the home page, enter the prefix ‘file:///’ followed 
the full path and filename of the local page. E.g. if the file you want to b
your home page is called ‘Mypage.html’ and is stored in the ‘Documen
folder on the internal disk, you would type

file:///C:/Documents/Mypage.html

in the Home page location line.

To not open your Home page automatically when you start the Interne
program:

• Select General preferences on the Tools menu and change the Load on 
startup line to Search page or None.

Note! If you set the Internet program to load your home page when started
and the home page you have entered is not one stored on your MC 218, t
Internet program will try to open a connection every time you start it. You c
change this by setting your home page to a locally stored web page.

To open your home page at any time:
•  On the Go to menu, select Home page.

A bookmark is a ‘place-holder’ you assign to a web page. By doing this, y
can quickly return to that page from anywhere, without having to type in it
web address.

To add a bookmark to a page:
• With the page you want to add a bookmark to displayed, tap the Add 

bookmk button on the toolbar, or select Add bookmark To current 
page on the Edit  menu.

SETTING A HOME PAGE

USING BOOKMARKS
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To add a bookmark to a link:
• Tap on the link you want to add a bookmark to, or press Tab until it is 

highlighted, then select Add bookmark To selected link on the Edit  
menu.

To open a bookmarked page: 
• Tap Bookmarks on the toolbar, then highlight the bookmark you want an

tap on it again or select Go to.

Tip!  The web address associated with a bookmark is displayed as an 
information message when you select it in the Bookmarks dialog.

Managing bookmarks
You can change the name and location associated with any bookmark and
arrange the bookmarks into folders as you would with files on the Desktop
screen. To do any of these, select Bookmark manager on the Go to menu.

To return to the web page you were viewing:
• Select Done on the toolbar, or Page view on the Go to menu.

To change the name of a bookmark:
• Select the appropriate bookmark and tap the Edit  button. Edit the name in 

the dialog and select OK .

To change the web location associated with a bookmark: 
• Select the appropriate bookmark and tap the Edit button. Enter the new 

address in the Location line. You may want to use this command if the
location of a page you access frequently changes.

To change the position of a bookmark in the bookmark list:
1. Select the bookmark.
2. Then select:

• Cut on the Edit  menu to make a copy of the highlighted bookmark an
remove it from its current position in the list.

• Copy on the Edit menu to make a copy of the bookmark without 
removing it from its current position in the list.

• Paste on the Edit menu to insert a bookmark you have cut or copied
from another location in the list. The bookmark will be inserted 
immediately below the bookmark currently highlighted.
Internet 118
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To arrange your bookmarks into folders: 
1. Select Create new folder on the File menu to add new folders you want 

to use to organise your bookmarks.
2. Select Cut, Copy and Paste on the Edit menu to move bookmarks into 

folders. To insert a bookmark into a folder, make sure the folder icon is
the ‘open’ state, then select the folder icon itself and tap Paste.

Note! If you highlight a closed folder and paste a bookmark onto it, the 
bookmark will be inserted directly below the folder in the bookmarks list. If
the folder you highlight is open, the bookmark will be pasted into the folde
itself.

To delete a bookmark or folder:
• Select the bookmark or folder you want to remove then press Del, or se 

Delete on the Edit  menu.

Note! When you select a folder and select the Delete or Cut command, you 
are also deleting or cutting all the bookmarks the folder contains.

A search page is a web page where you can search for specific informatio
then follow links according to the results of your search. By setting a searc
page in the Internet program, you can move there rapidly with a single tap
a toolbar button.

To set a search page: 
1. On the Tools menu, select General preferences.
2. On the Search page location line, enter the address of the search site 

want, then select OK .

To open your search page: 
• Tap Search page on the toolbar, or select Search page on the Go to menu.

Note! As a search page requires information to be returned by another 
machine, you should not set a local file to be your search page. Note that 
means that if you are not connected to the web, tapping the Search page 
button will start a connection.

To open your search page when you start the Internet program: 
• Select General preferences on the Tools menu, then set the Load on 

startup line to Search page.

Many web pages contain areas where you can input information and choo
options. These pages are called forms.

Forms can contain any of the following elements:
• Text entry boxes: to use these, tap once on the box, then start typing. 

text you enter will appear in the box.

USING A SEARCH PAGE

USING FORMS
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• Password boxes: these are just like text entry boxes, but the text you t
in is hidden for security reasons.

• Lists: these contain a list of options which are displayed one at a time 
box. Tap on the arrows on either side of the box, or use the arrow keys
move back and forward through the list of items.

• Radio buttons and check boxes: these are the same as the controls you
in the MC 218 dialogs. Simply tap on the appropriate box or button to 
select the option you want.

• Reset buttons: many forms have a Reset or Clear button which returns all 
the form’s items to their standard state. To use a reset button, simply ta
the button once to select it, then tap on it again.

• Submit buttons: most forms have a button called Submit or Proceed 
which transfers the information you have entered in the form to the we
server. When you have completed the form, tap on the submit button o
to select it, then tap on it again.

You can move between the elements of the form by tapping once in the 
browser window (or in the particular frame containing the form, if the page
you are looking at uses frames), then using the Tab key.

You can use the Internet program to download software and files from the
web. The process involves opening a location, as with opening a web pag
but the location must be the address of a file.

To download software and files from the web:
1. Either select a link from which you know you can download a file, or 

select Open web page on the File menu and specify an address from 
which you can download files.

2. When the Internet program contacts the remote machine, you will see 
either:
• A dialog offering you the option of saving the file. If you select Save 

you can then give the file a location on a local disk and select OK ; or
• A dialog offering you the choice to open the file or save it. You will se

this if the file you are trying to retrieve can be opened by a program
your MC 218; or

• A page with text and graphics representing files and folders, each o
which is a link. This will occur if the address you specified was the 
location of a ‘directory’ (a directory is the same as a folder on the 
MC 218). To download a file, select one of the files within the 
displayed directory, then tap on it again or press Enter. When the 
Internet program starts retrieving the file you will see one of the abo
dialogs, where you can choose to save or open the file.

Plug-ins are additional programs you can use with the Internet program to 
new features and capabilities for browsing the web. You will be able to find
and download the Internet program plug-ins by searching for them on the 

DOWNLOADING FILES

USING PLUG-INS
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To add a plug-in:
• Select the plug-in installation file on the Desktop screen, then tap on it

again to install it.

Some plug-ins can require a considerable amount of memory, so you may
want to turn them off when you are not using them.

To turn plug-ins off when you are not using them:
1. Select General preferences on the Tools menu and tap on the Plug-ins 

page.
2. Select the plug-in you want to turn off, and select the On/Off  button. To 

turn a plug-in back on, select it and select the On/Off  button.

Note! Plug-ins will normally have options allowing you to control how they
behave. To adjust these settings, select the plug-in and tap the Settings button.

You can save web pages to a local disk in order to view them when you are
connected to the Internet.

Note! Because graphics that appear on web pages are separate files linke
the page, rather than part of the page itself, the pages you save locally will
contain images.

To save the current page:
1. Open the page you want to save in the Internet program.
2. On the File menu, select More Save as. Give the file a name and 

location on your MC 218 and select OK .

Note! You should give the filename a ‘.htm’ or ‘.html’ extension, e.g. 
‘home.htm‘.

You can also save a page linked to the current one without having to open

To save a page linked to the current one without opening it:
1. Highlight the link to the page you want to save.
2. On the File menu, select More Save link as. Give the file a location on 

your MC 218 and select OK .

Viewing saved pages

To open pages you have saved to a local disk:
1. On the File menu, select Open file.
2. Locate the page with a ‘.htm’ or ‘.html’ file name extension that you wa

to open and select OK , or tap on the file on the Desktop screen, then pre
Enter or tap on it again.

Note! You can also open plain text files in the Internet program. Select the
Open file command, locate the file you want to open and select OK . The text 
file must have a ‘.txt’ filename extension.

SAVING PAGES
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Selecting text
You can also save information on a web page by copying text to another 
program.

To copy text to another program:
1. Drag the pen across the screen to highlight an area of text that you wa

keep. Alternatively, select Select all on the Edit menu to highlight all the 
text on a page.

2. Select Copy on the Edit  menu, then paste the text into any other suitable
program, such as Word, using the Paste command in that program.

Tip!  If you want to select an area of text which is larger than the area you c
currently see on screen, tap at the start of the area, then scroll to the end o
text you want to select and tap on it whilst holding down the Shift key.

Saving images
You can also save images independently of the pages they are displayed 
and view them again later using the browser.

To save an image:
1. Select the image by tapping on it, or pressing Tab until it has a border 

around it.
2. On the File menu, select More Save image as. Give the image a name 

and location on a local disk and select OK .

Viewing saved images

To view a saved image:
• Select Open file on the File menu, select the image you want to view an

select OK , or select the file on the Desktop screen and press Enter.

Tip!  The Internet program can display JPG and GIF format images. It can
also display MBM format images when they are stored locally. This means
you can transfer any pictures or digital photographs in these formats from
your PC for viewing on your MC 218.

You can use MC 218 software to create HTML pages, and then select the 
facility in the Internet program for opening local pages to view them. Below
are guidelines on the procedures for creating and viewing HTML pages, b
detailed instructions on writing HTML are beyond the scope of this manua

To create HTML pages:
1. Use a text editor such as Word or Program to create and edit your HTM

document.
2. Select all the HTML text you have entered and select More Export as 

text file on the File menu in Word, or More Export as text on the File 
menu in Program.

3. Give the file a name and location and save it. Make sure the filename 
the ‘.htm’ or ‘.html’ extension. If you have used More Export as text 

CREATING AND VIEWING YOUR OWN HTML PAGES
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file on the File menu in Word to create the file, this will mean removing 
the ‘.txt’ extension in the Export text file dialog.

To view HTML pages you have created:
• Select Open file on the File menu to open and view the pages as you 

would any other locally-held web page.

You can use the Internet program to look at the HTML source code of web
pages you have retrieved. This may be useful to you if you are interested 
creating your own HTML pages and want to see how an effect is achieved

To view the HTML source of the current web page:
1. With the page open, select Show page source on the Tools menu.
2. The Internet program will retrieve the HTML source. This may require 

connection to the Internet to be made if you are offline.
3. Once the HTML source code has been retrieved, you can review and e

it, and select the Save as button to save the HTML as a file on your 
machine.

To return to viewing the web page as normal:
• Select Show page source on the Tools menu to remove the tick.

Some web pages have links which enable you to send Internet mail direct
from the Internet browser. You can identify this kind of link by the ‘Mailto:’ 
prefix in the address which appears when you select the link. It will norma
also be indicated in the text surrounding the link.

To send a mail message using a link:
1. Select the link by tapping on it. Check that the link begins with the 

‘Mailto:’ prefix.
2. Tap the link again or press Enter. This will open the Message program

message editor.
3. Enter your message subject and then the message. The ‘To:’ line of th

message will already be completed with the address specified in the lin
4. When you have finished writing your message, tap the Save to outbox 

button on the toolbar. The mail will be sent the next time you transfer m
using the Message program.

Tip!  For further information on editing mail messages, see the “Message”
chapter.

The Internet program has a number of options for changing the way 
information is displayed in order to increase the amount of space on the 
screen:

VIEWING HTML SOURCE

SENDING MAIL FROM A WEB PAGE
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To show and hide the toolbar:
• On the View menu, select the Show toolbar command.

To show and hide the title bar: 
• On the View menu, select the Show title bar command.

To show, move or hide the location line: 
• On the View menu, select the options for Show location.

To show and hide the scrollbars:
• Select Display preferences on the Tools menu, then use the commands on

the Scrollbars page. If you set these to Auto, the scrollbars will appear
automatically when the information being displayed requires them, but
otherwise will remain hidden.

Changing the fonts
Select Display preferences on the Tools menu and use the Font page to 
change the fonts used in the browser window.
• Select the Standard font line to change the font used for the text in pag

displayed on the screen.
• Select the Fixed width font line to change the font used for ‘system’ tex

such as any error messages displayed by a web server.
• Change the Base font size to alter the size of the normal text which app

on web pages. The Internet program will adjust all heading sizes 
accordingly.

Changing the colour settings
Select Display preferences on the Tools menu and go to the Colour page to 
adjust the settings the Internet program uses for displaying colour pages a
images.
• Set Number of colours depending on whether you want coloured page

and images to be displayed using 4 or 16 greys. Using 16 greys will 
improve the quality of the display of web pages, but will slow down 
browsing and increase power consumption.

• Set Show coloured text/background in to Black & white or Colour 
according to whether you want coloured pages and text to be shown a
black text on a white background or displayed using greys to represent
colours. Note that images are always displayed in Colour mode.

A proxy server is a remote machine which stores information and performs
actions in place of other machines. So a proxy web server, for example, st
a large number of web pages from various sources, allowing you to use it 
single source of pages. Using a proxy server run by your network or Intern
service provider can often make for a faster connection and increased sec

Setting up the Internet program to use a proxy web server
If you set up the Internet program to use a proxy server for web pages, it w
always try to get pages from the specified machine, regardless of the web
location you type in.

PROXY SERVERS & SPEED OF TRANSFERS
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To set up the Internet program to use a proxy server:
1. On the Tools menu, select Proxy server settings.
2. Select the Internet service provider or corporate network you want to s

up the proxy server for in the Service provider line.
3. Select ‘HTTP’ in the Protocol line and put a tick in the Use proxy serve

box. (HTTP is the protocol for transferring web pages.)
4. In the Proxy server line, enter the location of the proxy web server, the

enter the port number you will use to connect to it. Select OK .

Note! Note that the port number does not refer to the actual Serial port on
your machine, but is a type of ‘channel’ that machines agree to use for 
communications on the Internet.

Tip!  Web servers often use 80 as the port number. If you do not know the 
number, it is recommended you try using this. If this number does not wor
you should contact the proxy machine’s administrator.

Setting up proxy server exceptions
If you have set up the Internet program to use a proxy server for web pag
you can still specify sites where the Internet program will not use that prox
server but instead access the site directly.

To specify sites where the Internet program will not use that proxy serv
1. On the Tools menu, select Proxy server settings.
2. Select the Internet service provider you want to set up the proxy server

in the Service provider line.
3. Tap the Exceptions button.
4. Select the Add and Remove buttons to add and remove proxy server 

exceptions, e.g. ‘www.ericsson.com’, to the list. Select OK .

The Internet program can store copies of web pages you have viewed dur
any one session to enable you to return to them quickly, and even view th
when you are not connected to the web. You can vary the size of this cache of 
pages according to the amount of memory you have free.

To change the size of the cache:
• Select General preferences on the Tools menu, tap on the Other page and

enter a new number in the Maximum cache size line.

Note! Note that this is not an absolute maximum: for short periods, the 
Internet program may use slightly more than the amount of memory you 
specify as a maximum cache size. It will return to using a level within the li
as quickly as possible.

Note! It is best to keep the maximum cache size significantly below the 
amount of free memory you have at present. This will prevent difficulties 
owing to a shortage of memory occurring when the cache is full.

MEMORY USAGE & THE CACHE SIZE
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Tip!  If you find your machine experiencing memory shortages while brows
the web, reducing the size of the cache will free more memory and help to
avoid such problems.

The cache is cleared each time you close the Internet program.

If the page you are viewing changes frequently, you can specify that you w
the page to be retrieved from the web server again, instead of being loade
from the cache.

To reload a page:
1. Open the page you want to view – if you have loaded it recently, it is like

the Internet program will open the cached copy of the page.
2. On the File menu, select Reload. This will retrieve the page again from 

the web server.

Viewing the contents of the cache
You can view the contents of the cache and clear it if you want to free 
memory.

To view the contents of the cache:
• On the Tools menu, select Information Cache.

To clear the contents of the cache:
• Select the Empty now button in the Cache information dialog.

Note! The cache is cleared when you close the Internet program. To preve
this from happening, select General preferences on the Tools menu, tap on 
the Other page and remove the tick from the Empty cache on exit box.

If you see a Cookie information dialog, this is because a web site you hav
contacted has asked to store a ‘cookie’ on your machine.

Cookies are small files which store your personalised information and setti
for a web site. Other sites may read the information in your cookie files, so
although they are normally harmless, you may want to stop using them fo
reasons of confidentiality.

To stop using cookies:
1. Select General preferences on the Tools menu and tap on the Other page.
2. In the Use cookies line, select Never, or select Ask to be prompted eac

time a site asks to put a cookie on your machine.

COOKIES
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Word

Word is the word processing program. It has many of the editing and 
formatting features that you would expect from a fully-featured word 
processor. 
Many types of text formatting, e.g. alignment and font settings, can be app
to individual paragraphs or defined as a paragraph style.

The text you type always appears at the current cursor location (there is a
marker in the margin to help you find the cursor). All text after the current 
cursor position moves to make way for the new text. To delete characters
press Del to delete backwards or hold down Shift and press Del to delete 
forwards from the cursor.

When text reaches the right-hand side of the screen, it automatically wraps
text onto the next line. If you want to view your page as it will be printed 
(WYSIWYG), switch off word-wrapping by removing the tick on the 
command on the View menu.

As you might expect, you can apply many commands to sections of text b
highlighting them first. To highlight text, drag the pen over it or hold down 
Shift and use the arrow keys. To select all text in the file, use the command
the Edit  menu.
• To remove text: highlight the text and press Del or select Cut. If you 

accidentally delete a section of text, you can replace it by selecting Undo 
delete on the Edit  menu.

• To copy text without deleting the original: highlight it and select Copy 
on the Edit  menu. To insert copied text, place the cursor where you wa
the text to appear and select Paste on the Edit  menu.

• To move a section of text: highlight it and select Cut on the Edit  menu. 
Place the cursor where you want the text to appear, then select Paste.

• You can make the text appear larger or smaller on the screen by selec
Zoom in and Zoom out on the View menu. You can also select Set zoom 
to set a custom zoom level. Note that zooming does not affect printing

You can search through an entire file for a particular word or phrase and, 
you wish, replace it with a different one. The Find commands are on the Edit  
menu.

To find text:
• Select Find and type in the text that you want to find. You can search 

down or up through a file - down searches from the current position to 
end of the file, and up searches backwards to the beginning of the file.

ENTERING TEXT

FINDING AND REPLACING TEXT
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While searching, you can match the whole word, or make the search c
sensitive.

To find and then replace text:
• Select Replace. Type the text that you want to find, as before, and the te

that you want to replace it with. You can replace a single occurrence of
chosen text, or all occurrences from this point onwards.

You can highlight text then apply formatting to it, or select a format to use a
then start typing.

To format text:
1. Press the button for bold text, for italics or for 

underlined text (or use the commands on the Text menu).
2. Press the button again, or remove the tick from the menu command to

remove the effect, or switch it off.
3. Use the button on the Top toolbar (e.g. ) to choose from a l

of available fonts. Note that the text that appears on the button will refl
the current font. Use the size button (e.g. ) to change the size 
text.

You can apply any of these effects, and also set the text position (e.g. for 
superscript and subscript text), use strikethrough text (crossed out), and 
change the text colour using Font on the Text menu.

Many formatting and spacing options can be applied to whole paragraphs
paragraph may be a single word or title, a standard paragraph of text, or 
several lines grouped together, e.g. an address.

Each time you press the Enter key you start a new paragraph.

To start a new line without starting a new paragraph (e.g. for an addres
• Hold down Shift and press Enter to insert a forced line break.

To apply formatting to an entire paragraph, e.g. to change the horizont
alignment:

• Place the cursor within the text of the paragraph using the pen or arrow
keys, then tap the button or select the menu option. To apply formatting

CHANGING THE APPEARANCE OF TEXT

FORMATTING PARAGRAPHS
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a number of paragraphs, make sure that the highlight covers at least pa
each paragraph. You don’t need to highlight all the text in the paragraphs 
you want to format.

Aligning paragraphs
Alignment changes the horizontal position of paragraphs on the page. You
may wish to align the text left or right with the appropriate margin, centre a
title, or justify text to align both edges with the margins.

To change the alignment:
• Select the paragraph(s) to align, then tap or select the command

the Paragraph menu, then select the alignment you want.

Note! Margins are set as part of the file’s page setup. See “How the Page 
Looks” later for more information.

Indents & tabs
Indents set the position of a paragraph between the margins, while tabs a
you to line up text on the page.

You can set left, right and first line indents for selected paragraphs by 
selecting the command on the Paragraph menu and entering a measuremen
(measured from the existing margins) in the boxes. The left indent applies
all lines except the first line, so that you can create a hanging indent by 
applying different left and first line settings.

You can change the standard tab setting, and set up custom tab stops for
individual paragraphs by selecting the command on the Paragraph menu.

Bullets & symbols
To emphasise paragraphs that are items on a list you can precede each 
paragraph with a bullet.

To add a bullet to a paragraph:
• Tap or select the command on the Paragraph menu. Use the menu 

command to change the bullet format, i.e. the size or colour of the bull
character, or the character to use.

Special characters
You can insert foreign and other special characters in your file by selectin
Special character on the Insert menu.

You can also insert non-printing characters which control word wrapping o
the screen and in the printed document:
• For a non-breaking space, press Shift and the Spacebar. This will prevent 

a line breaking at the space.
• For a non-breaking hyphen or ‘hard hyphen’, press Shift with the - key 

(i.e. Shift+Fn+U ). This will prevent a line breaking at the hyphen.
You can use View preferences on the Tools menu to select which non-
printing characters are displayed on screen.
ord
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Line spacing
When you select a particular font size, Word automatically uses an appropr
line spacing to make sure that there will always be a gap between succes
lines of text. You might sometimes wish to override these settings, e.g. in 
paragraph with different sizes of text.

To set line spacing:
• Select the command on the Paragraph menu and enter a point size. Set 

the spacing to At least to ensure that lines of text never overlap, but wi
move further apart to accommodate any larger text appearing on the s
line, or Exactly to ensure that lines of text are always the same distanc
apart, even if larger text appears on the same line.

To insert extra blank space between paragraphs:
• Enter point sizes for the Space above and Space below.

Note! The other lines in this paragraph affect where page breaks occur wh
the file is printed. See “How the Page Looks” later.

Paragraph borders
You can draw a border around a paragraph. You can also change the 
background colour of a paragraph.

To draw a border: 
• Select the paragraph(s) then tap and select from the range of 

options. Or, use the command on the Paragraph menu to apply the 
borders and set the style and colour for each side of the border (i.e. Le
Right, Top or Bottom) and how far you want the border to be from the te
You can also set a background colour.

• Remember to set different background and text colours, otherwise the 
will be invisible.

A style is a collection of formatting options which can be applied to a whol
paragraph using a single command or keypress. 

Word has four built-in styles; Normal, Heading 1, Heading 2 and Heading 

To apply a built-in style: 
• Select the paragraph(s), then tap on the Top toolbar and

select the style you want, e.g. Heading 1. You can also select Style gallery 
on the Paragraph menu.

Note! The text on this button changes to display the style of the current 
paragraph.

Defining styles
In addition to the built-in styles, you can create your own - either from scra
or by modifying an existing one. Styles are saved with the file, so each Wo
file can have different style settings.
1. Select Style gallery on the Paragraph menu and select New to create 

USING STYLES
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your own style, or select Modify  to change the currently selected style in
the list.

2. Press the Format button, then modify text and paragraph options as you
wish.

If you are creating a new style, you can then name it and assign an outline
level and a shortcut key. Your new style will now appear in the list of 
paragraph styles for the current file.

To delete a style you have created, select Style gallery on the Paragraph 
menu, select the style name from the list, and press Delete.
• You cannot delete or rename Word’s built-in styles, but you can modify

their settings for the current file. The built-in styles in other files will not
be affected.

You can move around in a document by using simple key combinations.

To move around in a Word document:
• to the start of the previous word, press Ctrl+left arrow.
• to the start of the next word, press Ctrl+right arrow.
• to the start of the current line, press Fn+left arrow.
• to the end of the current line, press Fn+right arrow.
• to the start of the current paragraph, press Ctrl+up arrow.
• to the end of the current paragraph, press Ctrl+down arrow.
• up one screen, press Fn+ up arrow.
• down one screen, press Fn+down arrow.
• to the start of the document, press Ctrl+Fn+up arrow.
• to the end of the document, press Ctrl+Fn+down arrow.

You can also view an outline of a document, with one line for each paragr
style which has an outline level. The standard Heading styles use a seque
of different outline levels: Heading 1 is the highest with outline level 1, 
Heading 2 has outline level 2 and so on.

You can choose which paragraph styles you want to display in the outline
making it easier for you to see the structure of the document and move 
between different sections.

Select Outline on the View menu to see the document structure in outline. 
You can then:
• expand the outline to include other styles with a lower outline level. 

Highlight a particular line and tap again or press the right arrow to expa
the level. Tap Open all to show all of the outline levels. Styles which have
an outline level of zero are not shown.

• close the outline to show only the higher outline levels. Highlight a line
and tap again or press the left arrow to close one level. Tap Close all to 
only show the highest outline level.

• tap Done or press Esc to return to the document.

MOVING AROUND DOCUMENTS

DOCUMENT OUTLINES
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You can change the outline level for any style so that you can display a 
document structure including your own headings or other styles. See “Usi
Styles” earlier for more about creating styles.

Moving around the document outline
You can use the document outline to move quickly to other parts of the 
document.

To move in outline view:
1. Select Outline on the View menu to display the document structure in 

outline. 
2. Move the cursor to the line representing the section of the document th

you want to move to (using the arrow keys to display or hide other leve
as necessary).

3. Tap Go to or press Enter to return to the document, with the cursor at th
selection in the text.

You can add pictures, graphs, spreadsheets and sounds to your Word file
inserting information created by the other MC218 programs.

When a piece of information is inserted, it is known as an object.

Inserting an object

To insert a sketch:
• Tap the Insert Sketch button in the toolbar or select the command on th

Insert menu. A copy of the Sketch program will open where you can 
create your picture.

To insert a table or graph:
• Tap the Insert Graph button in the toolbar or select the command on th

Insert menu. A copy of the Sheet program will open. Word displays the
inserted Sheet object as a graph or a spreadsheet, depending on the v
displayed when you close the copy of Sheet.

To insert a sound or other object:
• Select Other object, and select from the programs which support this 

feature, e.g. Record for a sound recording.

Close the program using the Done button at the top of the screen to return to
Word.

When you have inserted a sketch, table or graph you can select it, then us
pen to drag one of the handles to resize it. You can tap an object to edit it
again. You can also format an object to resize it, or crop the edges to cont
the amount of the object displayed, by highlighting it and using Object on the 
Edit menu. 

You can also use Format object to display an object as an icon of the program
that created it to save space on screen. To set a preference so that object

INFORMATION FROM OTHER PROGRAMS
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always displayed as icons when first created, use Object preferences on the 
Tools menu.

Some objects, e.g. sounds from Record, are always displayed as icons an
cannot be formatted. Tapping the icon (or selecting it and pressing Enter) 
opens a copy of Record so that you can play the sound.

Note! Inserting objects into a file causes a considerable increase in file siz

To check the spelling of a Word file, select the command on the Tools menu 
(to check the spelling of a single word or phrase, highlight it first). Spell wi
display any words that are not found in the Spell dictionary, or included in 
Personal dictionary (if applicable). You can then:
• correct the unrecognised word. Type in the correct spelling, or choose 

from the list of suggested alternatives.
• ignore the word and leave it unchanged in the Word file, or ignore all 

instances of the word in the file.
• add the word to Spell’s Personal dictionary.

See the “Spell” chapter for more about spell checking.

To create a new Word file, use Create new file on the File menu in Word or 
on the Desktop screen. If you do this in the Word program you can enter a
filename and location and select a template for the new file.

A template is a document design that you can use as a starting point for n
documents. The template can include text, paragraph styles and page lay
information. When you create a new document using a template, Word co
the information in the template into the new file which you can then change
you require. For example, you can use the standard Fax template to creat
fax - the template includes the coversheet text and you can add the fax de
and number.

You can select from a number of standard templates, or select the Blank 
document template to create a completely empty document. You can only
a template to open a document so once you have changed the text or 
formatting you cannot re-use the template. 

When you open a document using a particular template, you then work on
document based on the template, you do not change the template itself. 
However, you can create your own template if those provided are not suita

To create a template:
1. Create the Word file with the text, styles, page layout, headers, footers,

so on that you want to include in the template. Note that other settings

SPELL CHECKING

CREATING A NEW FILE

FILE TEMPLATES
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such as the cursor position and printer setup are also stored.
If you want to change an existing template, open a new document usin
the template and make the changes to this Word file.

2. Select More Save as template on the File menu.
3. Enter a name for the template. If you are making changes to an existin

template, type the original template’s name. Word displays templates w
(C) or (D) added to the name, according to the disk you use to store th
file.

You cannot change the standard built-in templates in Word, although you 
use them as a starting point for your own customised templates. 

You can use More Delete template on the File menu to delete a template 
you've created. You cannot delete the built-in templates.

Setting the default template
If you create a new Word document from the Desktop screen, Word uses 
built-in Blank document template. If you want to start documents on the 
Desktop screen using a different template, create a template as before but
the name Normal for the file. Word will use the Normal template if it exists
but will otherwise use the blank template.

When you edit a Word file you are actually working on a copy of the file 
stored in memory. When you close Word this file is automatically saved to
disk. If you do not specify a filename it will be called Word, and subsequen
files will be saved as Word(01), Word(02), and so on. To save a file using 
different name, or in a different folder, select More Save as on the File 
menu. 

To create a new Word file, use the command on the File menu and enter a 
filename and folder. The current file is closed and automatically saved.

You can undo all changes since the last ‘save’ using Revert to saved on the 
File menu. This will re-open the most recently saved version of the file.

Note! If you password-protect a file, it is immediately saved as password-
protected. If you revert to saved, you will need to enter the password for th
file.

When you create a new file, Word uses standard page settings to control 
your text will appear when printed. To change the page setup for the curre
document, select Printing Page setup on the File menu; adjust the paper 
size, orientation and margins as appropriate.

Page breaks
Word automatically fits text to the paper size and continues on to another p
where necessary. If you want to have more control over where new pages
start, you can insert your own page breaks and set page breaking options

SAVING WORD FILES

HOW THE PAGE LOOKS
Word 134
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individual paragraphs.
• To start a new page, place the cursor at the desired point and select Page 

break on the Insert menu, or hold down Ctrl and press Enter.

To define how Word prints a specific paragraph, place the cursor in the 
relevant paragraph, or highlight several paragraphs, then select Line spacing 
on the Paragraph menu. You can select from the following:
• Keep together to prevent a page break within the paragraph.
• Keep with next to ensure that a paragraph always appears on the sam

page as the paragraph that follows it.
• Start new page to ensure that a paragraph will always appear at the top

new page.
• Allow as widow/orphan to let a single line at the beginning or end of th

paragraph appear on a separate page from the remainder of the parag

You can display where page breaks will occur in a file by selecting Paginate 
on the Tools menu. The position of each page break is then shown with a 
dotted line. Note that the dotted lines are not automatically updated if you 
the document further, so you will need to select Paginate again if you wish to 
repaginate and update the position of the dotted lines. 

Headers, footers & page numbers
Headers and footers are pieces of text (e.g. page numbers or a chapter tit
which appear at the top and bottom of each page of a printed file. To add 
header or footer, select Printing Page setup on the File menu, and select 
the Header or Footer page in the dialog. Enter your text in the box and for
it as desired.

To insert page numbers, the current time or date, or the file name, press t
Insert button and select from the options available. Word automatically 
updates page numbering as you edit your file.

If you have a printer ready for use with the MC 218, you can print your Wo
files. You can preview how your printed file will appear on paper and revie
all your page setup options beforehand.
• To preview your printed document, select the command on Printing  on 

the File menu. Word paginates your file and displays the first page(s) o
screen. You can use the Setup options to control the number of pages 
displayed in the preview and whether or not visible margin lines are 
shown.

• To print the file, select the command on Printing  on the File menu. You 
can choose to print the entire file, or only a selection of pages. You can
also print multiple copies of the file.

See “Printing” in the “Working with the MC 218” chapter for more details.

The MC 218 contains several fonts, but all have the same basic character
This is the IBM Code Page 1252 character set. Please refer to the “IBM C

PRINTING

CHARACTER SET
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Page 1252” table for shortcut numbers.

In addition to the characters that you can enter directly from the keyboard
there are many other special characters which you can use. You can disp
and insert them using the Insert special character command in the Word 
program.

To insert special characters in Word:
1. Open the Word file.
2. Select Special character on the Insert menu.
3. Select the required character and press OK.

Note! You can also use the Shift+Ctrl+C shortcut keypress to display the 
Special character dialog when typing text in most other programs.

To insert special characters when you can't display the Special charac
dialog:

1. Move to Word, select Special character on the Insert menu.
2. Move the highlight to the character you want to insert to display its 

shortcut key at the bottom of the dialog, e.g. the special character ™ h
the shortcut Ctrl+153.

3. Move back to the program in which you want to insert the character an
press its shortcut key, e.g. to insert ™ hold down Ctrl and press 1, then
and then 3.

IBM CODE PAGE 1252

032

! 033

" 034

# 035

$ 036

% 037

& 038

' 039

( 040

) 041

* 042

+ 043

, 044

045

. 046

/ 047

0 048

1 049

2 050

3 051

4 052

5 053

6 054

7 055

8 056

9 057

: 058

; 059

< 060

= 061

> 062

? 063

@ 064

A 065

B 066

C 067

D 068

E 069

F 070

G 071

H 072

I 073
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J 074

K 075

L 076

M 077

N 078

O 079

P 080

Q 081

R 082

S 083

T 084

U 085

V 086

W 087

X 088

Y 089

Z 090

[ 091

\ 092

] 093

^ 094

_ 095

` 096

a 097

b 098

c 099

d 0100

e 0101

f 0102

g 0103

h 0104

i 0105

j 0106

k 0107

l 0108

m 0109

n 0110

o 0111

p 0112

q 0113

r 0114

s 0115

t 0116

u 0117

v 0118

w 0119

x 0120

y 0121

z 0122

{ 0123

| 0124

} 0125

~ 0126

0127

0128

0129

‚ 0130

ƒ 0131

„ 0132

… 0133

† 0134

‡ 0135

ˆ 0136

‰ 0137

Š 0138

‹ 0139

Œ 0140

0141

0142

0143

0144

‘ 0145

’ 0146

“ 0147

” 0148

• 0149

– 0150

— 0151

˜ 0152

™ 0153

š 0154

› 0155

œ 0156

0157

0158

Ÿ 0159

0160
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¡ 0161

¢ 0162

£ 0163

¤ 0164

¥ 0165

¦ 0166

§ 0167

¨ 0168

© 0169

ª 0170

« 0171

¬ 0172

- 0173

® 0174

¯ 0175

° 0176

± 0177

² 0178

³ 0179

´ 0180

µ 0181

0182

· 0183

¸ 0184

¹ 0185

º 0186

» 0187

¼ 0188

½ 0189

¾ 0190

¿ 0191

À 0192

Á 0193

Â 0194

Ã 0195

Ä 0196

Å 0197

Æ 0198

Ç 0199

È 0200

É 0201

Ê 0202

Ë 0203

Ì 0204

Í 0205

Î 0206

Ï 0207

Ð 0208

Ñ 0209

Ò 0210

Ó 0211

Ô 0212

Õ 0213

Ö 0214

× 0215

Ø 0216

Ù 0217

Ú 0218

Û 0219

Ü 0220

Ý 0221

Þ 0222

ß 0223

à 0224

á 0225

â 0226

ã 0227

ä 0228

å 0229

æ 0230

ç 0231

è 0232

é 0233

ê 0234

ë 0235

ì 0236

í 0237

î 0238

ï 0239

ð 0240

ñ 0241

ò 0242

ó 0243

ô 0244

õ 0245

ö 0246
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Sheet

Sheet is the spreadsheet program. It has many of the features and functio
that you would expect from a fully-featured spreadsheet. 

You can use it to create worksheets, and use Ericsson EPOC Connect to 
transfer worksheets to and from your PC.

Sheet has two views:
• The Sheet view, where information is displayed in cells on a workshee

Cells are referred to by their position in the grid of columns and rows, e
D3. You can present information in table form in Sheet, and perform 
calculations based on sets of numbers stored in the worksheet.

• The Graph view, where you can create graphs based on information st
in the worksheet.

The current cell is indicated by a dark border around a cell. The informatio
you enter in the input line applies to this cell.

• Tap any cell to select it, or use the arrow keys to move around. You 
use the scrollbars or the arrow keys to move to other areas of the 
worksheet. Hold down the Ctrl key and use the arrow keys to move
a whole screen at a time.

MOVING AROUND
Sheet 140
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• On the Edit  menu, use Find to move to other cells. Use Find and Find 
next to move to cells if you know their content, or Go to to jump to a 
specific cell.

Note! You can alter the number of cells displayed by using the zoom 
commands, or by setting the zoom level using the command on the View 
menu.

Highlight more than one cell to perform actions which apply to an area:

To highlight more than one cell:
• Drag the pen from the first cell in the block to cover the desired cell

or hold down Shift and use the arrow keys.

To highlight a whole column or a whole row:
• Tap the shaded column or row heading, e.g. ‘C’ or ‘2’. 

To highlight the entire worksheet:
• Tap the square in the top left corner of the worksheet headings.

To enter information in a cell, select it and start typing. You will see the 
information you are entering on the input line. The first character you type
tells Sheet what kind of information the cell will contain.

To enter numbers:
• Begin with a number or with one of these characters: . - + and (.

To enter text: 
• Simply type it in. If your text starts with a number, type a ' first, e.g. '2

Longton Road. If you want the text itself to contain a ' at the beginnin
type two of them, e.g. ' '97 sales figures.

To enter a formula for a calculation:
• Begin with a =. For example, to make a given cell display the sum o

the contents of cells B1 and B2, type in =B1+B2.

To edit the information in a cell:
• Simply highlight the cell and press Enter. You can then edit the 

contents on the input line.

To enter a date:
• Type the day, month and year on the input line, separating them wit

space or the date separator character as set in the Desktop screen,
Oct. 69 or 1 10 69, or 10 1 69 if you use this date format.

To enter a time:
• Type the hour, minutes and seconds, separating them with a colon 

the time separator character as set in the Desktop screen).

You can also change the width of columns and the height of rows, to suit t
information contained in them.

ENTERING INFORMATION
heet
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To change the width of columns and the height of rows:
• Drag the right-hand edge of the column heading to adjust its width, a

the lower edge of the row heading to adjust its height.
• On the Format menu, use the commands to set the height of a row 

points and the width of a column in characters.

Note! If you enter more text than can be displayed in the current cell, the 
information will run over into the next column if that column is empty, so y
may want to adjust the column width. If you enter a number that’s too long 
the cell, you will see a series of # signs in the cell, though the actual numb
will still be stored.

To freeze panes on the worksheet:
• Type the information you wish to freeze in the rows and columns, 

position the pointer in the cell below the row to freeze, and to the rig
of the column to freeze (this will often be B2). Tap , or select th
command on the View menu. The frozen panes will stay on screen 
when scrolling through the rest of the worksheet.

To protect the worksheet from changes:
• On the Tools menu, select Protection.

To allow changes to some cells only:
• Highlight the area you for which you wish to allow changes. On the 

Tools menu, select Protection and remove the tick to unlock the 
highlighted cells. If you then protect the worksheet, changes are on
allowed to the cells that are not locked.

You can perform calculations.

There are two ways to perform calculations:
• Type the calculation into a single cell. When you press Enter or mo

to another cell, the result will be displayed on the worksheet.
• Use a formula for a calculation; just type the different parts of your 

calculation in separate cells and note their references, e.g. income 
B2 and tax in C2. In a new cell, enter the formula, beginning with a 
Use the cell references for the components of the calculation rather
than the numbers themselves. For example, =C2-(B2*C2). The valu
displayed in this cell is calculated for whatever values you use in th
component cells.

Note! If you have a row or column of cells and want to know their sum, 
position the pointer in the cell at the end of the row or column and tap 
Sheet will insert the formula for the sum of the preceding group of cells an
calculate the result.

There are two types of cell reference you can use in a formula:
• Relative references, such as A2. These get updated when copied a

moved elsewhere. For example, a reference to cell A2 in a formula 
cell B3 will change to B2 if the formula is copied to cell C3.

PERFORMING CALCULATIONS
Sheet 142
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• Absolute references, such as $A$2. These contain a $ sign in front 
the parts of the reference that you don’t want to change even if the 
formula is moved elsewhere. So, $A$2 in cell B3 remains $A$2 whe
copied to cell C3.

• You can combine the two types of reference: A$5 in A6 will become
B$5 when copied to B8.

A formula which contains a reference to its own cell, either directly or 
indirectly, is called a circular reference. You can find any circular reference
in the worksheet using Find on the Edit  menu. You should avoid making 
circular references as they produce unpredictable results.

Recalculation
Sheet automatically recalculates your worksheet every time you change p
of a calculation. You may want to turn this feature off if you are making a 
large number of changes in the worksheet.

To disable automatic recalculation:
• On the Tools menu, select Preferences, and set Auto recalculation to 

off. When Auto recalculation is off, a ‘+?-’ symbol will be displayed a
the right end of the input line whenever you need to recalculate 
manually to update results.

To make Sheet recalculate the worksheet, select the command on the Tools 
menu.

Functions
Sheet has a large number of functions, e.g. mathematical, financial and 
trigonometric functions, that you can incorporate in your calculations. See 
built-in help on the MC 218 for a full list and details of syntax.

To use a function in a calculation: 
• Just type it in. Alternatively, tap the function button or select Function 

on the Insert menu. Choose the function you require.

A range is a rectangular block of cells. The reference for a range consists
the cell references of the top left and bottom right corners of the block, 
separated by a colon, e.g. B2:C6. You can use ranges to define areas of t
worksheet for applying formatting, creating graphs, or include range 
references in formulae, e.g. =SUM(B2:C6).

To select a range:
• Highlight all the cells you want to be a part of your range.

To use a range in a formula:
• Highlight the range to be inserted while entering the formula. For 

example, type ‘=SUM’ then drag the highlight to cover the appropria
range, type a ‘,’ and press Enter.

Naming ranges
You can name a range.

USING RANGES
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To name a range:
• Highlight the range and add a name using Add name on Name on the 

Insert menu. You can use this name in sums and formulae, e.g. 
‘=AVERAGE(Bills)’. You can edit the range name using Edit name.

You can format the information in the worksheet in a number of ways, e.g.
differentiate the parts of tables and calculations. Formatting is applied to t
currently selected cells.

To change the alignment of information:
• Tap to set the horizontal alignment, or use the command on  

Format menu to set both the horizontal and the vertical alignment.

To change the font:
• Use the buttons in the Top toolbar to change the font or font size. 

Alternatively, use the command on the Format menu to select the font, 
font size and other attributes, e.g. bold, superscript, strikethrough e

To add bold, italic or underline:
• Use , or use Font as described above.

To add a border:
• Tap or select the command on the Format menu and select a 

border style for the each side of cell.

To add shading:
• Tap or select the command on the Format menu, and select the 

shading you want to apply.

You can sort rows in a list based on values in a single column or on sever
columns. You can also sort columns based on rows, if your list is set up th
way. In either case, you can sort using more than one row or column. For 
example, if you want to sort a table based on a 'surname' column, but hav
more than one entry for each surname, you can also sort again using a 'fi
name' column.

Sorting from top to bottom
You can sort information in order from highest to lowest value or into 
alphabetical order, according to the information in a particular column. Us
this type of sorting if you want to change the order of the rows in a table, e
to sort entries in a table into the order specified by an Amount column.

To sort from top to bottom:
1. Highlight the range of information that you want to sort, rows and 

columns. Sheet doesn't sort information outside this range.
2. Select Sort Top-to-bottom on the Tools menu.
3. In the dialog, select the column that you want to use to order the rows 

specify the way that you want to sort. Click Options if you want to make 

CHANGING HOW INFORMATION IS DISPLAYED

SORTING INFORMATION
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the sort case sensitive. 

Sorting from left to right
You can also sort from left to right. Use this type of sorting if you want to 
change the order of the columns in a table. 

To sort from left to right:
1. Highlight the range of information that you want to sort, rows and 

columns. Sheet doesn't sort information outside this range.
2. Select Sort Left-to-right  on the Tools menu.
3. In the dialog, select the row that you want to use to order the columns 

specify the way that you want to sort. Click Options if you want to make 
the sort case sensitive. 

Changing the number format
Select Number on the Format menu to change the number format. You can
set the formats for the current highlighted range or all cells in the workshe

The number formats include general, triad (e.g. 3 000 000) and scientific 
number display, as well as special formats for displaying text, currency, da
and times, percentages, and also for a format for hiding the contents of ce

Note! Some settings for the way numbers are displayed, e.g. the thousand
separator, are set on the Desktop screen.

You can use Sheet to create, format and print graphs based on informatio
the worksheet, for example to show annual sales figures, or the distributio
revenue.

You can create many types of graphs including line graphs, bar and colum
graphs, scatter charts and pie charts, and can add to or alter many aspec
the graph’s appearance by tapping on the area of the graph you wish to 
change.

To create a graph:
1. Highlight a column or row of numbers in the Sheet view. This will be th

first range that your graph depicts. You can add other ranges later on t
build up your graph.

2. Tap the Graph button on the toolbar to move to the graph view. You will
see your graph displayed on the screen.

Use the Sheet and Graph buttons on the toolbar to switch between the two 
views.

Replacing the graph range
When you create a graph, it is set to the range you first specified. It will refl
changes to the data within that range, but will not reflect other ranges you
highlight on the worksheet.

GRAPHS
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To replace the current graph range (or ranges) with a new one:
1. In the Sheet view, highlight the new range you want the graph to use.
2. Switch to the Graph view, then press the Set ranges button. The new 

range(s) will replace the old one(s) as the subject of the graph.

Adding a range to a graph
You can add further ranges to graphs to display additional information, e.g
include a previous year’s sales figures as well as the current ones.

To add a range to a graph:
• Select the range you want to add to your graph in the Sheet view, 

switch to the Graph view and then select the command on the Ranges 
menu.

Graph type & appearance
When you first create a graph, it will be a column graph. Change the type 
using , or Graph settings. The graphs types include line graphs, bar 
and column graphs, scatter graphs and pie charts.

To change the graph from 2D to 3D and back:
• Use the 3D button on the Top toolbar, or Graph settings.

To change the pattern used for a range:
• On the Ranges menu, select Change range, then choose the range and

the fill colours and styles for each range.

To change the background, text and line colours of a graph:
• Use the Colours and Styles pages in the Graph settings and Chang

range dialogs.

Note! You can alter many aspects of the graph appearance by tapping on
area of the graph you wish to change.

Adding titles, labels and grid lines
You can add titles, labels and grid lines.

To add a title to a graph:
• On the Graphs menu, select Graph settings and insert the title. You 

can change the style and font of the title using Title font  on the 
Graphs menu.

To add axis titles:
• Use Format X-axis and Format Y-axis. You can also use these 

commands to format the X and Y axes, e.g. to add grid lines, tick 
marks, add or remove axis labels, alter the axis position and scale, 
hide them completely.

To add labels to each range:
• Use Change range to specify the type of label you want and the cells

in which your labels are stored.
Sheet 146
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To add a legend to a graph:
• Tap the Legends button and select the desired position for the legen

Alternatively, use Graph settings.

Working with more than one graph
You can create more than one graph for a worksheet and switch between 
easily.

To create a new graph: 
• Highlight the first range for the new graph, then switch to the Graph

view. On the Graphs menu, select New graph and specify the settings 
for the new graph.

To switch between the graphs you have created:
• Tap the Graph button on the Top toolbar or use the command on the

Graphs menu.

You can print a range of pages, the entire worksheet or a graph from Shee
using Printing  on the File menu. You need to set up the page layout and 
printer first, using Page setup and Print setup. You can use Print preview  or 
the Print  button in the toolbar to display a preview.

See the “Printing” section in the “Working with the MC 218” chapter for mor
details.

PRINTING FROM SHEET
heet
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Ericsson Mobile Internet 
Setup Wizard

Ericsson Mobile Internet Setup Wizard is a program that allows you to enter 
the Internet and Mobile Internet settings needed to connect to your Internet 
Service Provider or corporate network. This means easy setup for the Internet 
and Ericsson Mobile Internet (WAP). The first time you open the Internet 
program, the setup wizard starts. Here you can choose between either setting 
up an Ericsson free-trial connection, or your own Internet connection. The 
latter requires that you already have an account with an Internet service 
provider or access to a corporate network. The free-trial connection gives you 
access to Ericsson’s Mobile Internet site and its links. Follow the instructions 
on the screen to complete the setup. 

Tip!  You can return to the wizard at any time by tapping the Setup icon on the 
Extras bar.

Note! The Desktop Control Panel includes three important settings called 
Internet, Modems and Dialling. With Internet you can manually edit your 
internet subscription preferences and with Modems, you can edit modem 
configuration information. With Dialling you can enter your dialling details. 
See the “Setting Up the Internet and Message Programs” chapter in this 
manual for more details.

INTRODUCTION
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Mobile Internet 

The Mobile Internet browser allows you to:
• Connect to the Internet and interact with specially-designed Mobile 

Internet services.
• View pages on the Internet designed for Mobile Internet.
• Access information from Mobile Internet pages on the Internet more 

quickly than you would by accessing HTML pages with a traditional we
browser.

What Is Mobile Internet?
The Mobile Internet program is an Internet browser using a standard calle
Wireless Application Protocol (WAP) and a language called Wireless Mark
Language (WML). This standard was specially created for wireless 
communication via mobile companions, such as your Ericsson MC 218, a
mobile phones. Mobile Internet gives faster and better performance than a
traditional web browser (using HTML). The Mobile Internet browser is 
suitable for interaction with services offering e.g. ticket and hotel reservatio
or online banking and electronic commerce. It is also handy when you wan
access text- based information, such as timetables, share prices and exch
rates.

Note! The Mobile Internet browser cannot read HTML web pages.

Using the Mobile Internet browser in many respects resembles the way yo
use a traditional web browser. Therefore the following sections deal only w
actions that are typical to the Mobile Internet browser. For other instruction
please refer to the section about the web browser.

The Mobile Internet browser is not pre-installed on your MC 218, but you c
easily install it from the CD supplied with your MC 218. 

In order to access the Internet you need to set up your MC 218 properly. T
easiest way to do this is to run the Internet Setup Wizard. Please refer to 
“Ericsson Mobile Internet Setup Wizard” chapter in this manual for more 
information. 
If your operator refers you to another gateway than the default one for Mob
Internet, you have to enter the new gateway information manually.

To set the gateway information:
1. Tap the Extras icon, and then tap the Mobile Internet program icon.
2. On the Tools menu, select Preferences.
3. Tap the Gateway tab.

SETTING UP COMMUNICATION
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4. Enter the gateway server number. This information can be obtained fro
you mobile phone operator. Some operators may require you to supply
gateway ID and password as well. 

Note! Mobile Internet (WAP) is a new technology that might not yet be 
supported by all operators.

Please refer to the MC 218 online help for more information on Mobile 
Internet.

Opening a Mobile Internet Page

To open a location and view a page:
1. Connect your MC 218 to a mobile phone with a modem using infrared 

connection. Make sure the MC 218 is configured correctly for the Intern
and that the IR port on your mobile phone is activated (where appropria

2. Open a Mobile Internet page by entering its address in the location box
and then press Enter.
Alternatively:
• If you have already visited one or more Mobile Internet pages, their

addresses are listed in the history list. Just select an address in the
by tapping the History list button  and tap the Go to button .

• If you have already entered one or more addresses in the location b
on previous occasions, you can tap the Location list button and 
then select the address you want to go to.

• If you have previously bookmarked Mobile Internet pages, tap 
Bookmarks on the toolbar, select a bookmark and then tap Go to or 
press Enter.

Any of the above actions instructs the Mobile Internet browser to open
page not stored on your MC 218. This starts the phone modem dialling 
initiates a connection to your Internet service.

Navigating a Mobile Internet Page
A Mobile Internet page is often self-explanatory, where guidance to the 
available information is via typical dialog controls. A Mobile Internet page 
typically consists of the following components: 

• a title bar with page titles
• a scrollbar for scrolling up or down a page

WORKING WITH MOBILE INTERNET
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• the actual contents of the page including text, images, command 
buttons, hyperlinks, choice lists, check boxes, text, number and dat
boxes, or radio buttons.

Ericsson’s Mobile Internet Portal
A great starting point for exploring the Mobile Internet is Ericsson’s WAP 
portal at http://mobile.ericsson.com/mobileinternet. Here you get easy acc
to a multitude of information, handy when you are on the move.

Example
Here follows an example of how you can use the Mobile Internet browser 
get information. This example shows how you can get train timetable 
information.
1. Make sure your MC 218 and mobile phone are switched on and conne
2. Tap the Extras icon at the bottom right of your screen to display the Ext

bar.
3. Tap the Mobile Internet icon.

The program starts, displaying the browser window.
Enter Ericsson’s Mobile Internet address (http://mobile.ericsson.com/
mobileinternet) in the location box and press Enter.
This starts the connection to the Internet and loads the page. The loca
bar at the bottom of the window changes into a status bar showing: 
• the current type of action, e.g. Receiving data. 
• a progress bar which shows how much of the page is currently 

downloaded. 
• a clock which shows how much time has elapsed since the downloa

started. 
4. The first page is displayed, containing links to different types of service

Tap the Information link.
5. A second page is displayed with links to e.g. news, financial, weather a

rail services
6. Tap the rail services link. On the next page, enter the start station and 

Accept.
7. Enter the destination for your request. Tap Accept, and then enter date and

time of departure. 
8. Tap Accept.

A new page is displayed containing the first set of results, including 
departure and arrival times, departure date and duration of travel accor
to the timetable request you made. Tap Accept to view the next set of 
results.

9. If you want to end the session, select Disconnect from network on the 
File menu.

Browsing the Mobile Internet Faster and More Easily
One way to connect quickly to a Mobile Internet page that you have 
previously visited is to use the history list. The history list contains a list of t
last few pages you have viewed.
obile Internet
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To open a Mobile Internet page using the history list:
1. Make sure you are connected to the Internet.
2. In the Mobile Internet main window, tap the History list button  in th

location bar.
The History list dialog box is displayed.

3. Select an address in the list and press Enter.
The Mobile Internet page you selected is displayed.

Alternatively you can use the location box to open Mobile Internet pages.

To open a Mobile Internet page using the location box:
1. Tap the Location list button just to the right of the location box in the

location bar.
2. Tap the address of the page you want to go to.

The chosen Mobile Internet page opens.

Note! There is a difference between the location list and the history list. Th
location list only contains addresses that you have typed in. The history lis
contains addresses that you have visited. The addresses are shown in 
chronological order.

A quick way of accessing a Mobile Internet page that you have visited, is 
bookmark it. A bookmark is a “place holder” you assign to a page. By doin
this, you can quickly find your way to that page from anywhere, without 
having to type its web address.

To bookmark a Mobile Internet page:
1. Go to the page you want to bookmark.
2. With the page you want to bookmark displayed, tap Add to Bookmk on 

the toolbar.
The Add current to bookmarks box is displayed.

3. Enter a name for the bookmark in the Name box, or keep the default na
i.e. the current address.

4. Tap your way to the folder where you want to store the bookmark. Tap
OK .

Tip!  You can also create a new folder by tapping New folder.

The bookmark is now stored and you can easily open the bookmarked
page the next time you want to access it.

To open a bookmarked Mobile Internet page:
1. Tap Bookmarks on the toolbar.

The Bookmarks dialog box is displayed.
2. Select the bookmark you want and press Enter.

The chosen Mobile Internet page opens.
You can also open a Mobile Internet page on the Bookmarks menu.

To open a bookmarked page using the Bookmarks menu:
• On the Bookmarks menu, select the bookmark you want.

Tip!  If the bookmark you want is not visible, scroll through the menu.
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Postcard

The Postcard program allows you to:
• Create and edit electronic postcards
• Transfer images from a digital camera to the MC 218
• Send electronic postcards from the MC 218 via the Message program

The Postcard and Message (e-mail) programs in combination offer you th
perfect solution for sending personalized messages with photo, text and 
freehand drawings or notes via the MC 218 and your mobile phone to the
e-mail program of another computer. The MC 218 online help contains furt
help on Postcard.

The first time you open the Postcard program, an empty default postcard 
displayed. After this the last used postcard is displayed each time you open
program. If you do not want to use the default postcard, you may create a 
postcard file.

To create a new postcard:
1. Tap the Extras icon and then tap the Postcard icon.
2. Tap the New button on the toolbar. The Create new postcard dialog is 

displayed.

3. Enter a name for the postcard file in the Name box and specify where 
want to save it in the Folder box, either by typing a path or by tapping 
Browse and browse to the appropriate folder.

4. Tap OK .
You can now tap Insert on the toolbar to start inserting a photo from the 
digital camera. See the section below for information on how to finish 
your postcard.

CREATING A NEW POSTCARD
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You can insert a picture into your postcard by transferring it from a digital 
camera.

To insert a photo from a camera:

Note! Postcard only supports infrared transfer from IrTran-P compatible 
cameras.

1. With a postcard opened, tap Insert on the toolbar on your MC 218 and 
select From camera. 
When infrared communication is initialised, a dialog box with a progres
bar appears.

2. Select the photo you wish to transfer in the camera. 
3. Press Send/Transfer (depending on camera type) on the camera and pla

the camera so that the two infrared ports are facing each other.
When the photo has been transferred, it is inserted into the postcard. 

Note! If any errors occur when initializing or transferring, there will be no 
progress for some time. Tap Cancel and try again.

Note! If there is not enough memory to convert the image to Postcard form
an error message will be displayed.

You can choose to store the image either in Postcard format or in its origin
size. In Postcard format, the image is resized to save memory and this ena
quick transfer when a postcard is sent as e-mail. The original image forma
requires more memory and takes longer to send. However it is viewable in
original size when receiving e-mail on a desktop computer. Saving an ima
in its original size requires up to 400 kB of storage memory (based on a 
resolution of 1280 x 1024 pixels).

To toggle between image formats:
• On the Tools menu, enable or disable Original image size before you 

transfer the image to your MC 218. 

Note! It is not possible to draw on an image in MC 218 when it is in its 
original size format.

You can insert a JPEG image stored on your internal MC 218 disk to your
postcard.

To insert an image stored on the disk drive:
1. With a postcard opened, tap Insert on the toolbar and select From file.
2. In the Insert image dialog box, enter name and location of the image fi

you want to insert and tap OK . You can also browse to the file location. 
The image is inserted into the postcard.

INSERTING A PHOTO FROM A DIGITAL CAMERA

INSERTING AN IMAGE FROM A FILE
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If your camera has a CompactFlash card, you can insert the card into the 
MC 218 and then copy an image from the CompactFlash card to your 
postcard, provided the image is in JPEG format. In this case you can use 
images from cameras that are not IrTran-P compatible.

To insert an image from a ComapctFlash card:

Note! Make sure your MC 218 is switched off when you insert the flash ca

1. Insert the CompactFlash card into drive D on the right-hand side of you
MC 218.

2. Switch on the MC 218 and start the Postcard program.
3. Open the Postcard file where you want to insert the image.
4. Tap Insert on the toolbar on your MC 218 and select From file. The Insert 

image dialog box is displayed.
5. Select D in the Disk box and select the image file you want to insert int

your postcard.
6. Tap OK  to insert the image.

You can insert text from a text file into the text area of your postcard. 

To insert text from a file:
1. With your postcard open, select Text from file  on the Insert menu.
2. In the Open file dialog, enter name and location of the file you want to 

insert text from.
3. Tap OK .

All text from the selected file is inserted into the text area of your postca

Note! Any formatting or images contained in the inserted text will disappea
To use text from a file (e.g. Word) on your PC, you have to save it as plain 
before inserting it into Postcard.

When saving you can choose to save the whole postcard. Additionally, yo
can save an inserted photo or image with any added freehand drawings a
separate JPEG file. You can also save the text entered in the text area of 
postcard as a separate file. This could be useful if you want the re-use the
same image or text in more than one postcard. Saving a photo in its origin
size requires up to 400 kB (at a resolution of 1280 x 1024 pixels). The 
required memory size may also vary depending on what camera you use.

To save the complete postcard:
• With the postcard open, select More Save Postcard on the File menu.

The postcard file is saved according to the file preferences you chose w
the file was created. See the “Creating a new postcard” section.

Note! A postcard is automatically saved when the postcard is closed, whe
new postcard is created, or when you open another postcard.

INSERTING TEXT FROM A FILE

SAVING A POSTCARD
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Tip!  You can also save a copy of an existing postcard under a new name u
the More Save Postcard as command on the File menu.

To save the image of a postcard:
1. With the postcard open, on the File menu, select More Save image as.
2. In the Save image as dialog box, enter a name for the image file and a 

location to save it to.
3. Tap OK .

A copy of the image/photo in the postcard is now saved as a separate 

Note! The image quality worsens by each time you re-save an image. 

To save the text of a postcard:
1. With the postcard open, on the File menu, select More Save text as.
2. In the Save text as dialog box, enter a name for the text file and a loca

to save it to.
3. Tap OK .

A copy of the text in the postcard is now saved as a separate file.

Note! The text is saved as plain text, and any formatting disappears. 

With the MC 218 pen, you can make freehand drawings on an image or a
photo in your postcard. On the toolbar of the Postcard main window, there
four buttons that you can use to draw, erase or clear the image of all draw

• Tap Draw Black  to draw in black on an image.
• Tap Draw White  to draw in white on an image.
• Tap Erase  to manually erase parts or all of a drawing.
• Tap Clear  to automatically clear all drawings from an image.

Note! You cannot draw on an image saved in its original size (Original image 
size on the Tools menu).

Before you send your postcard, you have to insert an address. You can ch
addresses from your Contacts database or manually type the e-mail addre
the address box. The Postcard program utilizes the e-mail part of the Mes
program, and postcards are sent as ordinary e-mails. 

To enter an address:
1. Tap To  on the top left-hand side of the postcard.
2. Select the address you want to send the postcard to in the displayed 

contacts list and tap OK . 

Tip!  Here you can also search for addresses and names by tapping the Find 
button.

3. To enter more addresses, repeat steps 1 and 2 above. Use a semicolo
separate addresses.

DRAWING ON AN IMAGE OR A PHOTO

ENTERING AN ADDRESS
Postcard 156
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Tip!  Alternatively you can type in the addresses in the address box.

When you have inserted a photo, or drawn a sketch, and added the text y
want to include in your postcard, you are ready to send it. 

To send a postcard:
1. With the postcard open, tap Send on the toolbar.

The postcard file is placed in the Outbox of the Message program.
2. Open the Message program and send the postcard as you would with 

e-mail message.

Please refer to the “Creating, Sending & Receiving E-mail” section of the 
“Message” chapter of this manual for more information on e-mail.

You receive a postcard in the Message program on your MC 218 as an e-
message with an attachment. 

To receive a postcard:
1. Open the postcard e-mail message as you would with any e-mail mess
2. The message has two attachments. Open the HTML attachment by tap

its symbol.
You can now view the postcard in the Internet browser.

Please refer to the “Receiving messages with attachments” of the “Messa
chapter for more information on attachments.

SENDING A POSTCARD

RECEIVING A POSTCARD
ostcard
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Calc

Calc is the calculator program. It is split into two views: Desk and Scientifi
The two calculators are distinct, so you can carry out two calculations at th
same time without them affecting each other.

• The Desk view is a desktop calculator which produces a “till roll” 
output. Use this calculator for general arithmetical calculations, and
those involving percentages.

• The Scientific view is a scientific calculator with 26 memories. Use 
this for more advanced calculations, including those that involve 
trigonometry or logarithms.

When you first use Calc, it displays the Desk calculator. Use the Desk and Sci 
buttons to move between the views, or select the view you want on the View 
menu.

Note! You may find the display suits your style of working better when it is
flipped’ , i.e. when the left and right sides of the screen are swapped over. 
tap Flip layout, or use the command on the View menu.

You can perform calculations.

To perform a calculation in the Desk calculator:
1. Enter your calculation using the number and operator buttons (+, -, × and 

÷) on screen or the keyboard. There is no operator precedence in the D
view: all calculations are performed as you type them in. So, 10+5×3=
not 25.

2. Tap = or press Enter to get the result.
• Use +/- or the m key to change the sign of a number.
• In the toolbar, tap the Shortcuts button to display a list of shortcut 

keypresses.
• To clear the calculation line without ending the current calculation, 

press C.
• To clear the calculation line and end the current calculation, tap AC or 

press Esc.
The till roll keeps a record of your calculations so that you can refer back 
work you did earlier. The till roll scrollbar will appear when the calculations
cover more than one page. To move around the till roll, use the scrollbar or
arrow keys. Use the command on the Tools menu to clear the till roll.

Using the memory
You can use the memory to store a value that you want to re-use, or to act
‘running total’. The Memory commands are on the Tools menu.

GENERAL CALCULATIONS
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To store a number in the memory:
• Tap Min  or select Save in while the number you want to store is in the

calculation line. An ‘M’ will appear in the calculator display while 
there is a value stored in the memory.

To retrieve a number:
• Tap MR  or select Recall.

To add the current number to the number in the memory:
• Tap M+  or select Add to.

To subtract the current number from the number in the memory:
• Tap M-  or select Subtract from .

To clear the memory:
• Tap Min  while 0 is displayed in the calculation line, or select Clear.

Percentage calculations
Use %  on the Desk calculator to perform percentage calculations.

To calculate 40% of 60:
• Enter 60×40, then tap % .

To increase 60 by 40%:
• Enter 60+40, then tap % .

To decrease 60 by 40%:
• Enter 60-40, then tap % .

To calculate what % 60 is of 200:
• Enter 60÷200, then tap % .

To find the number that 60 is 40% of:
• Enter 60÷40, then tap % .

You can use a combination of the memory and the % facility for, say, tax 
calculations. If you have the rate of taxation stored in the memory, you ca
quickly add or deduct the tax from any number:

To add the tax to a number:
• Enter the number and tap +. Tap MR  and then % .

To deduct the tax from a number:
• Repeat the above, using - instead of +.

You can per form scientific calculations.

To perform a calculation in the Scientific view:
1. Use the number, operator and function buttons to enter your calculatio

Enter scientific functions in the order you would write them down. For 
example, tap log BEFORE entering the number you want to find the log 
of, but tap x2 AFTER entering the number you want to square.

2. Tap = or press Enter to get the result.

SCIENTIFIC CALCULATIONS
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To display a list of shortcut keypresses:
• In the toolbar, tap the Shortcuts button.

To clear the calculator display:
• Tap AC or press Esc.

To remove the item immediately to the left of the cursor:
• Press Del.

You can position the cursor anywhere on the calculation line using the pen
the arrow keys.

Operator precedence
Operator precedence in the Scientific view is as follows (highest first):

• Information in brackets.
• Functions which follow the value to which they refer, e.g. x! 
• Powers.
• ,mplicit multiplication before a memory value, i.e. 30A.
• Prefix functions which precede the value they refer to, e.g. sin.
• Implicit multiplication before prefix function, such as 5sin30, 

or before an open bracket, as in 4(4+5).
• Multiplication and division equal, calculated left to right.
• Addition and subtraction equal, calculated left to right (lowest).

See the MC 218 help for more about entering expressions and operator 
precedence in the Scientific calculator.

Re-using answers and calculations
In the Scientific view you can re-use the answer from your last calculation

To insert the last answer at any point in a calculation:
• Tap the Ans button at the appropriate point. The calculator will insert

‘Ans’ in the calculation line, representing the last result.

To start a new expression with the last answer:
• Just enter the rest of the expression as though the answer was alre

written at the start. The calculator will prefix the expression with 
‘Ans’.

You can also re-use and edit calculations you have performed earlier. This
save time if you want to perform a new calculation which differs only slight
from a previous one.

To re-use a previous expression:
• Use the up and down keys, or Edit previous and Edit next on the Edit  

menu, to display the last 10 calculations one by one on the calculat
line. When you find the expression you want to re-use, change it if 
required and proceed as normal.

Note! The value of Ans used in a calculation will always be the value of th
last calculation. If you re-use a calculation based on a value of Ans, the re
will be calculated using the current value of Ans rather than the value at th
time of the original calculation.
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Using the memories
The Scientific calculator has 26 memories, labelled A through to Z. You ca
assign a value to each of these memories, and then incorporate the name
expressions.

To assign a value to a memory:
1. Enter the number to be stored. If the calculation line is displaying an 

unsolved expression, the stored value will be the RESULT of the 
expression.

2. Tap –>, or select Assign to on Memories on the Tools menu.
3. Type the memory name. As memory names must be entered as a cap

letter, you will probably need to hold down the letter key for the memor
name.

Note! You can also assign a value to a memory by tapping the Mem button, 
highlighting the memory to use and then tapping the Assign to button in the 
dialog.

To display the contents of the memories:
• Tap the Mem button, or select Show all on Memories on the Tools 

menu.

To use a stored number in a calculation:
• Type the capital letter corresponding to the memory at the appropri

point in the calculation. Alternatively, tap the Mem button to display 
the list of memories, highlight the memory you want and tap Select.

Note! You can assign values to the memories in any order you like, so use
names as a reminder of the information they contain. For example, use th
memory for a rate of taxation, Y for the rate of exchange into yen and so o

Powers, roots & reciprocals
You can calculate squares, cubes and powers using the buttons in the 
Scientific view.

To calculate the square of a number:
• Enter the number, tap x2, then press =.

To calculate the cube of a number:
• Enter the number, tap x3, then press =.

To calculate a number to a given power:
• Enter the number you want to raise to a given power. Tap x^y  and enter 

the power. Press =.

To calculate the square root of a number:
• Tap �, enter the number, then press =.

To calculate the cube root of a number: 
• Tap 3�, enter the number, then press =.
alc
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To find the x root of a number: 
• Enter the number of the root you want to find, e.g. 4 for the fourth ro

Tap x�, and enter the number you want to find the x root of. Press =.

To calculate the reciprocal (1/x) of a number: 
• Enter the number then tap x-1 and tap =.

Trigonometric functions
You can use trigonometric functions.

To calculate the sine, cosine or tangent of a number: 
• Tap sin, cos or tan. Enter the number and press =.

To calculate the inverse sine, cosine or tangent of a number: 
• Tap inv once, then tap sin, cos or tan. Enter the number and press =.

To calculate the hyperbolic sine, cosine or tangent of a number: 
• Tap hyp once, then tap sin, cos or tan. Enter the number and press =.

To calculate the inverse hyperbolic sine, cosine or tangent of a numbe
• Tap hyp and inv once each to depress them, then tap sin, cos or tan. 

Enter the number and press =.

Angle formats
The scientific calculator can express angles in degrees, radians and gradi
(360 degrees = 2S radians = 400 gradients). The angle units you use will affe
the outcome of trigonometric calculations.

To change the angle format: 
• On the Tools menu, select Formats. Select the format you require.

You can also change the angle format by tapping on the abbreviation in th
calculation line (e.g. DEG). If the result of a trigonometric calculation is bei
displayed when you do this, the result will automatically be re-evaluated.

Factorials
The x! button in the Scientific view calculates the factorial of a number. A 
factorial is the result of multiplying all the numbers from a given starting 
number down to one. So, the factorial of 4 (written as 4!) is 4×3×2×1=24.

Note! You can use factorials to find the number of ways things can be 
arranged. For example, if you want to find possible anagrams of a word w
four letters, 4! shows that there are 24 ways these letters can be arranged

To find the factorial of a number:
• Enter the number of which you want to find the factorial. Tap x! and 

tap =.

Logarithms
You can use the Scientific calculator to calculate logs and natural logs.

To calculate the log (base 10) of a number:
• Tap log, then enter the number. Press =.
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To calculate the natural log (base e) of a number:
• Tap ln, then enter the number. Press =.

To calculate e to a given power: 
• Tap ex, then enter the value you want to find e to the power of. Pres=.

The Scientific calculator can display numbers in the following formats:
• Normal: this is adequate for most calculations. Numbers are display

in standard notation to 12 significant figures, with decimal places an
an exponent as required.

• Fixed: this format always displays results with a specified number o
decimal places, e.g. for currency calculations.

• Scientific: you may find this useful for dealing with very large or ver
small numbers. Numbers are displayed as a single digit to the left o
the decimal point, a specified number of significant figures, and the
an exponent.

To change the number format:
• On the Tools menu, select the command. If you choose Fixed or 

Scientific, you can set the number of decimal places or significant 
figures to be displayed.

Exponent notation
You can express very large and very small numbers more succinctly using
positive and negative exponents. For example, 57 200 000 can be express
5.72E7.

To express a number as an exponent:
1. Enter the first part of the number, normally as a decimal fraction.
2. Tap exp. An ‘E’ will appear on the calculation line. To express a very 

small number, tap +/- to insert a minus sign before the second number.
3. Enter the number of decimal places that the first number needs to be 

moved to the left.

DISPLAYING NUMBERS
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Jotter

Use the Jotter program to jot down notes and information quickly, for exam
when you are on the phone or in a presentation. You can keep each item 
information as a separate entry, and search for text to find entries easily.

You may want to use a Jotter file as a quick and easy storage location for
pieces of information, and then copy text to a more appropriate file or locat
later. Alternatively, you could have a number of Jotter files for different 
subjects or types of notes and keep the information for reference.

• When you first start Jotter, you can start typing a note straight away
You can type as much text as you like or use Paste on the Edit  menu to 
insert text from other programs. 

• If your MC218 is connected to your PC, you can use CopyAnywher
in Ericsson EPOC Connect to copy text on your PC and paste it 
straight into a Jotter entry. You can find out more about 
CopyAnywhere by looking at the Ericsson EPOC Connect on-line 
help.

• To insert special characters or symbols in the text use Special 
character on the Insert menu and select the character from the list.

If you want to use another program or switch off your MC218 after typing 
entry, it is a good idea to save the entry to disk first by pressing the New entry 
button on the toolbar.

Use the View button on the toolbar to change between the Jotter views. Ed
view displays one entry using the full width of the screen, List view display
list of text from each entry, and Split view shows the list and the text of the
current entry. You can insert entries from any view.

Preparation for typing a new entry
When you open a Jotter file that already contains entries, Jotter displays t
information in the same view you were using the last time you looked at th
file. If you want to add an entry, you have to use New entry. To save time 
when you switch on the machine or move to Jotter to type a note, you can
up Jotter so that it automatically creates a blank entry. 

To do this, select Entry preferences on the Tools menu. You can choose 
between a new entry every time you use Jotter, or only when you switch o
the machine using Jotter program icon.

You can format the text entered in Jotter.

ADDING A NOTE

FORMATTING THE TEXT
Jotter 164
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To insert a bullet:
• Move the cursor to the paragraph and select Bullet on the Text menu. To 

remove a bullet from a paragraph, move the cursor to the paragraph a
select the command again to remove the tick.

To format text:
• Highlight the text you wish to format and the commands on the Text menu 

to change the font, size of the text, underline the text or make it bold o
italic.

You can also insert other information.

To insert the date:
• On the Insert menu, select Date. Note that Jotter automatically displays 

the date that you created or changed the entry. See “Customizing Jotte
for more details.

To insert a sketch:
1. On the Insert menu, select Sketch, or tap the Insert Sketch button on the 

toolbar.
2. Draw the sketch, then tap the Done button to return to Jotter and insert the

sketch.

To insert other objects, i.e. a graph, table, other text or a sound, select Other 
object on the Insert menu and then select the program you want to use. 
Create the information you want to insert then use Done when you've 
finished.

• You can include Sheet information as a graph or table, so display th
information in the view you want before tapping Done. 

• To change the appearance of a Sheet or Sketch object, select Format 
Object on Object on the Edit  menu. You can change the size, crop th
edges or just display the object as an icon. Note that Jotter can only
display inserted sounds and Word objects as icons so you cannot 
change any format settings.

• If you wish to make changes to a sketch, graph or other object in a 
Jotter entry, highlight the object and press Enter. Change the objec
required, then tap Done to return to Jotter and update the object.

When you need to find an entry, you can look through all the entries or jus
type in a word or phrase to move straight to the right entry.

If you need to find a particular entry you can browse to the entry in the List
Split view, or search for text in the entry.

To display text from the entries in a list:
• Tap the View button on the toolbar and select List  or Split. The List 

view may be useful if you can identify the entry from the first few 
words. The Split view shows the text of the current entry as well as 

INSERTING OTHER INFORMATION

FINDING A NOTE
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list. To move between entries, use the scrollbars for the list or tap o
the required entry. You can also select Next entry or Previous entry 
on the View menu.

To search for an entry:
• On the Edit  menu or toolbar, select Find and type the text you want to 

find. Press Enter to search all the entries and display the first entry 
includes the text. Use Next and Prev to move between the entries in 
the search results. Tap Done to end the search and display all the 
entries again.

If you do not want to keep a Jotter entry, select Delete entry on the Edit  menu 
to delete it. You can undo this and restore the last entry you deleted using
command on the Edit  menu.

You can change some aspects of how Jotter looks and works using the 
commands on the Tools menu. 

• Jotter displays a date for each entry so that you know when you crea
or updated the entry. To select which date you wish to display, sele
View preferences in the Split view. 

• You can display the list of entries in the Split view on the left or righ
or change the proportion of the screen taken up by the entry and tit
list. To change these settings, move to the Split view and select View 
preferences.

• You can change the amount of information included in the list of 
entries in the List and Split view using Entry preferences. You can 
display as much of the text as will fit (with a comma marking differen
paragraphs) or just the first line of the entry. You may want to do this
you want to use the first line of the entry as a title.

Sorting entries
Jotter lists entries in the order in which you add them.

To sort them into alphabetical or date order:
1. On the Tools menu, select Sort.
2. Specify how you wish to sort the entries, e.g. alphabetically or in the or

you add or change them.
3. Specify whether to sort the entries in ascending or descending order. F

date ordering, ascending order means that Jotter lists the most recentl
added or updated entries first.

Use Create new file on the File menu if you wish to start a new Jotter file.

If you wish to combine two Jotter files, you can merge the two files. To do
this, open the first file in Jotter. Select Merge in on More on the File menu 
and then select the name of the file you want to merge.

DELETING ENTRIES

CUSTOMIZING JOTTER

JOTTER FILES
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You can print the current entry or all the entries in the current view using 
Printing  on the File menu.

To check the printer model:
• Select Print setup. If the printer model listed is not the printer that 

you're using, use the Printer  button to select the correct printer.

To set up the page for printing:
• Select Page setup.

To see how the information will look:
• Select Print preview.

To print:
• Select Print , select whether to print just the current entry or all the 

entries in the current view and tap OK .

PRINTING JOTTER ENTRIES
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Spell

You can use the Spell program to check the spelling of words, search for 
anagrams, find missing letters to help solve crossword clues and search f
synonyms using the thesaurus.

You can also use Paste in Spell to insert words ‘copied’ in other programs into
the box, and ‘copy’ the corrected word back into the other program. Refer
the 'Word' chapter for more information on checking the spelling of text in t
Word program.

You can check the spelling.

To check the spelling of a word:
• Type a word in the box and tap the Spell button, or select Spell check on 

the Tools menu.

If Spell finds the word you entered in its dictionary, it displays a message 
tell you that the word is correct. If the word is not in the Spell dictionary, Sp
searches for possible alternatives and lists them as they are found.

You can clear the display to remove the suggested solutions using the 
command on the View menu. You can also use the button to display the
‘history list’ which contains the words you have used in this Spell session.

You can use the thesaurus to search for synonyms, i.e. words which have
same or a similar meaning to a word you enter.

To use the thesaurus: 
• Type the word in the box and tap the Thes button, or select Thesaurus on 

the Tools menu.

If there are suitable words, Spell lists them as they are found. Spell divides
synonyms into categories, each category relating to a different meaning of
entered word, with the main suggestions in bold. The words are separated
groups, e.g. adjectives, nouns, verbs etc.

You can select any word from the list of suggestions to look up again. To d
this, either tap on a word to highlight it, and then tap again to select it, or u
the arrow keys to highlight the word and press Enter. You can also select 
word from the list, then use one of the toolbar buttons straight away.

You can use Spell to search for anagrams of words or letters. An anagram

SPELL-CHECKING AND CORRECTION

USING THE THESAURUS

SOLVING ANAGRAMS
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word which has some or all of the letters as another word, arranged in a 
different order. For example, anagram suggestions for ‘angle’ could includ
‘glean’, ‘angel’, ‘lane’ and ‘age’.

To search for possible anagrams of a word: 
• Type the word in the box, tap the Anag button, or select the command on 

the Tools menu.

Spell lists possible anagrams as they are found. Spell lists the words in or
of size, starting with the longest words it can find. If Spell doesn’t find any
anagrams, it displays a message to tell you that no solutions were found.

You can find words without knowing all letters.

To find missing letters to help solve crossword clues:
1. Type a word in the Word text box, entering ‘*’ or ‘?’ in place of the 

unknown letter(s). Enter ‘*’ to search for several replacement letters, or
to search for one replacement letter.
For example, if you enter ‘For*ed’ suggestions include ‘Forced’, 
‘Foresighted’, and ‘Foraged’, alternatively if you enter ‘For?ed’ the 
suggestions include ‘Formed’, ‘Forked’ and ‘Forced’. You can enter ‘*’ o
‘?’ more than once when looking for missing letters, for example if you
entered ‘F?r?ed’ the suggestions would include ‘Forced’ and ‘Farmed’.

2. Tap the Xword  button, or select Crossword on the Tools menu.

Spell has two dictionaries it uses when checking the spelling of words:
• The Spell dictionary, which contains the built-in words. The Spell 

dictionary is always used when checking a word.
• The Personal dictionary, which you can use to add other words that yo

want to keep in Spell, e.g. if you use a specialised vocabulary for your 
work.

You can use the Personal dictionary in addition to the Spell dictionary. You
can view the contents of the Personal dictionary, and delete words if they 
no longer required, or if you added them by mistake.

To use the personal dictionary as well as the Spell dictionary: 
• On the File menu, select the command. This setting is saved when you

close Spell, and also applies when spell checking words in other progra
e.g. when spell checking a Word document.

To add a word to the Personal dictionary:
• Type the word in the box then select Add to on Personal dictionary on 

the File menu.

FINDING MISSING LETTERS - XWORD

ADDING WORDS TO SPELL
pell
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To view the contents of the Personal dictionary:
• On Personal dictionary on the File menu, select Show contents. This 

makes it easier for you to remove unwanted words, especially if you ca
remember all the words you have added to the Personal dictionary.

To delete a word from the Personal dictionary:
• Show the contents of the Personal dictionary (as described above), 

highlight the word you want to delete and select the command from 
Personal dictionary on the File menu.
Spell 170
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Time

You can use the Time program to set, display and manage alarms, and to
display a map of the world that gives you information on cities, times and 
dialling codes.

The Time program has two views: the Map view and Alarms view. To swit
views, tap the Map or Alarms button on the toolbar, or use the commands o
the View menu.

You can use the Alarms view to set alarms that will ring even when your 
MC218 is switched off, e.g. a ‘repeating’ wake-up alarm that will ring each
day you work, and ‘once only’ alarms to remind you of appointments.

The Alarms view allows you to set up to 8 alarms, each up to 7 days ahea
and control their sounds.

Setting an alarm
To set a new alarm, move to a blank line and then tap on it or press Enter
just start typing the alarm text or the time you wish the alarm to ring). 
Alternatively, select New alarm on the Edit  menu or toolbar.
1. Set the time at which you wish the alarm to ring, and select one of the 

following alarm types:
• Next 24 hours, if the alarm is to ring once at the specified time durin

the next 24 hours, or Once only, followed by a day, if you wish the 
alarm to ring once at the specified time more than 24 hours from no

• Daily, if you wish the alarm to ring every day of the week at the 
specified time, or Weekly, on a particular day, if you wish the alarm 
ring at the specified time on that day every week.

• Workdays, if you wish the alarm to ring at the specified time on eac
day you work. If your workdays are not Monday to Friday, select 
Workdays on the Tools menu. 

2. Type the text you wish to be displayed when the alarm rings. This text w
remain on screen until you respond to the alarm, so do not enter anyth
you do not wish others to see.

3. Select the required alarm sound, or Silent if you wish the alarm to ring 
‘silently’ (you’ll still see the alarm text on screen). To hear the selected
sound now, press the Test sound button.

Note! A selection of alarm sounds is supplied with the MC218, but you can
also select any sound that you have created as an alarm sound yourself. 
the ‘Record’ chapter for more details.

Responding to an alarm
When the time and date correspond to an alarm that has been set in Time

USING ALARMS
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Calendar, the alarm rings and the alarm text is displayed on screen. The v
note LED will flash to indicate that an alarm is ringing.

To clear the alarm:
• Press the Clear button or press Esc. If it is a once only alarm, it is 

removed. If it is a repeating alarm, it is automatically set to the next
time it is due to ring.

To silence the alarm but leave the text displayed:
• Press the Silence button or press Enter. If the MC218 is closed when a

alarm rings, you can silence it by pressing any of the voice note butt
on the outer casing.

To ‘snooze’ the alarm (i.e. to stop it from ringing) for 5 minutes
• Press the Snooze button or press the Spacebar - each further press a

5 minutes to the ‘snooze’ time, up to a maximum of one hour. You c
carry on using the MC218 while the alarm is ‘snoozed’.

The alarm will snooze automatically for 5 minutes if you press one of the 
external voice note buttons, or a Program icon to move to another program
while an alarm is ringing. You don’t have to press the Snooze button. After 
this time, the alarm will ring again.

Note! If you are recording a voice note or other sound when an alarm is du
to ring, the alarm will be delayed until you have finished the recording.

Changing & deleting alarms
If you wish to change any aspect of an alarm you have set, e.g. the time o
alarm text, move to the relevant line and press Enter or select Change alarm 
details on the Edit  menu.

To remove an alarm, move to the relevant line, and press Del or select the
command on the Edit  menu. You can also delete any alarms that were set 
using the Time program from the View next alarms list (on the Edit  menu, 
select View next alarms). To delete one, highlight it and press the Delete 
button or key.

Note! When you delete a ‘repeating’ alarm, it is deleted for all days on which 
it is due to repeat.

Silencing alarms
You can to silence alarms for a particular period, e.g. the duration of a mee
or journey.

To silence alarms for a particular period:
1. Select Sound on the toolbar or Tools menu.
2. Set the alarm sound to Silent for and specify the duration you wish alar

should be silenced. If you wish to silence alarm sounds indefinitely, set 
alarm sound to off. 

Note! When a ‘silenced’ alarm rings, the alarm text still appears on screen
and you need to respond to it as you would for an audible alarm.
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• If you wish to stop an alarm from ringing without deleting it 
completely, e.g. if you wish to suspend your wake-up alarm while yo
are on holiday, move to the relevant line and select Disable alarm on 
the Edit  menu. The alarm has a line drawn though it to show that it 
no longer active. 

• To make the alarm active again, move back to the relevant line and
deselect Disable alarm.

Viewing alarms
The countdown to the next alarm, whether set in Time or Calendar, is give
the bottom of the screen. Use View next alarms on the Edit  menu to view the 
alarms that are to ring in the future, and View past alarms to list the last 8 
alarms to have been cleared (e.g. if you cancel an alarm, but need to be 
reminded of the alarm text).

You can use the Map view to display information for cities around the worl
Set the city in which you are currently located as your ‘Home’ city, and the
select other cities to find their time differences, dialling codes and distance
from your Home city.

Note! In order for world information to be accurate, make sure you have 
defined your Home city, and the current time and date. Refer to the “Gettin
Started” chapter.

Selecting a country or city
To select a particular country or city, move to the country or city line at the
bottom of the screen, and then:

• Start typing the name of the required country or city. Continue typin
until the correct city and country combination is displayed, or use th
right and left arrow keys to scroll through the available countries an
cities in alphabetical order until you come to the one you require.

• If you scroll through the countries, only the capital cities are listed. I
you wish to view only the cities in one particular country, select the 
country, and then select Cities in current country  on the View menu. 
To go back to displaying cities for all countries, reselect the comma

When you select a city, the cross hairs on the map move to the selected c
and information about the city appears at the bottom of the screen.

• The time difference between the Home city and selected city is 
displayed. This includes the difference in ‘GMT (Greenwich Mean 
Time) offsets’ (the time zone difference) and includes a correction f
summer time if necessary. For information about summer times, ref
to ‘Setting summer time’ later.

• The code next to the telephone symbol at the bottom of the screen 
shows the digits needed to dial the selected city from the Home city

Adding a town or city
If a place you require is not included in the Map view, you can add it.

USING THE MAP
ime



n 

e 

 

f 

ap 
e 

 

 

elf. 
riate 

so 

tly 
To add a place:
1. On the Edit  menu, select Add city.
2. Type the name of the city, its country, the latitude and longitude if know

(this allows accurate distances and sunrise and sunset times to be 
calculated), the telephone area code, the GMT offset, and ‘Summer tim
zone’ (see ‘Setting summer time’ later in the chapter).

3. Position the intersection of the cross hairs on the town or city location,
using the pen or the arrow keys.

You can select the command on the Edit  menu to subsequently change any o
the city details. 

Note! You can only delete a non-capital city that you have added to the m
yourself. To do this, select it at the bottom of the screen and then select th
appropriate command on the Edit  menu.

Adding a country
If a country you deal with is not included in the Map view, you can add it

To add a country:
1. On the Edit  menu, select Add country.
2. Type the country’s name, its national dialling code, its national dialling 

prefix (i.e. the digit(s) that needs to be dialled immediately prior to each
city area code when telephoning from one city to another within the 
country) and its international dialling prefix.

3. Each country must have a capital city, and a dialog is automatically 
displayed for you to create one. Complete it as in the previous section.

4. Position the cross hairs on the capital city’s location, using the pen or 
arrow keys.

You can select the commands on the Edit  menu to change any of the country
or capital city details.

Note! You can only delete a country that you have added to the map yours
To do this, select it at the bottom of the screen and then select the approp
command on the Edit  menu.

To change the city clocks from ‘analog’ to ‘digital’, or vice-versa, tap the 
clock that is displayed next to either the Home or selected city. You can al
change the toolbar clock by tapping it.

The distance from the Home city to the selected city is given in the curren
selected units (Kilometres, Miles or Nautical miles). These units can be 
changed using the command on the View menu.

To customize time settings:
1. On the Tools menu, select Formats.
2. Now you can change:

• The clock format, e.g. from 12- to 24-hours.

CUSTOMIZING TIME
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• The time separator (usually ‘:’ as in ‘6:19 pm’).
• The date format (e.g. ‘Day Month Year’ or ‘Month Day Year’).
• The date separator (e.g. ‘/’ as in ‘01/03/97’).

You can also set preferences for a standard alarm time if you tend to set al
for the same time of day, or for a particular alarm sound to appear when y
set a new alarm.

If you are not interested in making use of world times, and are happy to 
use the Time & date command to change the time when clocks go forward
or back, you can ignore this section.

However, if you travel or wish to be precise about world times, you should 
your own time to winter time (in the UK, this is GMT), and modify the 
summer time setting when the clocks go forward or back.

You can also take into account the summer times used in the different area
the world. Most of the cities on the world map can be included in one of 3 
basic areas, or Summer time zones - Europe, Southern and Northern. The
approximate summer times for these zones are:

Europe: End of March to end of October.
Northern: Early April to end of October.
Southern: Late October to end of February.

Each city on the map is associated with one of these zones, or with ‘None’
check what the Summer time zone is for a city, select the city in the Map vi
and then select Change city details on the Edit  menu.

If the clocks are due to go forward or back in the cities in a particular Summ
time zone, you can set the time.

To set summer time:
1. On the Tools menu, select Summer times.
2. Tick the time zone if it is changing to summer time; remove the tick if it 

changing back to winter time. If your Home city is in that zone, then 
‘Home’ is ticked automatically and the MC218 clock will adjust 
accordingly.

The clocks, and sunrise and sunset times, for each of the cities associated
the ‘Summer time zone’ are changed.

Note! If the Home city has a ‘Summer time zone’ of ‘None’ because it is no
one of these 3 zones, but its clocks are due to change, you can change th
MC218 clock to ‘summer time’ by ticking ‘Home’.

When you travel
Whenever you travel, reset your Home city to the town or city to which you
have travelled. Then, provided that the city details and ‘summer time’ sett
are correct on the MC218 for the city to which you have travelled, the 
information in the Map view will automatically be accurate.

SETTING SUMMER TIME
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Record

You can use the Record program to make sound recordings and create al
sounds. You can record sounds and play back from any point in the sound

You can also use the Record program to record ‘voice notes’ - see “Record
voice notes” later for more details.

When you open the Record program you can begin to record right away. 
Simply place the machine so that the microphone is near the sound source
press the REC button or press Enter.

Press the STOP button, or press Esc to stop recording.

Note! The microphone is located at the front right-hand edge of the machi
just in front of the disk drive door.

To record some more:
• Tap REC or press Enter again. New sound is added to the end of th

existing recording.

To start a new file:
• On the File menu, select the command. Type in the name before yo

begin recording.

To save your file under a different name:
• On the File menu, select Save as.

To replace the ending of an existing recording:
• Use the pen to drag the bar to the point where you want to begin 

recording (or select Go to time on the Play menu and specify a start 
point in minutes and seconds), then select Record & replace on the 
Record menu.

To erase the whole of the current recording:
• On the Record menu, select Erase all.

The maximum recording length depends on the amount of disk space 
available. While recording, a Time remaining indicator shows how much 
more sound you could record if you wanted to use the available space. Re
will not allow you to completely fill the disk, and will always leave 100 kB 
free so that you can use other programs.

Note! If an alarm is due to ring while you are recording or playing a sound
you may hear warning ‘ticks’ and the alarm will be postponed until you finis
the current action.

RECORDING A SOUND
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To play back the entire sound file, tap the PLAY  button, press the Spacebar, o
select the command on the Play menu.

Note! The loudspeaker is located in the spine of the machine, next to the 
battery compartment and at the opposite end from the infrared window.

To play back only part of a sound:
• Use the pen to drag the cursor to the point where you want to begin 

playing (or select Go to time on the Play menu and enter the start position
in minutes and seconds), then press PLAY. Playback begins from the 
selected point. To pause playback, press PLAY  again.

To adjust the volume:
• Use the pen or the up and down arrow keys to move the volume fader

one of the volume settings, or set it to Min  to turn off the sound 
completely.

To play back a sound recording several times in succession:
• On the Tools menu, select Repeat sound and set the number of 

occurrences as appropriate.

You can use the MC 218 as a dictating machine by using the external but
to record and play back voice notes. A ‘voice note’ is a sound recording yo
can create and play back without starting the Record program, switching t
MC 218 on, or even opening the MC 218 case.

Voice nots are stored as sound files. You can use the files in the Record 
program, like other sound files.

Slide back the cover to reveal the voice note buttons. To avoid accidental 
recordings, replace the cover when you are not using the buttons.

= Record = Rewind = Play

PLAYING SOUNDS

RECORDING VOICE NOTES

Record R ew ind Play Indicator LEDCover
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To record a voice note:
• Press and hold down the  voice note button on the external casing o

the MC 218. The red recording indicator LED should come on, and you
can begin to dictate your voice note. If the LED does not come on, rele
it again and press it again until you hear a beep.
• Release the  voice note button to stop recording.

To add more recording to your voice note.
• Press the  voice note button again. New voice note recordings are 

always added to the end of any existing voice note recording, so it is n
possible to accidentally record over your existing voice note.

Note! If you run out of disk space while recording, the recording indicator 
LED will begin flashing. You will not be able to record more unless you fre
some space by exiting another open program or deleting some files.

Important!  Note that the machine will remain on after recording a voice not
for as long as specified for the auto switch-off command. It is best not to s
the auto switch-off time to No if you record voice notes as the MC 218 will
remain on until the batteries are exhausted.

You can play back voice notes.

To play the current voice note:
• Press the  button when you have finished recording. To replay the 

current voice note at any time from the start, press the  button again

To begin playback from a different position in the voice note file:
• Press the  button once to start rewinding in 2-second jumps. Press 

the  voice note button again to stop rewinding. Press the  button 
start playing from the new position in the voice note file.

Note! To rewind straight to the beginning of the file, press and hold down 
the  button.

The machine will beep when the playback point is at the beginning of the 

When you press an external voice note button, the Record program opens
record your voice note.

Voice notes are always added to the Voice notes file, which is stored in the
folder set as the standard folder in the Desktop screen (this is initially the 
Documents folder). The Voice notes file can be loaded and used in the Re
program just like any other Record file.

See the built-in help for advanced keypresses.

PLAYING BACK A VOICE NOTE

USING VOICE NOTES IN RECORD
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Note! As new voice notes are always added to the end of the Voice notes 
this file may grow very large. Make sure that you delete the contents of the
voice note file if the information is no longer required.

To delete the contents of the voice note file:
• Open the Voice notes file in the Record program and select Erase all on 

the Record menu.
• If you wish to keep an existing voice note recording and record anothe

rename the Voice notes file to a different filename using Rename on the 
File menu in the Desktop screen. 

File sizes and compression
Digital sound recordings can be very large. In order to save disk space a 
compression process is applied to Record files as they are being recorded

To save even more disk space:
• On the Tools menu, use Compress sound and select ADPCM (4 minutes 

per Mbyte) before starting to record the sound. This approximately halv
the amount of space required. Search and skip functions may take slig
longer if a file is ADPCM compressed.

VOICE NOTE FILES
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Sketch

You can use Sketch to produce pictures, including maps, freehand sketch
invitations etc.

You can start straight away, by drawing freehand with the pen on the scre
However, you may want to change the ‘pen’ or ‘paper’ before you begin to
draw. 

You can select:
• The ‘tool’ to draw with. Each type of line or shape you can draw has a t

which you can select. When you start Sketch the Freehand drawing to
is selected.

• The colour of the tool. The default drawing colour is black. To change t
shade tap on a colour in the toolbar, or select the Colour palette tool on the 
Tools menu.

• The width of the line for the drawing tools and the erase tool. To chang
the width tap on a width in the tool bar, or select the Width  palette tool on 
the Tools menu.

• The size of the sketch or the area on which you can draw. When you fi
start this is set to the same size as the screen. If you want to make it la
select Resize sketch on the Tools menu and type in the new size. If the 
sketch is larger than the screen, you can use the scroll bars to move ar
the screen.

About pixels
You can specify some settings used in Sketch in ‘pixels’, e.g. the pen widt
Pixels are dots on the page which are combined to make up a picture. Fo
example, when you draw a line on the page Sketch treats it as a number o
coloured pixels grouped together to form a line. If you later want to chang
the line, you have to edit each pixel.

• Tap on a button in the toolbar to select a different drawing tool, or selec
drawing tool on the Tools menu.

• Change the pen colour and width before starting to draw.
• Use the pen to draw, or hold down the Shift key and use the arrow key

To draw a straight line:
• Tap , or select the Line drawing tool on the Tools menu. To draw a 

vertical line, horizontal line or one at 45 degrees hold down the Ctrl key
you draw.

DRAWING SKETCHES
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To draw either hollow or filled circles and ellipses:
• Tap or , or select the Oval or Filled oval drawing tools on the 

Tools menu. You can draw a circle by holding down the Ctrl key as you
draw.

To draw either hollow or coloured squares and rectangles:
• Tap or , or select either the Rectangle or Filled rectangle drawing 

tools on the Tools menu. You can draw a square by holding down the Ct
key as you draw.

To draw in a similar style to using a can of spray paint: 
• Tap , or select the Spray drawing tool on the Tools menu.

Note! If you use the keyboard to draw, the drawing will start from the curre
cursor position. You might find it useful to show the cursor position so you c
see where the drawing will start. You can use the commands on the View 
menu to view the cursor position as cross hairs, or as a message showing
number of pixels across (the X co-ordinate) and down (the Y co-ordinate).

You can change a sketch in two ways:
• by selecting an area and changing the selected area, e.g. moving, rota

flipping or resizing it.
• by editing the pixels which make up the sketch.

To view the sketch in more detail, select Zoom in on the View menu. When 
you zoom in on a picture you can see the pixels comprising the picture an
edit them individually. 

Selecting & moving objects
You can select and move objects.

To select part of the picture:
• Tap , or select Select area on the drawing tools on the Tools menu, 

then use the pen or arrow keys to drag a box over the area.

To select the whole picture: 
• Select Select all on the Edit  menu.

To resize an area: 
• Select an area, then use the pen to drag one of the ‘handles’ surround

the area to a new position to enlarge or reduce the area. Use a handle
corner to resize both the horizontal and vertical dimensions keeping th
same proportions; the handle from the midpoint of a horizontal ‘edge’ t
resize only the vertical dimension, and the handle from the midpoint of
vertical edge to resize only the horizontal dimension.

To resize an area using the keyboard: 
• Select the area then hold down the Shift key and use the arrow keys to

move the cross hair of the cursor onto one of the handles surrounding 
text. When the cursor is positioned directly over the handle, release th

CHANGING A SKETCH
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Shift key and use the arrow keys to resize the area. Press Enter to fix 
selected area to the sketch.

To move an area:
• Select an area then tap inside the selected area with the pen and drag

area to the new position. You can also or move the area using the arro
keys. Tap elsewhere press Enter to fix the selected area to the sketch.

You can turn selected areas over, and turn them round at angles of 90 de

To flip part of a sketch: 
• Select the area and then select either Flip horizontally  or Flip vertically  

on the Transform  menu.

To rotate part of a sketch: 
• Select the area and then select Rotate on the Transform  menu.

Transparency
When you move a selected area you can ‘overlay’ it on top of an existing a
of the sketch. You can specify whether the existing sketch shows through 
making areas ‘transparent’.

To make a selected area transparent:
• Either press on the toolbar, or ensure that Make transparent on the 

Transform  menu is ticked.

To make the selected area opaque (so that any underlying sketch does
show through):

• Either press on the toolbar or remove the tick on Make transparent 
on the Transform  menu.

Erasing & undoing
You can delete either all or part of your sketch, or undo up to the previous 
actions you performed.

To delete part of your sketch:
• Tap , or select the Erase drawing tool on the Tools menu. Use the pen 

or the arrow keys to delete part of the picture, starting from the cursor 
position.

To change the width of the Erase tool:
• Tap on a width in the toolbar, or select the Width  palette tool on the Tools 

menu. Change the width as required.

To delete the whole sketch: 
• Select Delete all on the Edit  menu.

To remove the last action performed:
• Tap , or select Undo on the Edit  menu.

Changing colours
You can change the colour of an area by selecting a different colour and u
the Freehand drawing tool to draw over the existing colour. You can selec
Sketch 182
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Zoom in on the View menu to view the picture in more detail, and change th
colour of the individual pixels.

On the Transform  menu, use Reverse colour to invert the colour of a 
selected area. For example, reversing the colour of an area makes any bl
areas white and vice versa.

Cutting out, cropping & re-sizing
You can cut out part of a picture by selecting the area to remove and selec
Cut on the Edit  menu.

To remove unused space from around the edges of a sketch:
• On the Tools menu, select Crop.

You can add text to your picture.

To add text to your picture:
1. Tap , or select Insert text on the Tools menu.
2. Type in the text. You can format the text before you insert it using ,

 or , and use the Set Font button to set the font type, size, colour 
and printing position of the text.

3. Press the Insert button to add the text to your picture.
4. The text is selected when you insert it into the sketch. You can move o

resize it as usual.
5. Tap elsewhere on the screen or press Enter to fix the text onto the ske

Sketch includes a gallery of ‘clipart’ pictures which you can insert into a 
drawing:
1. Tap , or select Clipart  on the Tools menu. The clipart palette is 

displayed.
2. To select a piece of clipart either tap the picture, or use the arrow keys

select a picture and press Enter. You can rotate the clipart, for example
you draw an arrow then flip it vertically you get . Rotating  
once provides .

3. The clipart is selected when you insert it into the sketch. You can move
resize it as usual.

4. Tap elsewhere on the screen or press Enter to fix the picture onto the 
sketch.

The Printing commands are on the File menu.
• Before printing, it is useful to see what the sketch will look like on the 

page. To preview your picture use Print preview.
• To change the page size, orientation and margins, or add headers and

footers to a sketch, use Page setup.
• When you are ready to print the picture, select Print .

ADDING TEXT

INSERTING CLIPART

PRINTING SKETCHES
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When you use Sketch for the first time, you will see a blank screen. When 
run Sketch at other times, the last sketch you created is automatically ope
so that you can continue working.

To start a new sketch file:
• Use the command on the File menu.

To return to a different sketch file:
• Open the file using the command on the File menu.

The current file is saved each time you exit Sketch. You can also use More on 
the File menu to:
• save the file at any other time using Save, or give it a different name using 

Save as.
• reject all changes made to a file since it was last saved using Revert to 

saved.

SKETCH FILES
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Data

You can use Data to store information like a card index system, with a 
separate entry for each ‘card’.

When you first use Data, the ‘labels’ (e.g. Subject:, Notes:, and so on) are
designed so that you can start a ‘knowledgebase’ of information about an
subject straight away. You can use the standard labels to keep track of item
information about different subjects in one file or in different files. For 
example, you may want to keep a database for notes about software prod
another one for interesting web sites, and another for restaurants you wan
visit. 

You can also create databases for other types of information by changing
labels to match the information you want to enter. See “Customizing the 
Database” later.

You can add entries in any order. You can sort them into alphabetical orde
later; see “Sorting Entries” later. 

To add an entry: 
1. Tap the New entry button or select the command on the Edit  menu.
2. Type the information in the appropriate boxes. If you don’t have any 

information for one of the labels, you can leave the box blank.
• Tap on a label or use the Tab key to move between the boxes. Use

scroll bar to move to boxes which are not currently displayed.
3. While you’re typing, you can use the arrow keys to move the cursor 

around the text. Press Enter to start a new line of text.
• Use the Object button to insert information from another program, e.g

a sketch. Select the program to use, then use the other program to 
create the ‘object’. Close the other program to return to Data.

4. Use the Save button when you’ve finished typing an entry. This saves th
information you’ve typed, and clears the dialog so that you can type 
another entry.

5. Use the Close button when you have finished adding your entries.

Data has two views you can use to look at entries. The Card view shows t
information for each entry as a single page. A list of entries is shown in th
Card browser next to the page; the currently displayed entry is marked wi
bullet. The List view shows entries in a list, one entry per line, like a telepho
directory.

ADDING AN ENTRY

LOOKING AT ENTRIES
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• Tap the Cards button or the List  button on the toolbar to move to a 
view, or select the commands on the View menu to switch between the 
views.

• In the Card view, tap on an entry from the Card browser to display t
entry. You can also use the Next and Prev buttons or left and right 
arrow keys to move between entries.

• In the List view, use the up and down arrow keys to move through t
list. You can use the scroll bars or the left and right arrow keys to se
the other columns not currently shown.

Entries are listed in the order you add them. To sort them into alphabetica
order, select Sort by label on the Tools menu. You can sort by any label and 
can also set the number of the labels to sort by, if you wish to sort by more
than one label.
For example, in a database where you keep lists of your CDs, you could s
using the ‘Artist’ label, or the ‘Title’. Or, you may wish to sort using both 
labels, ‘Artist’, then ‘Title’.

Note! See “Customizing the Database” for more about setting up a databa
with different labels.

You can change the order of the labels in the Card view, and the columns
the List view, and change the way the labels are displayed.

To change the order or display of a label or a column:
1. On the Tools menu, select Label preferences or Column preferences.
2. Tap the label or column, or press the Spacebar to tick the label(s) or 

column(s) you wish to change, then use:
• 7he Move up or Move down buttons to move them to a new position

with respect to the other labels or columns.
• 7he Hide/Show button to ‘hide’ the label or column so that its 

information will not appear in the Card view or List view. You may 
wish to do this if the information is confidential and you do not wish
the information to appear on screen in the Data views. Even if a lab
or column is hidden, you can still view and edit its information when
you add or edit an entry.

• 7he Font button to change the font size or type, or apply other 
formatting to the text.

You can also use View preferences in the Card view or List view to control 
how each view looks.

You can find a particular entry, or a number of entries, simply by typing the
text or characters that you want to find into the ‘Find:’ box. You can do this
either view.

SORTING ENTRIES

CUSTOMIZING DATA

FINDING AN ENTRY
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• Start typing some text that you know is included in the entry you wi
to find. Press Enter to display all the entries which contain the text.

Note! The information next to every label is searched, so you can find an en
by typing text that is beside a ‘hidden’ label.

You may prefer to limit the labels that are searched, to make finding entrie
quicker:

• On the Tools menu, select Find by label, and tick the label(s) you want 
to use for searching. Add or remove a tick by pressing the Spaceba
by tapping the label with the pen.

You may need to change the contents of an entry.

To change the contents of an entry:
1. Select the entry by displaying it in the Card view, or by highlighting the

line for the entry in the List view.
2. Tap Edit entry  or select the command on the Edit  menu.
3. Change the information as required, and press Save to save your changes.

To delete an entry:
1. Select the entry as described above. 
2. On the Edit  menu, select Delete entry.

Note! If you delete an entry by mistake, you can undo the damage by selec
Undo delete on the Edit  menu.

You can use Data to store many different types of information. All you need
do is create a new file then change the labels in the file.

You can change the text in any label, or add or remove labels. If you wish, 
can set up a new set of labels so that you can use a Data file for informati
other than names and addresses.

Note! It is best to set up the labels you want before you start to type in you
entries. 

To change the labels:
1. On the Tools menu, select Change labels.
2. Select a label and use the Delete button to remove it, or use the Edit  

button to change the existing text.

Note! When you delete a label, the information associated with it will be lo

Adding labels
Use Change labels and the Add button to add labels to a database. You can
add labels for different types of information, e.g. text, numbers, dates, Yes
only, and specify the number of characters which can be typed for a text la

CHANGING OR DELETING ENTRIES

CUSTOMIZING THE DATABASE
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You can also use the Options button to control how the label information is 
handled by the Data program, e.g. how many characters are used when so
the entries.

Note! It is not possible to change the data type for a label or the number o
characters length of a text field after the label has been set. It is best to pl
the database and label types first.

You can print all your Data entries, the current card, or choose a set of en
to print by typing a search clue.

• Before you print, refer to the instructions in the “Printing” section of 
the “Working with the MC 218” chapter to select a printer.

To print Data entries:
1. Display the entries to print by typing a search clue which the entries yo

want to print will contain. If you want to print all the entries, press Esc t
make sure that all the entries are included.

2. Use Printing  on the File menu:
• Use Page setup to control the page size, margins, and add headers a

footers. See the “Printing” section of the “Working with the MC 218”
chapter for more details.

• Use Print setup to specify how the entries will appear in the printed 
copy.

• Use Print preview  to display pages showing how your printed copy 
will look.

• Use Print  to print your entries.

PRINTING DATA ENTRIES
Data 188
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Comms

This section provides further information about the MC 218’s Comms 
program. Comms provides terminal emulation and file transfer to other 
computers. You can use it to:
• Connect the MC 218 directly to another computer.
• Connect the MC 218 via a modem to access electronic mail systems a

bulletin boards.

Note! You can also transfer files between the MC 218 and a PC using 
Ericsson EPOC Connect and the PC docking cable. This allows file 
conversion between PC and MC 218 formats. If you do not already have 
Ericsson EPOC Connect, contact your nearest Ericsson distributor.

Comms is the MC 218’s communications and terminal emulation program
You can use it to connect to remote computers, control modems and use 
MC 218 as a remote terminal when connected to a host computer.
The program has two views:
• The Terminal emulation screen, where you connect to and communica

with remote machines. This is the screen you see when you first start 
Comms.

• The Script editor, where you create scripts to automate parts of 
communications, e.g. logging on to a remote host.

This User’s Manual provides an introduction first to the Terminal emulation
screen and its features.

Comms provides terminal emulation and file transfer to other computers.

To start Comms:
1. Make sure that the Remote link on the MC 218 is switched off. To do this, 

select Remote link on the Tools menu in the Desktop screen and ensure
Off is displayed in the Link  line.

2. Tap the Extras bar icon, then tap the Comms program icon.

When Comms starts, you will see the Terminal emulation screen, and an 
Online information message will appear.

Comms communicates with other machines through either the serial or 
infrared port at the back of the machine. The message in the status bar w
read Online or Offline depending on whether or not a port is active at any 
given time.

ABOUT COMMS

STARTING COMMS
omms



he

te 
 you 

ion 
Use 

r to 

 

 the 
speed 
• If no port is currently active, check that the Remote link is off and that t 
Port active command on the Transfer menu is ticked.

Note! To hide the status bar, remove the tick from Show status bar on the 
View menu.

To close Comms: 
• Use the Close command on the File menu.

The Terminal emulation screen is where you:
• Set up the MC 218 for communication with a remote machine.
• Start and stop connections to remote machines.
• Type characters that are sent via the communications port to the remo

machine or modem. The characters you type on the MC 218 and those
receive from remote machines are displayed in the Terminal screen.

Note! Displaying the characters you type on the MC 218 is called ‘local 
echo’. To switch the local echo off, select Translate codes on the Tools menu, 
and remove the tick on the Local echo line.

• Send and receive files.

Before starting a connection, you need to make sure that the communicat
settings on the MC 218 match those of the device you are connecting to. 
Communication settings on the Tools menu, or the Set up button on the 
toolbar, to adjust the following communications parameters:
• The comms port used.
• The Baud rate (the speed of data transfer between the two machines).
• The number of data and stop bits.
• Parity.
• The ‘Handshaking’ options.

Comms port
Set the Use comms port line to:

• Serial port 0: to connect using the serial port at the back of the 
machine, e.g. if you are using the PC docking cable with an adapto
connect to a modem.

• Infrared:  to start an infrared communications link.

Baud rate
The MC 218 can transfer data at speeds of up to 115200 bits per second.
Select an appropriate speed in the Baud rate line of the Communication 
settings dialog. Make sure the speed you have set on the MC 218 matches
speed setting on the remote machine, and does not exceed the maximum 
of the modem you are using.

THE TERMINAL EMULATION SCREEN

SETTING UP TO COMMUNICATE WITH REMOTE 
MACHINES
Comms 190
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Note! Modern modems can sense and adjust to the speed at which you ar
transmitting. With older modems, you may need to specify the exact spee
the connection.

Data bits, stop bits and parity
The data bits, stop bits and parity settings determine how each character 
transmitted is converted into bits.
• Set the number of data bits to the same as the setting on the remote 

machine.
• Set the number of stop bits to be the same as the setting on the remot

machine. Usually 1 stop bit is sufficient, but with low Baud rates (300 o
less), or when communicating with some mechanical devices, you may
need to set 2 stop bits. Having 2 stop bits set instead of 1 will never ca
an error (though the transfer rate will be slightly slower). However, setti
1 when you should have 2 will cause errors.

• You can choose from none, even and odd parity. Make sure the setting
the same as the one on the remote machine.

Handshaking
Use the tick boxes on the Handshaking page of the Communication settings 
dialog to select which of the following are used when communicating:
• XON/XOFF
• RTS/CTS
• DSR/DTR
• DCD

When communicating via a modem, you should normally set XON/XOFF, 
DSR/DTR and RTS/CTS handshaking, though this may vary according to 
remote setup and your modem manufacturer’s guidelines.
• Handshaking is sometimes termed flow control.
• For Hardware flow control, tick the RTS/CTS box.

The type of Terminal emulation
Comms can emulate a plain ‘teletype’ or a VT100 terminal.
• To use one of these: select Terminal emulation on the Tools menu. 

Choose TTY for a teletype, or VT100 in the Terminal to emulate line.

You can adjust the width and height of the screen by setting the number o
characters for each in the Terminal emulation dialog. If you set a greater w
or height than can be displayed in the current zoom state, you can use the
scroll bars to view other areas of the screen.

Note! To hide the scroll bars, remove the tick from Show scroll bars on the 
View menu.

• Use Clear screen on the Edit  menu to remove all the characters from the
display.

Special codes
Different computers may require different codes to be sent when the Enter
is pressed. Comms is initially set to add a ‘line feed’ character to both 
omms
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incoming and outgoing ‘carriage returns’.
• To change this: select Translate codes on the Tools menu, then use the 

Add LF to incoming CR and Add LF to outgoing CR lines.

There are three ways you can connect your MC 218 to a remote machine u
Comms:
• Direct connection to another machine.
• Connection to another machine via a modem link.
• Connection via infrared.

Direct connection to another machine
To connect the MC 218 directly to another machine, e.g. a PC:
1. Connect the PC docking cable to the serial port at the rear of the MC 2

and to a COM port on the PC. You may already have this set up if you 
Ericsson EPOC Connect. Note the COM port on the PC that the cable
connected to.

2. Make sure neither machine is running other software that uses the 
communications ports. In the case of the PC, ensure you are not curre
running Ericsson EPOC Connect. Make sure the MC 218 has the Rem
link switched off, and is not trying to carry out an infrared transfer.

3. Start Comms on the MC 218, and run a suitable Terminal program on 
other machine. If you use Windows 95, this may be HyperTerminal.

4. Set both pieces of software to use the appropriate ports, and to use 
identical settings for Baud rate, Data bits, Stop bits, Parity and 
Handshaking. The two machines are now ready to exchange characte
and files.

Setting up HyperTerminal for connection to an MC 218

Note! The first time you use HyperTerminal to connect to the MC 218, you
will need to create a ‘new connection’. To do this:

1. Select HyperTerminal  on the Programs|Accessories branch of the Start 
menu, and double-click on the Hypertrm  icon. Select an icon and give a 
name to the connection, e.g. My MC 218.

2. In the Phone number dialog, make sure the Connect using line is set to 
the COM port to which you have connected the PC docking cable.

3. Use the Properties dialog to specify identical communication settings to
those on the MC 218. In the Flow control line, Hardware is equivalent to 
having the RTS/CTS box ticked on the handshaking page of the 
Communication settings dialog in Comms.

When the Connection has been established
Once you have established a connection, you will see the characters you 
on the MC 218 appear in the PC’s display, and characters typed on the PC
appear in the Comms Terminal emulation screen. This connection allows 
to send files back and forth between the machines: see the “Sending and 
Receiving Files” section later for details.

CONNECTING TO ANOTHER MACHINE
Comms 192
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Note! You can use the Copy and Paste commands on the Edit  menu to copy 
and paste text to and from other MC 218 programs. When you paste text in
Terminal emulation screen, it is sent to the remote machine: this is often ca
‘pasting to a host’.

When you’ve finished the communications session, you may want to:
• Save the settings on the other machine. In HyperTerminal this is done 

using Save on the File menu.
• Save the communications settings on the MC 218 using Save settings as 

on the File menu, giving the file an appropriate name, e.g. MC 218 to P

You will then be able to start communications between the machines agai
quickly, using Load settings on the File menu in Comms, and by clicking on 
the appropriate icon in the HyperTerminal folder.

Connecting the MC 218 to a remote machine via a modem link is very sim
to connecting directly with a PC, except that the signals between the two 
machines travel via a telephone line with a modem at each end. You must
ensure:
• The Baud rate you use does not exceed the maximum that the two mod

are capable of handling.
• You correctly initialise the modem the MC 218 is connected to.

To start a connection:
1. Connect the MC 218 to the modem using the PC docking cable and a 

modem adaptor cable - contact your Ericsson distributor for details. 
Connect the modem to a telephone socket.

2. Select communication settings in Comms that are appropriate to the 
modem’s maximum speed, and identical to the remote machine’s settin

3. Start communications with the modem by typing
AT
and pressing Enter. The modem should return OK, which will appear in
the Terminal emulation screen. If it doesn’t, make sure all cables are 
connected correctly and the communication settings are appropriate to
modem according to the manufacturer’s instructions.

4. Type the modem initialisation string appropriate to the modem and pre
Enter. This may be ATZ or AT&F, but you should check the modem 
manual for further details.

5. Type ATDT followed by the telephone number (including any dial-out 
prefix you need to add) of the remote modem you are connecting to. W
the other modem answers, you will normally see a CONNECT messag
the Terminal window, and can begin to log in according to the remote 
machine’s requirements. This may require pressing the Enter key a few
times to get a ‘prompt’ (a line of text sent by the remote machine, such
username: which waits for a command or a response).

• When communicating with a remote host, you may find you receive 
characters too quickly to read. Use Pause on the Transfer menu to 

CONNECTING VIA A MODEM LINK
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temporarily stop incoming information. Selecting Pause again resumes the 
transfer.

Note! If you cannot use any kind of handshaking, you may begin to lose da
the MC 218 display is paused for some time while the other machine is 
sending information. To avoid this, try setting a lower Baud rate that allow
you to read the incoming information more easily.

You can communicate with another MC 218, an infrared-enabled PC or an
infrared-enabled modem using Comms and the MC 218’s infrared port. To
this:
• Select Communication settings on the Tools menu and set the comms 

port to Infrared.
• Make sure the other machine is ready to communicate with the MC 21

via infrared, then continue with your connection as you would using the
PC docking cable.

Since normal infrared file transfer between two MC 218 machines does no
allow you to send and receive multiple files, you may want to connect direc
to another MC 218 using the above method. You can then use the YMode
(batch) protocol in Comms to send and receive more than one file at a tim

Use Hangup on the Transfer menu to close the current connection. If you ar
connecting via a modem link, the modem will drop the telephone line.

Once you have established communications with another machine, you ca
use Comms to send and receive files. The other machine must be able to u
least one of the following protocols:
• ASCII
• XModem
• YModem (batch)

ASCII protocol is adequate for plain text transfers. If you can, though, use 
XModem or YModem (batch) protocol to transfer files, as these include th
own error-checking. The YModem (batch) protocol also allows you to send
receive more than one file at a time.

Note! When transferring files it is important to use the same protocol as th
remote machine, or information won’t be interpreted correctly. You can set 
protocol using the Protocol lines of the Send file and Receive file dialogs.

To send a file to a remote machine once a connection has been establish
1. Select Send file on the Transfer menu, or tap the Send file toolbar button.
2. Select the transfer protocol in the Send file dialog. Make sure it is one the 

CONNECTING VIA INFRARED

STOPPING ANY TYPE OF CONNECTION

SENDING AND RECEIVING FILES

SENDING A FILE
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remote machine supports and is prepared to receive.
3. Use the Name, Folder and Disk lines to locate the file you want to send.
4. Press OK  on the MC 218 and prepare the other machine to receive a fi

If possible, perform these actions simultaneously.

Sending more than one file

To send more than one file:
1. Create a folder specifically for the files you want to send, place all the 

relevant files in it and select Send file on the Transfer menu.
2. Select the YModem (batch) protocol, then select the folder containing 

files you want to send in the Folder line.
3. Press the Tab key in the Name line, hold down Shift while using the down 

arrow key to select all the files in the folder, then press Enter. Press OK  
and prepare the remote machine to receive a file.

To receive a file from a remote machine once a connection has been 
established:

1. Select Receive file on the Transfer menu, or tap the Receive file toolbar 
button.

2. Select the transfer protocol in the Receive file dialog. Make sure it is the 
one the remote machine will use to send the file.

3. Choose a folder for the file to be saved in. If you are receiving a file usi
either the ASCII or XModem protocol, specify a filename. (YModem 
transfers take the filename from the sending machine.)

4. Press OK on the MC 218 and instruct the remote machine to send the 
If possible, perform these actions simultaneously.

To receive more than one file: 
• Follow the steps above, using the YModem (batch) protocol. Tell the ot

machine to send a number of files using the same protocol. At the end
the file transfer you will find you have a number of files in the target 
folder.

Note! When receiving.OPO files and other files which normally have 
extensions in their filenames, you should include these extensions in the 
names you give each of the received files, or the MC 218 may not be able
run them correctly.

While sending or receiving a file, a dialog will keep you informed about the
progress of the transfer. When the transfer has finished, Comms will displa
‘File transfer succeeded’ message and return to the Terminal emulation 
screen.

Note! To cancel a transfer at any time, tap the Cancel button in the file 
transfer dialog.

If you set the MC 218 to receive a file, it will ‘time out’ (terminate the 
connection when nothing has happened for a given period) if a connection

RECEIVING A FILE
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not made within a certain time. When transmitting, however, it will not time
out, and will continue waiting for a connection.

Receiving information with no protocol
If you are receiving information from a remote machine as plain ASCII 
characters, e.g. when reading e-mail on a server, you can ‘capture’ this to
file in order to have a record. 

To capture information to a file:
1. Select Capture to file on the Transfer menu and give the file a name.

• If you want the new information to be added to the end of an existin
file, enter the name of the existing file and tick the Append box.

• If you want incoming control characters to be recorded in angled 
brackets, e.g. <13> for a carriage return, tick the Debug box.

2. To end the capture, deselect the Capture to file menu option.

Captures are stored as plain text files. You can view a plain text file in Wo
by using More Import text file  on the File menu.

If you have problems transferring information with no protocol, try setting 
both computers to use a lower Baud rate.

Comms has a function key toolbar which contains a number of buttons yo
can ‘program’ to carry out commands. By setting up these buttons to carry
the commands you use when making connections, you can accelerate an
simplify the process.

To show the function key toolbar: 
• Select Show toolbar Function key toolbar on the View menu.
The buttons are labelled F1 to F5; each can be used on its own, or whilst 
holding down Shift or Ctrl, making a total of 15 possible combinations. 

To assign a command to a function key:
1. Select Function keys on the Tools menu, and enter the ‘command string’

for the key.
2. Use the State line to assign more command strings for function keys whe

they are tapped with the Shift or Control key held down. Press OK .

The kinds of command string you can use are as follows:
• Text: put text within quote marks that you want to be able to send to th

remote machine easily. E.g.
‘get mail’

• Script names: put the full path name of a script that you want to be able 
run quickly. E.g. C:\Commsstuff\Scripts\BBS.scr

For more information on scripts, see the Scripts information in the Referen
information for MC 218 on Ericsson Mobile Internet site.

USING THE FUNCTION KEY TOOLBAR
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To use a ‘programmed’ function key: 
• Simply tap on the toolbar button, or do so while holding down Shift or C

as appropriate.

The Comms program contains a Script editor which allows you to create l
of instructions to automate procedures such as logging on to a remote 
computer. Scripts allow you to control all the aspects of a connection that 
would normally handle in the Terminal emulation screen, such as 
communication settings and file transfers.

This section provides an introduction to creating and working with scripts,
followed by a full glossary of the scripting language commands.

To create a new script:
1. Select Create new script on the Scripts menu. Enter a name and location

for the script and press OK .

Note! Script names must have a .scr extension. When you save your scrip
Comms will add .scr to the end of its name.

2. Comms will move to the script editor. You can then enter your script.
3. Tap Save to return to the main Comms view.

When creating a new script for, e.g., a connection to a BBS system, it can
useful to first record the logging in process using Capture to file on the 
Transfer menu. This records the prompts sent to you by the remote mach
when connecting, and can then be used as a starting point for creating the
script.

To edit an existing script:
1. Select Open on the Scripts menu, and choose the script you want to wor

on. Press OK .
2. When you have finished editing the script, tap Save or use Save as to give 

the new version a different name. Comms will return to the Terminal 
emulation screen.

Note! You can adjust the font and character size of text displayed in the Sc
editor by pressing F whilst holding down the Ctrl and Shift keys, then 
selecting the appropriate options in the Set font dialog.

The example script
The MC 218 comes with an example script using a wide range of the featu
available in the scripting language.

To access the script: 
• Select Create standard files on the Tools menu. Select a folder for 

Comms to place the example script in, and press OK .

SCRIPTS

WORKING WITH SCRIPTS
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The script is called Cix.scr, and is designed in the first instance for connec
to the CIX service, though it can easily be adapted for other dial-up servic
• If you have a CIX account: When you first run the script, you will be 

prompted for the telephone number you dial to, as well as your user na
and password details. This information is stored in the Cixnames name
file. You are then presented with a menu offering you a number of optio
e.g. Download mail and log off and Change logon details. If your MC 2
and modem are set up and ready to connect to another machine, you 
simply select the appropriate option to start the connection.

• If you do not have a CIX account: You can still edit and adapt the 
supplied script to suit the dial-up service you use, using the Open script 
command on the Scripts menu.

Checking scripts

Comms has a built-in syntax checker that searches for errors in your scrip
is a good idea to use this before trying to connect, as spotting any errors i
advance can save a lot of time.

To check your script: 
• Select Syntax check on the Scripts menu and specify the script you want

to check.

If there are any errors, the Script editor will position the cursor at the 
appropriate point in the script and inform you of a problem.

Running scripts
Once you have created a script, run it by:
• Selecting Start Script on the Scripts menu, and choosing the appropriate

script in the Start script dialog.

While a script is running, you will see its name displayed in the status bar 
the bottom of the Terminal emulation screen.

To stop a script: 
• Select Stop script on the Scripts menu.

When a script finishes running, you are left in the Terminal emulation scre
You can run another script if you need to, simply selecting Start script again. 
You can also instruct one script to start another when it finishes. For 
information on how to do this, see the glossary entry on the CALL comma
later on.

Note! You cannot start a script running while the Comms port is inactive. 
Make sure Port active on the Transfer menu is ticked in the Terminal 
emulation screen.
Comms 198
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Bombs

Bombs is a game of speed and logical thinking. The object of the game is to 
discover and mark the position of all the concealed ‘bombs’ in a grid of 
squares as quickly as possible, without accidentally uncovering any of the 
bombs.
You can select between easy, medium and hard skill levels, and 5 different 
grid sizes, using the Skill level button on the toolbar. The harder the skill 
level, the more bombs are hidden in the grid. You can set the number of 
bombs by selecting the Custom skill level.

How to play
You can test a square by ‘stepping’ on it.

To test a square:
• Highlight a square by tapping on it or by moving to it with the arrow keys. 

Then, to ‘step’ on the square, tap on it again or press the Spacebar.

If you step on a square containing a bomb, you lose and the game is over. If 
there isn’t a bomb under the square, stepping on it will reveal the number of 
bombs in the 8 adjacent squares. If you uncover a blank, the surrounding eight 
squares are revealed automatically because there cannot be any bombs under 
them. 

If you suspect that a square conceals a bomb, mark it with a flag.

To mark a square:
• Hold down the Shift key and tap on the square, or highlight the square then 

tap on the Flags counter or press Enter. Remove a flag in the same way.

If you know that all the bombs surrounding a numbered square have been 
marked with a flag, select the square and tap on it or press the Spacebar to 
uncover all the surrounding squares.

Scoring
Your score for the game is the time it takes to reveal all the bombs. The top 
two scores for each level, together with the name of the player, are kept in the 
Best times list.
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Customizing the MC 218

You can personalize and customize your MC 218 by adjusting settings, add
ID and password, and loading new software. Most customizations are don
using the Control panel. 

It is a good idea to type contact information as ‘owner information’, so tha
you lose your MC 218, it can be returned when found.

To add owner information:
1. In Desktop, tap Control panel on the toolbar.
2. Tap the Password icon in the Control panel twice.
3. Tap Owner info and enter your details. The labels provided are only 

suggestions. You can change them if you want to.
4. Tap Done to close the dialog.

You can then set whether you want the owner information screen to be
displayed At switch on, Once per day or Never. You can still display the
owner information at any time by selecting Owner on the Information  
menu in Desktop.

You might want to set a system password to stop anyone from looking at t
files on the disk drive of the MC 218.

To set a system password:
1. In Desktop, tap Control panel on the toolbar.
2. Tap the Password icon twice.
3. Select At switch on in the Display owner information box.
4. Tick Ask for password.
5. Type the password twice for confirmation and then press OK .

Your password is now set. You are asked for it whenever you turn on th
MC 218 or try to change your password information.

Tip!  The system password does not protect files stored on Memory disks 
files copied to other machines.

Note! If you have forgotten the system password, you have to reset the 
machine. All the files stored on the disk drive will then be lost.

You can prevent other people from opening your Word and Sheet files by 
setting a password for each file. For example, you may have a Sheet data
containing your personal finance details.

ENTERING OWNER INFORMATION

USING PASSWORDS
Customizing the MC 218 200
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To set a password on a file:
1. While you are in the file, select Password on the File menu.
2. Type your password twice for confirmation.
3. Press OK , and the file is saved immediately with the password.

When you want to open the file, you are asked to type in the password

Tip!  The password for an individual file will protect it if you transfer it to a 
Memory disk or another machine. If you copy the file, the copy is protected
the same password. The password also prevents the file from being conve
to another format on a PC.

Note! If you have forgotten the password for a file, you will not be able to 
open it.

You can use the commands on the View menu to change how the Desktop 
screen looks and works:

• change the position of the Title by selecting Title position, and the 
width of the columns by selecting Column width .

• use Zoom in and Zoom out to change the size of text and icons on 
screen so that more or fewer files and folders are displayed.

• turn the toolbar off and on with Show toolbar; without the toolbar you 
can see more of the Desktop screen.

• control how the files are sorted, and what file information is displaye
with Sort files and Show file details.

You can customize many of the ways that the MC 218 works in the Deskto
by using Preferences and the icons in the Control panel. For example, you 
might want to change the automatic switch off setting, owner information, t
standard printer and print preview settings, and set up a password to prot
your files from prying eyes. 

Extras bar
You can customize the positions of icons on the Extras bar, e.g. so that th
icons for your favourite programs appear in particular positions. To display
dialog where you can set this, press Enter when the Extras bar is displayed, or
tap the word Extras on the left of the Extras bar.

Hidden files and folders
You can choose to display hidden files or the System folder in your MC 21

To display hidden files or the System folder:
1. Go to the Desktop screen.
2. On the Tools menu, select Preferences.
3. Tick the boxes of your choice.
Here you can also change the standard folder for files and the key combina
for opening multiple files.

Warning!  The System folder contains files that are used by the MC 218 
programs themselves. You should not normally need to access these files
is why this folder is not shown as standard. Do not delete or modify files in 

CUSTOMIZING THE DESKTOP
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this folder or create new files in this folder, or you may have problems usin
the MC 218 programs.

A variety of important settings for your MC 218 are set in the Control Pane

To display the Control panel:
• In Desktop, tap Control panel on the toolbar, or select Control panel on 

the Tools menu. 

Initially, you should set up the Time & date, Screen, Switch on/off, and Prin
if you intend to use one. You might also like to set up owner information an
password. You may wish to change other settings later.

Time & date is for setting the current time and date for the MC 218. 

Note: Use the International settings to change the format in which times a
dates appear.

Screen is for changing the screen contrast and backlight automatic switch 
and re-calibrating the touch sensitive screen if the MC 218 stops respondin
your pen taps.

Note! The backlight is initially set to switch off if you have not pressed a ke
or tapped the screen for 1 minute. Increasing this time setting reduces the
of the batteries.

Switch on/off is for controlling how and when the MC 218 switches on and
off. For example, you might like it to switch on when you tap the screen, a
off when you close the case.

As standard, the MC 218 switches off automatically if you do not tap the 
screen or press a key for 3 minutes. This is to save battery power. You ca
change this with the Automatic switch off and Switch off after settings.

Printer  is for selecting the printer to print to, the page size to use and the 
standard settings for Print preview in all the programs. See the “Printing” 
section in the “Working with the MC 218” chapter for more details.

CONTROL PANEL SETTINGS
Customizing the MC 218 202
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Password is for setting up a MC 218 password and a startup screen that 
contains your owner information. You can set passwords on individual Wo
and Sheet files using the programs’ own Password commands.

Note! The password that you set in the Control panel does not protect files
stored on Memory disks or files copied to other machines.

Sound is for controlling the sounds that the MC 218 makes when you pres
keys, tap the screen and perform other actions.

• To change the volume of sounds: select the sound level you want fo
Beeps, Key clicks or Screen clicks (Off, Quiet or Loud).

• To switch all sounds off: remove the tick from the Sounds on box. 

Note! This setting also affects alarm sounds - when the tick is removed, 
alarms will not sound, though they are still displayed on screen.

Dialling  is for setting up dialling in connection with Message, Internet and 
Mobile Internet. Please refer to the “Setting Up the Internet and Message 
Programs” or the online help for detailed instructions on this setting. Dialli
is also for setting up automatic dialling on the MC 218 if you are using a 
landline telephone. See the “Dialling” section of the “Working with the MC
218” chapter in this manual or MC 218 online help for more details.

Modems and Internet  are for modem and Internet settings. These settings a
also important for your e-mail service. Please refer to the “Setting Up the 
Internet and Message Programs” or the online help for detailed instructions
these settings.

International  is for settings which may vary from country to country, e.g. th
currency, unit and date formats.

Keyboard is for settings that control how long you have to hold a key dow
before a repeat keypress occurs, i.e. how long you have to hold down r to
rr (delay before the first repeat), and how long you have to hold down r afte
has appeared before you get rrr (subsequent delay).

This section is an explanation of how to manage battery power effectively

MANAGING POWER
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Battery Type
The Ericsson MC 218 is powered by:
• two AA size 1.5-volt batteries (supplied) – alkaline batteries are 

recommended.
• one Lithium 3-volt CR2032 backup battery (supplied). This preserves yo

information while you change the main batteries.

Note! You will lose information if you remove both sets of batteries at the 
same time, or allow both sets of batteries to become completely run down.
MC 218 warns you when its batteries are getting low, in plenty of time to 
change them.

You can use AA-sized rechargeable Nickel Metal Hydride (NiMH) batterie
to power the MC 218, but some care is required.

If you use rechargeable batteries:
• you are advised to keep two sets of rechargeable batteries: when the p

the MC 218 needs recharging, swap them over. If you have just one pa
you will run down the backup battery while you are recharging them.

• you should replace them with fresh non-rechargeable, preferably alkal
batteries, if you are not going to use the MC 218 for a while.

Note! When rechargeable batteries go flat, they do so very quickly, and yo
may get very little advance warning. The backup battery preserves your 
information for a limited time.

You can also run the MC 218 from the mains. You should use only Ericsso
approved mains adapters. See your Ericsson dealer for more information.

Battery Status

To show battery status:
• In Desktop, choose Battery on the Information  menu.

The displayed dialog box shows how much power there is in the main a
backup batteries, what power source is used, and usage information.

You can prolong the life of the batteries by considering the following:
• Set the automatic switch off time to a lower value (Switch on/off icon in

the Control panel).
• Use the Backlight sparingly and set its automatic switch off time to a 

lower value (Screen icon in the Control panel).
• Set the Link value to Off when you are not using cable link or infrared lin

(select Remote Link on the Tools menu in Desktop).

Switch Off
You can adjust the way your MC 218 switches on and off. 

To adjust the Switch on/off settings:
1. In Desktop, tap Control panel on the toolbar.
2. Tap the Switch on/off icon twice and make your selection.
Customizing the MC 218 204
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Note! If you set Automatic switch off to No the MC 218 does not switch off
automatically. Do not select No if you use batteries – the batteries will run
down if you inadvertently leave your MC 218 turned on.

Please refer to the online help for detailed information on the different sett
options.

You can change the ‘wallpaper’ that appears on the Desktop screen. You 
use any picture that you draw or import into Sketch.

To create wallpaper: 
1. Display the picture in Sketch. If you want to use part of a picture, selec

the area.
2. On the File menu, select More Save as system wallpaper. 
3. Type a name for the wallpaper file. Sketch keeps the files that contain 

wallpaper separate from the original Sketch files so you can carry on us
your original picture without affecting the wallpaper.

To select wallpaper on the Desktop screen:
• On the Tools menu, select Preferences and select the name of the 

wallpaper file that you want to display.

To delete a file containing wallpaper:
• Move to Sketch and select More Save as system wallpaper on the 

File menu. Select the wallpaper that you want to remove. You cann
delete the wallpaper selection included in the MC 218.

You can use the Record program to create alarm sounds.

To save a recording for use as an alarm sound:
• On the File menu, select Save as alarm sound and type a name for the 

alarm sound. This creates another version of your sound as an alar
you can use in the Time program, and leaves the original file open i
Record.

To delete a custom alarm sound:
• On the File menu, select Delete alarm sound, and select the alarm to 

delete from the list. You cannot delete or modify the built-in MC 218
alarm sounds.

CREATING YOUR OWN WALLPAPER

RECORDING YOUR OWN ALARMS
ustomizing the MC 218
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Troubleshooting

If you find that you cannot exit a program normally, move to the Desktop 
screen and select List List open files on the File menu. Select the program 
from the list and press Close file.
If this does not work, or if your MC 218 appears to have locked up, you ca
always perform a ‘soft reset’. This should restart your MC 218 while 
preserving most of your information.
It is worth trying a soft reset if the keys on the MC 218 do not appear to 
respond, or if the MC 218 seems to switch on and you are sure the batter
are good (especially if the contrast still appears to work), but the screen is
otherwise blank.
• To perform a soft reset: gently press something like an unfolded paper

into the reset hole, above the backup battery location.

After a soft reset, any changes to open Word or Sheet files (or OPL progra
are lost. Your other files on the disk drive are almost always safe.

It is possible (although unlikely) that a program failure causes the reset to 
the information on the disk drive and could even prevent the reset from 
working at all. If this happens, you will have to perform a ‘hard reset’. 

WARNING! A hard reset resets the MC 218 completely, and all 
information on the internal disk drive is lost.

To perform a hard reset: 
1. Press the unfolded paperclip into the reset hole as for the soft reset. 
2. Close the battery cover.
3. Open your MC 218 and hold down both Shift keys.
4. Press Esc to switch on and a hard reset is performed.

RESETTING YOUR MC 218

Reset hole
Troubleshooting 206
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This is a selection of diverse problems and suggested solutions. Please re
the online help if your problem is not in this section.

The screen does not react to the pen taps
1. On the Desktop screen, tap Control Panel on the toolbar. Open the Screen

section.
2. Tap Calibrate.
3. Tap the centre of the flashing point 1 on the screen. Repeat this with p

2 and then point 3.
4. To accept the new settings, tap Yes.

Tips! If the results are not acceptable, try resetting the MC 218.

Note! Screen is also for setting the backlight off after time and the screen 
contrast. The screen contrast option is an alternative to the Fn + (H) or (J)
keyboard option.

Could not connect to phone
If you have problems connecting your MC 218 to the phone, e.g. when yo
use My Phone and want to copy data from your Phone Book, you could tr
one or more of the following before you try to reconnect:
• Close the My Phone program and open it again.
• Make sure that Remote Link on the Tools menu in Desktop is set to Off.
• Switch off the phone and then switch it on. 
• If you are using a detachable infrared modem (DI27/28) with your 

Ericsson phone, switch off the phone, remove the modem, then attach
again and switch on the phone.

• If you use an Ericsson phone with a built-in infrared modem, e.g 888, 
make sure the IR port is activated.

I cannot receive pictures from my camera
If you have problems transferring a picture to the Postcard program in the
MC 218, you should make sure that:
• the camera you are using is IrTran-P compatible. Check that it has a lo

confirming this.
• an infrared transfer was initiated. If this was not the case, another prog

on the MC 218 using the infrared system might be running. Close the ot
program and try again.

• your camera is not too close or too far away from the MC 218. Position 
camera’s infrared eye 10–15 centimetres (4–6 inches) from the infrare
port of your MC 218.

Problems connecting to Internet
If you try to connect to your Internet service, using the Internet or Mobile 
Internet programs, and the ‘Problems connecting to Internet’ message is 
displayed, you should do the following:
1. On the Desktop screen, tap Control Panel on the toolbar. Open the 

OTHER PROBLEMS
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Internet section.
2. With the Internet service provider you use, tap the Edit  button.
3. Check all the settings for the Internet service, in particular the phone 

number.

Tip!  You should try dialling the number using an ordinary phone, to check
that the line is one answered by a modem.

4. Close the Internet section of the Control Panel and open the Dialling 
section.

5. With your current location selected, tap the Edit  button. Check that 
Connection type is set to Mobile, if you are using your mobile phone as
modem.

6. Close the Dialling section of the Control Panel and open the Modem 
section.

7. Make sure the correct modem is set in the Current modem box. Tap th
Edit  button.

8. On the Modem page, reduce the Baud rate the modem communicates
the Speed box. Check also that the other modem settings are correct 
according to your modem manual. 

Forgotten your password?
If you forget a password for a Word or Sheet file, you will not be able to op
the file again until you remember the correct password.
If you forget the password for the whole machine, you will not be able to u
your MC 218 until you perform a ‘hard reset’. All the files on the internal dis
drive will be lost. 
See the “Resetting Your MC 218” section above for more information.

Problems switching on and off?
If your MC 218 does not seem to switch on:
• Check the screen contrast.
• Replace the main batteries. If you continue to use your MC 218 when 

main batteries are low, it loses power and switches off. You cannot swi
it on again until you replace the main batteries.

If your MC 218 does not seem to switch off:
• Check the automatic switch off time by using the Switch on/off icon in th

Control panel on the Desktop.

Note! If you use Program (OPL), note that a running OPL program can 
prevent automatic switch off if it neither pauses nor waits for a keypress.

Memory Full?
When the memory is nearly full, you see warning dialogs when running 
programs to indicate that the MC 218 memory is almost full, and there is n
enough memory to perform some tasks.
Many of the things you do need just a little free memory in order to work: 
displaying dialogs, menus, etc. These can fail with a message like ‘Memo
full’. Do not worry, the MC 218 will not allow you to use all of the available
memory; it always sets aside enough memory for you to close a program 
Troubleshooting 208
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save an open file to a Memory disk. 
Files saved on the disk drive and open programs both use memory. So, if
memory is nearly full, you should be able to free some memory by closing
some programs. Close the program using the program's Close command, or 
select List open files from the File menu on the Desktop to check which 
programs are running. Close the programs or files that you do not need to 
open at the moment.
You can also delete any unwanted files from the Desktop, or move files to
CompactFlash disk to free more memory. You can also remove programs
using Add/remove in the Control panel. Programs can also be installed on
CompactFlash disk to save memory on the internal disk.

An alarm sound didn’t ring. Why?
• If the alarm sounds like beeps, your batteries are too low to play the al

sound you have chosen. See “Managing Power” in the “Customizing th
MC 218” chapter for more help.

• It may also be that the Sound is off so that the alarm screen is displaye
but the sound is inaudible. The alarm screen shows whether the sound
off or silenced for a particular period. Use the Sound icon from the Cont
panel on the Desktop to switch the sound back on again.

• If an alarm is due to ring while you are recording another sound, the ala
is postponed until you have finished your recording.

World times are not correct in the Time program. Why?
This is likely to be because of daylight saving, or summer time settings (wh
clocks are put forward for the summer months).
The dates when clocks are due to change vary from country to country, an
sometimes even within a country. Some countries do not use summer time
all. Therefore, the MC 218 clock does not change automatically on the da
that the clocks change. You will need to make sure that each zone is set to
its ‘summer time’ setting when the clocks change in those countries. 

I can’t connect to my PC for synchronization. Why?
Check the PC docking cable connection between your PC COM port and 
MC 218 serial port. If the connections were loose, restart your PC.

MC 218
On the Tools menu in Desktop, ensure that Remote Link is set to Cable (or 
Infrared where appropriate).
The MC 218 must be turned on and, if used, your MC 218 password must
entered for your Ericsson communication to commence.
Please see the online help or the User’s Manual on the CD for further 
information on using Ericsson EPOC Connect: 
• Press Fn + Help and search for, or choose, the subject you want.

On your PC
Some devices may be using the COM port in such a way that Ericsson EP
Connect is unable to establish a connection. Check the configuration of C
ports and the serial mouse attachment settings in the Control Panel setting
your PC.
roubleshooting
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Right-click the My Ericsson icon and choose Properties. On the Connections 
tab under Settings, clear the COMs ports that are used by other devices, 
check the one you are using.

Please see the online help for more information on using Ericsson EPOC 
Connect:
• Select Start|Programs|Ericsson EPOC Connect|Ericsson EPOC 

Connect Help
• Select the My Ericsson icon on the PC desktop and press F1
• Double click the My Ericsson icon and select Help|Help Topics

My batteries seem to run low too quickly.
Ensure that Remote Link on the Tools menu in Desktop is set to Off when 
using the MC 218 in stand-alone mode.

Fax problems?
Try changing the fax class or reducing the speed at which the fax is sent. 
• To change the Fax class, go to the Desktop, tap Control panel in the 

toolbar, and open the Modems section. Tap Edit  on the Modems page. Fax 
class 2 is the preferred setting. The fax speed can be changed from w
the Message program. On the Tools menu, select Settings Fax. Tap the 
Modem tab and enter a reduced maximum speed.

If world times don’t seem to be correct in the Time program…
This is likely to be because of daylight saving, or summer time settings (wh
clocks are put forward for the summer months).

The dates that clocks are set to change vary from country to country, and 
sometimes even within a country; some countries do not use summer time
all. Therefore, the MC 218 clock will not change automatically on the date
that the clocks change. You will need to make sure that each zone is set to
its ‘summer time’ setting when the clocks change in those countries. See 
“Time” chapter for more details.

If a file appears to have ‘vanished’
When you tap on a program icon, the MC 218 will open the program with 
file that you last used. If you only use one Calendar file, for example, this w
always be displayed when you tap the Calendar icon.

However, if you move or rename your file, the MC 218 will not be able to fin
this ‘last used’ file when you tap the program icon. So, it looks for a file wi
a standard filename (e.g. Word, Calendar, Sheet etc.) and displays this file
instead. If there is no file with this name in the standard folder, a new file i
created.

You can re-open the original file from its new location using Open file on the 
File menu.

If your pen doesn’t ‘click’ into place
The pen supplied with your MC 218 is held inside the case by a latch 
mechanism, similar to that of a spring loaded biro. If the pen doesn't ‘click
Troubleshooting 210
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into place when you press the end in gently, the latch mechanism may be
‘locked’. This usually happens if you pull the pen out of the MC 218, witho
first pushing the pen in so that it 'clicks' and unlocks the latch.

To ‘unlock’ the latch mechanism, first try the following steps:
1. Push the pen in until it meets resistance, then gently apply pressure to

end of the pen.
2. Release pressure from the pen when you hear the latch mechanism ‘cl

The pen should now ‘click’ into place without any more problems.

If these steps didn't fix the problem, you can try using the alternative meth
below, or contact your local authorised Ericsson service centre.

To use an alternative method to unlock the latch mechanism:
1. Open the cover of the RS232 serial port at the rear of your MC 218.
2. Look at the serial port carefully; you will notice that there is a very narro

gap directly underneath the RS232 motif (below the serial connector), 
above the curved thumbnail groove.

3. GENTLY insert a thin, non-metallic item into the gap, e.g. your thumbna
or the corner of a plastic card (do not use a credit card or bank card in c
you damage them). DO NOT apply excessive pressure.

4. You should hear a ‘click’ when you unlock the pen mechanism. The pe
should now ‘click’ into place without any more problems.

If neither of these methods solve the problem, contact your local authorise
Ericsson service centre.

If you can’t connect your cable
If you are having difficulty connecting the cable to your MC 218, you may b
attempting to insert the connector upside down. Make sure that the RS23
motif is facing down when you insert the connector. You should not have t
apply force when inserting the connector into the port on your MC 218.
roubleshooting
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Important Information

Your MC 218 is a highly sophisticated electronic device. Read this 
information to get the most out of your product.
Before using the MC 218 together with your Ericsson phone, read the safe
instructions in the User´s Guide for the phone. 

• Do not expose your product to liquid or moisture. 
• Do not expose your product to extreme temperatures. 
• Do not expose your product to lit candles, cigarettes, cigars, open flam

etc.
• Do not tap the screen with any object that has a sharp tip or you may 

damage the screen. Do not use any type of ink pen, as the ink may be
impossible to remove. When not in use, keep the supplied pen in the 
storage compartment of the product. 

• Do not drop, throw or try to bend the product, or press the keys with 
extreme force. 

• Do not use any other accessories than Ericsson originals. Failure to do
may result in loss of performance, damage to the phone, fire, electric 
shock or injury, and will void warranty. 

• Do not attempt to disassemble your product. Doing so will void warran
The product does not contain consumer serviceable components. Serv
should only be performed by Authorized Service Centres.

• Do not keep the product next to credit cards or transport tickets; the 
speaker magnet could corrupt the information on the magnetic strip. 

• Do not allow children to play with your product. Children could hurt 
themselves or others and also damage the unit.

• When you need to clean the screen, switch off the product and use a 
commercial glass screen cleaner sprayed on a soft cloth. Avoid sprayin
the screen directly. 

• Over time, you may notice rainbow-like rings forming on the screen. 
These rings are only cosmetic and will not impede the functioning of yo
product.

• Always keep your product in its case, in order to keep it well protected
• If you are not going to use the product for a while, store it in a place tha

dry, free from damp, dust and extreme heat and cold. As a matter of 
precaution, make a back-up of your files before you store your product

• Keep the product away from strong magnetic fields (e.g. loudspeakers
and sources of static electricity.

Battery Caution Statements
• Always observe correct polarity of batteries (+ and -) when inserting the

PRODUCT CARE
Important Information 212



213 Im

 do 

an 

ry 
ct, 

ging 

ries 

 

l 
 
. 

ill 

nic 

uct 

ts, it 
ed in 
• Do not store batteries at temperatures exceeding +60°C; the optimum 
storage temperature for maximum battery life is +10°C to +35°C.

• Do not remove the main and backup batteries at the same time. If you
so, you will lose all your information. 

• Do not mutilate, puncture or dispose of batteries in fire. The batteries c
burst or explode, releasing hazardous chemicals. 

• If both the main and backup batteries are low, replace the backup batte
first. If the main batteries are so low that you cannot switch on the produ
connect the product to mains power using a mains adaptor before chan
the backup battery. 

• The backup (lithium) battery can explode if it is inserted incorrectly. 
• We recommend that you use high quality alkaline or rechargeable batte

to power the product. 
• If a battery should accidentally leak, do not allow the contents to come

into contact with your skin or your eyes. 
• If a battery has been accidentally swallowed, it is essential that medica

assistance is sought immediately. If the small backup battery has been
swallowed, advise the medical person that a lithium battery is involved

• Discard used batteries according to the manufacturer´s instructions.
• The backup battery compartment is designed to be “child-proof”; you w

need to use the product´s pen to remove the backup battery.

Electrostatic discharge
Electrostatic discharge can interfere with the normal functioning of electro
devices. Your product can behave abnormally owing to such an event, 
resulting in the possible loss of unsaved data. To recover, reset your prod
according to the User’s Manual.
To avoid losing data due to electrostatic discharges or other types of even
is recommended that you regularly save and backup your data as describ
the User’s Manual.

Dimensions:
Size: 170x90x24 mm.
Weight: 350g (with batteries).

Screen:
9 touch-sensitive icons for program launch.
5 touch-sensitive icons for commands.

Internal memory: 
ROM: 12MB.
RAM: 16MB.

Disk drive:
Accepts Memory Disks/Program disks (Compact Flash Type 1).

Processor:
32bit ARM 710T core, 36.864MHz.

SPECIFICATION
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Sound:
Loudspeaker - ½W, 8 ohm.
Microphone - Electret with active gain control. 

Power:
2 x AA size Alkaline batteries. 
Standard Lithium (CR 2032) battery protects RAM memory while main 
batteries are changed.
Optional mains adapter (6V DC ± 10%, 1A).

Keyboard:
53 key, QWERTY layout, computer-style keyboard.

Operating temperature:
0-40 degrees Centigrade.

Communications options:
IrDA SIR optical link supports Infrared communications.
Fast RS232-compatible serial link provides data transfer speeds of up to 
115200 baud.

If your Ericsson product requires warranty service you should return the 
product to the dealer/retailer from whom it was purchased.
In the event of difficulty, details of our authorized service network are 
available from your local Ericsson subsidiary.

Our warranty
Ericsson warrants this product as being free of defects in material, design
workmanship at the time of its original purchase and for a period of twelve
(12) months immediately thereafter.

What We Will Do
If, during the period of the warranty, this product malfunctions in normal us
and service due to defective design, materials or workmanship Ericsson w
repair or replace, at its discretion, the product under the conditions stated
hereafter.

Conditions
1. The warranty will be granted only if the original warranty certificate 

issued to the purchaser by the dealer is presented, and if the said warr
certificate stipulates the serial number of the purchased product and th
date of purchase of the product. Ericsson reserves the right to refuse 
warranty service if this information has been removed or amended afte
the original purchase of the product. The original receipt/invoice will on
be accepted as a proof of purchase when presented to the dealer from
whom the product was purchased.

2. The warranty is not applicable in circumstances other than defects in 
material, design and workmanship. The warranty does not cover the 
following:

WARRANTY
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• Periodic checks, maintenance, repair and replacement of parts due to 
normal wear and tear, exchange of faulty batteries or upgrading of 
software due to changes in network parameters.

• Damage to the product resulting from:
• Abuse or misuse, including but not limited to the failure to use the prod

for its normal purposes or in accordance with Ericsson’s instructions fo
use and maintenance of the product, or the installation or use of the 
product in a manner inconsistent with the technical or safety standards
force.

• Repairs performed by non-authorised service workshops or opening of
unit by a non-authorised person.

• Accidents, acts of God or any cause beyond the control of Ericsson, 
including but not limited to lightning, water, fire, public disturbances an
improper ventilation.

3. This product will not be considered defective in materials, design or 
workmanship if it needs to be adapted, changed or adjusted to conform
national or local technical or safety standards in force in any country ot
than that for which the product was originally designed and manufactur
This warranty shall not reimburse such adaptations, changes or 
adjustments, or attempts to do so, whether properly performed or not, 
any damage resulting from them, nor any adaptation, change or adjustm
to upgrade the product from its normal purpose as described in the pro
manual without the prior written consent of Ericsson.

4. Repair or replacement under the terms of this warranty shall not give a
right to an extension to, or a new commencement of, the period of 
warranty. Repair or replacement under the terms of this warranty may 
fulfilled with functionally equivalent reconditioned units. Exchanged par
or components will become the property of Ericsson.

5. This warranty does not affect the purchaser’s statutory rights under 
applicable national legislation in force, nor the purchaser’s rights again
the dealer arising from the sales/purchase contract.

In the absence of applicable national legislation this warranty will be the 
purchaser’s sole and exclusive remedy. Ericsson, its subsidiaries and 
distributors shall not be liable for any incidental or consequential damages
breach of any express or implied warranty relating to this product.

�Ericsson Mobile Communications AB, 1999

All rights reserved. This manual is copyrighted work of Ericsson Mobile 
Communications AB, Kista, Sweden. The programs referred to herein are
copyrighted and trademarked works of Ericsson Mobile Communications A
Kista, Sweden, unless otherwise set out below. Reproduction in whole or 
part, including utilisation in machines capable of reproduction or retrieval, 
without the express written permission of the copyright holders is prohibite
Reverse engineering is also prohibited.

The information in this document is subject to change without notice. 
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portant Information



 
 

nd 

ts 

t 

 in 

.S. 

 
 or 

by 
n 

s 

ll 

ing.

s 
Ericsson and the Ericsson logo e are registered trademarks of 
Telefonaktiebolaget LM Ericsson. Some names referred to are registered 
trademarks.

�Copyright Symbian Ltd, 1999

All rights reserved. The MC 218 contains the EPOC operating system and
software, and Ericsson EPOC Connect 1.x contains the EPOC CONNECT
software that is the copyrighted work of Symbian Ltd, London, England.

EPOC and the EPOC logo are registered trademarks of Symbian Ltd.

The IrDA Feature Trademark is owned by the Infrared Data Association a
is used under license therefrom.

EPOC contains the fonts Arial®, Times New Roman® and Courier, produc
of Monotype Typography Ltd, Surrey, England.

Arial is a trademark of the Monotype Corporation registered in U.S. Paten
and Trademark Office and certain other jurisdictions.

Times New Roman is a trademark of the Monotype Corporation registered
U.S. Patent and Trademark Office and certain other jurisdictions.

Monotype is a trademark of Monotype Typography Limited registered in U
Patent and Trademark Office and certain other jurisdictions.

International CorrectSpell™ English spelling correction system © 1995 by
Lernout & Hauspie Speech Products N.V. All rights reserved. Reproduction
disassembly of embodied algorithms or database prohibited.

UK English Concise International Electronic Thesaurus Copyright © 1995 
Lernout & Hauspie Speech Products N.V.. All rights reserved. Reproductio
or disassembly of embodied programs and databases prohibited.

Part of the software in this product is © Copyright ANT Ltd. 1998. All right
reserved.

Part of the software in this product is © Copyright STNC Ltd. 1994-1999. A
rights reserved.

Incorporates MPPC® compression from Hi/fnTM.

Stac ®, LZS ®, ©1996, Stac, Inc., ©1994-1996 Microsoft Corporation. 
Includes one or more U.S. Patents: No. 4701745, 5016009, 5126739, 
5146221, and 5414425. Other patents pending.

Incorporates LZS® compression from Hi/fnTM.
Hi/fn ®, LZS ®, ©1988-98, Hi/fn. Includes one or more U.S. Patents: No. 
4701745, 5016009, 5126739, 5146221, and 5414425. Other patents pend
© 1984-1997 DataViz Inc. All rights reserved
This software contains portions of the file translation library of Conversion
Plus, a product of DataViz Inc., 55 Corporate Drive, Trumbull, CT 06611 
USA (203) 268-0030.
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Part of the Postcard application contains features by Independent JPEG G
© Copyright 1991-1998, Thomas G. Lane. All rights reserved.

This is a legal agreement, Agreement, between you the Licensee, the reci
of the enclosed compact disc, diskette or any other media and any upgrad
thereof, and Ericsson Mobile Communications AB, the Vendor. By opening
the sealed software package and/or using the software you are agreeing t
bound by the terms of this Agreement.

Licence
The Licensee is hereby granted a non-transferable, non-exclusive right to
the software included herein, Software. However, the Software licensed 
hereunder may be delivered in an inseparable package also containing ot
software programs than the Software. In order to avoid doubt the License
may not in any way use the other software programs.

You may: (a) use the enclosed Software on a single computer; (b) physica
transfer the Software from one computer to another provided that the Softw
is used on only one computer at a time, and that you remove any copies o
Software from the computer from which the Software is being transferred; 
make copies of the Software solely for purposes of backup. The copyright
notice must be reproduced and included on a label on any backup copy.

You may not: subject to when applicable, the EC Council Directive of May
14, 1991 on the legal protection of computer programs (91/250/EEG) 
("Software Directive" Article 6) distribute copies of this Software or its 
documentation to others; modify, rent, lease or grant your rights to this 
Software; translate, reverse engineer, decompile, disassemble or otherwis
alter the Software or its documentation or disclose any information designa
as confidential or proprietary at the time of disclosure or, by nature, as 
confidential or proprietary.

Terms
Your licence remains effective from the date of receipt until terminated. Yo
can terminate it at any other time by destroying the Software together with
copies of the Software in any form. Your licence will also automatically 
terminate without notice if you fail to comply with any term or condition of 
this Agreement. Upon any termination you must destroy all copies of the 
Software in any form.

Limited Warranty
The Vendor warrants the media, on which the Software is provided, to be 
of defects in materials and workmanship under normal use for ninety (90)
days after the date of receipt. The Vendor's and its suppliers' entire liability
and your exclusive remedy under this warranty (which is subject to you 
returning the Software to an authorized reseller with a copy of your receip
will be, at the Vendor's option, to replace the disc(s)/ diskette(s) or refund 
purchase price and terminate this Agreement.

LICENCE AGREEMENT
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Except for the above express limited warranties, the Vendor and its suppli
make and you receive no warranties or conditions express, implied, statut
or otherwise and the Vendor and its suppliers specifically disclaim any 
implied warranties of merchantability and fitness for a particular purpose. T
Vendor does not warrant that the Software will be uninterrupted or error fr
You assume the responsibility for the selection of the program and hardwa
to achieve your intended results; and for the installation, use and results 
obtained from the Software.

Some jurisdictions do not allow limitations on duration of an implied war-
ranty, so the above limitation may not apply to you.

Intended Use
The Software shall be used in accordance with the instructions and for its
intended use and purpose only. The software or part of it is not permitted to
used in for example life support systems, nuclear facility applications, miss
technology, chemical or biologized industry or of flight navigation or 
communication of air, ground support equipment or other similar business
failure to perform on behalf of the software in any way, could result in 
personal injury, death, damage to tangibles or environmental damage.

Limitation of Liability
In no event shall the Vendor or its suppliers be liable for any indirect or 
consequential losses or damages whatsoever including loss of data, loss 
business profits, business interruption or personal injury arising out of the 
of or inability to use this Software. The Vendor and its suppliers’ entire 
liability under this Agreement shall be limited to the amount actually paid b
the Licensee for the Software. 

Disputes and Governing Law
The validity, construction and performance of this Agreement shall be 
governed by the laws of Sweden. All disputes, differences or questions 
between the parties with respect to any matter arising out of or relating to 
Agreement shall be finally settled under the Rules of Conciliation and 
Arbitration of the International Chamber of Commerce, in Stockholm, by 
three (3) arbitrators appointed in accordance with the said Rules. The 
proceeding shall be conducted in the English language.

USA
The MC 218 unit, type numbers 4070003-UK, 4070003-BV, 4070003-PG,
4070003-US, 4070003-DE, 4070003-ES and 4070003-FR, complies with 
limits for a class B digital service as specified in Part 15 of FCC Rules wh
provide reasonable protection against harmful interference in a residentia
area. The MC 218 unit generates and uses radio frequency energy and m
interfere with radio or television reception. In the unlikely event that there 
interference to radio or television reception (which can be determined by 
turning the MC 218 off and on), try the following:
• Reorienting or relocating the receiving antenna (radio or television)

REGULATORY INFORMATION
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CLASS 1 LED PRODUCT

LEDSCHÜTZKLASSE 1 
PRODUKT
• Relocating the MC 218 unit with respect to the receiver

For more information, consult your dealer or an experienced radio/televisi
technician.

To maintain compliance with the class B emission limits for residential use
use properly shielded cables with this device.

Canada
This class B digital apparatus meets all requirements of the Canadian 
Interference-Causing equipment regulations.

Cet appareil numérique de Class B respecte toutes les exigences du Régle
Canadien sur le matériel brouillier.

LED Safety
The infrared port located at the back of the MC 218 unit is classified as a 
Class 1 LED (Light-Emitting Diode) device according to International 
Standard IEC 825-1 (EN 60825-1). This device is not considered harmful, 
the following precautions are recommended:
• If the unit requires service, contact an authorized Ericsson service cen
• Do not attempt to make any adjustments to this unit.
• Avoid direct eye exposure to the infrared LED beam. Be aware that the

beam is invisible light and cannot be seen.
• Do not attempt to view the LED beam with any type of optical device.
portant Information



 

We, Ericsson Mobile Communications AB of
Nya Vattentornet
221 83  Lund, Sweden

declare under our sole responsibility that our product, 

Ericsson type 4070003, 

to which this declaration relates is in conformity with the appropriate 
standards ETS 300 342-1 and EN 60950, following the provisions of EMC
directive 89/336/EEC, and Low voltage directive 73/23/EEC.

DECLARATION OF CONFORMITY
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Index

Symbols
» in Calendar 59

Numerics
12/24 hour clock 175
3D graphs 147

A
Absolute references in Sheet 144
Access numbers 78
Adding

a bookmark to the current page 118
a bookmark to the selected link 119
a new location 87
a new modem 87
anniversaries in Calendar 56
appointments 55
birthdays in Calendar 56
calculations in Calc 159
Calendar entries 55
city 174
clipart to a Sketch 184
country 175
day entries in Calendar 55
entries in Contacts 49
entries in Data 186
event entries in Calendar 55
fields in Contacts 51
information in Sheet cells 142
labels in Data 188
line feed to carriage 
return,incoming 193
line feed to carriage returns, 
outgoing 193
memos in Calendar 60
new Internet services 84
new Internet services based on 
templates 85
notes in Jotter 165
numbers in Calc 159

owner information 201
passwords to files 29
phone numbers 38
pictures in Calendar 61
programs 31
scientific calculations 160
text in Sketch 184
titles to graphs 147
to-do entries 59
to-do lists in Calendar 59
town or city 174
voice note 49
voice notes in Calendar 60
words to Spell 170

Additions
disks 31
programs 32

Address
entering in Postcard 157
history list in Message 103

Adjusting
screen 203
settings 201

Advanced settings in Message 79
Alarms 172

changing 173
deleting 173, 206
in Calendar 56, 57
recording 206
responding to 172
setting 172
troubleshooting 210

Alignment
in Sheet 145
in Word 130

Alkaline batteries 205
Alphabetical order

listing in the Contacts program 50
listing in the Data program 187

Alternative access numbers 84
Anagrams 169
dex



Analog clocks 175
Angle formats 163
Anniversaries in Calendar 56
Annual appointments 58
Appending information to a capture 
file 197
Applying styles in Word 131
Appointments in Calendar 55
Archiving Calendar files 61
Arrows

in menu commands 17
on dialog lines 17

Assigning memories in Calc 162
Attachments 99
Attributes 29
Automatic login 78
Automatic sending 97
Automatic switch on/Off 14
Axis titles 147

B
Background colour in Word 131
Backing up

to a PC 11
to Memory disks 30

Backlight 14, 24
Backup battery 12
Backups

files 23
on Memory Disks 23
on PCs 23

Bar graphs 147
Batteries

fitting 12
NiCd 12
status 205
troubleshooting 211
types 10, 12, 205

BCC addresses for Message 95
Beaming 32
Bell symbol in Calendar 57
Birthdays in Calendar 56
Bold text

in Desktop screen 16, 25
in Sheet 145
in Word 129

Bombs game 200
Bookmark

mobile Internet page 153
Bookmarks

adding 113, 118
adding to a link 119
bookmarks 118
deleting 120
editing 119
in the Desktop screen 25
managing 119
opening Mobile Internet page 153
the current page 118
the selected link 119
using folders to manage 120

Borders
in Sheet 145
in Word 131

Browsing
folders 28
using Mobile Internet 151

Built-in infrared port and modem 74
Bullets

in Jotter 166
in Word 130

Buttons
external 178
in dialogs 18

C
Cache

information 127
size in Internet 126

Calc program 159
Calculations

general 159
in Sheet 143
scientific 160

Calendar
alarms 57
dialling 38
in dialogs 18
Infrared 32
moving & renaming files 30
PC agendas 62
using 57

Calibrating the screen 24
Call back 83
Call Waiting disabling 87
Calls
Index 222
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making using My Phone 68
Cancelling

dialogs 18
Infrared transfer 33

Candle symbol in Calendar 56
Capturing information 197, 198
Care and Safety

cleaning 214
Categories in Calendar 56
CC addresses for Message 95
CD

contents 9
Centred text in Word 130
Changing

alarm details 173
angle formats 163
Calendar entries 58
city details 175
colour settings in Internet 125
colours in Sketch 183
contact details 50
country details 175
current disk 25
Data entries 188
e-mail settings 78
font in Word 129
fonts in Internet 125
labels in Data 187, 188
modem speaker volume 87
modem speed 82
number formats in Calc 164
phone settings using My Phone 70
templates 134
the display in Internet 124
the display in Message 110
time-out 84
view in Phone Book or Contacts 69

Character set 136
Chargecards

disabling 89
using 88

Check box 18
Circles & ellipses 182
Cities 172

adding 174
changing details 175
deleting 175
selecting 174

sunrise and sunset times 176
Cleaning 214
Clearing

alarms 173
the Calculator display 161
the display 192

Clipart in Sketch 184
Clocks 175
Closing

Comms 191
files 25
files & folders 26
programs 26

Colour settings
changing in Internet 125

Colours in Word 129
Column graphs 147
Column widths

in Data 187
Columns in Message

description 93
width 110

Combining information 18
Comms

CONNECT message 194
create standard files 198
Hangup menu command 195
Infrared comms port 195
Offline message 190
Online message 190
Port active menu command 191
serial port 0 191

Communication 150
settings 191

Compressing sounds 180
Configuring

Internet settings 149
Confirm password 79
Confirming

tentative Calendar entries 56
Connecting

to a modem 75
to another machine, PC or Win95 
PC 193
to PCs 11
to receive e-mail 97
to send e-mail 96
to the World Wide Web 112
dex



Connection
setting up, EPOC Connect 41
setting up, Internet 149
troubleshooting 210

Contacts register
finding names or numbers 69
sort order of entries 69
view of contacts 69

Contrast of screen 14, 24
Control panel 20, 23

configuring Dialling section 76
configuring Internet section 77
configuring Modems section 76
settings 203

Cookies in Internet 127
Copying

by Infrared 32
disks 30
files & folders 30
remote e-mail 98
text in Word 128
words to spell check 169

Copying & pasting
in Internet 119
in Message 95

Copying and pasting 194
Copying files

to Memory Disks 23
COS function 163
Countries

changing details 175
deleting 175

Creating
electronic postcards 154
e-mail 94
faxes 102
faxes from other programs 103
files 17, 26, 27
folders 26, 27, 28
graphs 146
HTML pages 123, 124
new item in Phone Book 68
sketches 181
SMS messages 107
standard files in Comms 198
styles 131
templates 134
to-do lists 59

Word files 134
Cropping

in Sketch 184
objects in Jotter 166
objects in Word 133

Crossing out
Calendar entries 58
in Word 129

Crossword clues 170
Ctrl key and Desktop icon 26
Cube roots in Calc 162
Cubing numbers in Calc 162
Currency 23
Current disk 25
Current location set up 76
Customising

Calendar 61
Jotter 167
to-do lists 60

Customizing
Desktop 202

Cutting
files & folders 29
Sketch 184

Cutting & pasting
in Internet 119
in Message 95

D
Daily appointments 58
Data 186

dialling 38
Infrared 32
labels 38
moving & renaming files 30

Date
format 23, 176
setting 20

Day entries in Calendar 55
Daylight saving time 176
DCD handshaking 192
Deadlines for To-do entries 59
Debug option for capturing 
information 197
Decimal places in Calc 164
Default printer 34
Defining ranges in Sheet 144
Degrees in Calc 163
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Deleting
alarms 173, 206
Calendar entries 58
cities 175
contacts 50
country 175
Data entries 188
e-mail or fax messages 108
fields in Contacts 51
files & folders 30
in Sketch 183
Jotter entries 167
modems 87
service providers 85
styles 132

Deselecting files & folders 29
Desk view in Calc 159
Desktop

customizing 202
Desktop screen 25

introduction to 15
Dialling 194

and Data labels 38
codes 172
free input dialling 38
section of Control panel 76, 77
troubleshooting 38

Dialogs 17
buttons 18
cancelling 18
moving between pages 18
saving settings 18

Dictating machine 178
Dictionaries in Spell 170
Digital clocks 175
Disabling

alarms 174
alternative access numbers 84
Call Waiting 87
chargecards 89
Wait for dial tone 89

Disconnecting
from the network 98
from the remote mailbox 98
from the World Wide Web 113

Disks
copying 30
formatting 32

renaming 30
root folder 26

Displaying
help 19
non-printing characters 130
pages and text in colour 125

Distance units 175
Distances 174
Dividing in Calc 159
DNS address 86
Docking cable 190, 193
Documentation

Quick Guide 9
User’s Guide 9
User’s Manual 9

Downloading files 121
Draft folder 92, 95
Draft messages 95, 102
Drawing

circles and ellipses 182
in Postcard 157
in Sketch 181
squares and rectangles 182
tools in Sketch 181

DSR/DTR handshaking 192
Due dates for To-do entries 59

E
Editing

bookmarks 119
colours in Sketch 183
contacts 50
Data entries 188
modem configuration 149
Phone Book 65
pictures in Calendar 61
previous calculations in Calc 161
repeat entries in Calendar 58
text in Message 95

Ellipses in menu commands 17
E-mail

account name 78
address 78
addresses 95, 103
advanced settings 79
auto send on opening 78
deleting 108
drafts 95
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forwarding 99
multiple accounts 101
printing 108
receiving 97
replying 99
sending 96
server 78
set as default account 78
settings 78
settings, advanced 79
viewing 98
writing 94
your name 78

Enter key 18
Entering

address in Postcard 157
information in forms on Web pages 
120
the DNS addresses 86
the machine’s IP address 85

Entry symbols in Calendar 61
EPOC 9

operating system 9
EPOC Connect

connecting to PC after using the 
Internet programs 113

Erase tool in Sketch 183
Ericsson EPOC Connect 11, 190, 
193

CopyAnywhere 165
synchronising Calendar 62

Esc key 18
Exponents in Calc 164
Extras bar 26, 202

and Memory disks 31
Extras icon 26

F
Factorials in Calc 163
Fax

creating 102
deleting 108
display 106
forwarding 106
ID 79
printing 108
receiving 105
receiving via mobile phone 104

resend 107
sending 103
settings 78
troubleshooting 211
viewing 106

File conversion 190
File manager 25
File transfer protocols

ASCII 195
XModem 195
YModem (batch) 195

Filename extensions 196
Filenames 27, 30
Files

archiving Calendar files 61
attributes 29
backing up to Memory Disks 23
backing up to PCs 23
browsing 28
Calendar 61
closing 26
creating 17, 26
details 28
file sizes 31
finding 28
hidden 202
highlighting 29
in Desktop screen 16, 25, 26
Infrared transfer 32
managing 28, 29, 30
merging 61
naming 27
opening 25, 27, 28
passwords 29
read-only 29
selecting 29
sorting 28
transferring to PCs 27

Files & icons 16
Find command in Internet 115
Finding

anagrams 169
Calendar entries 57
contacts 50
dates in Calendar 57
entries in Data 187
help 19
in Sheet 142
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Jotter entries 166
missing letters 170
phone numbers or names 69
synonyms 169
text in Word 128
text on a Web page 115

Finding files 28
Fitting the batteries 12
Fixed number format 164
Flipping

layout in Calc 159
sketches 183

Fn key 25
Fn+Enter keypress 25
Folder list

showing and hiding in Message 
110

Folders
browsing 28
closing 26
creating 17, 26, 27, 28, 109
deleting 109
for bookmarks in Internet 120
for storing messages 109
hidden 202
highlighting 29
in Message 92
managing 28, 29, 30
names 25, 27
naming 27
opening 25
selecting 29

Font
for Data labels 187
in Sheet 145
in Sketch 184
in Word 129

Fonts
changing in Internet 125

Footers
in Page setup 36
in Word 136

Forced line break 129
Foreign characters 130
Formats

numbers in Calc 164
numbers in Sheet 146
time & date 23, 176

Formatting
disks 32
objects in Jotter 166
objects in Word 133
paragraphs 129
text in Word 129

Forms on Web pages 120
Formulae 142
Forwarding

e-mail 99
faxes 106

Frame as new page 118
Frames

Frame as new page 118
navigating around 117
options 117

Free input dialling 38
Function key defining 197
Functions

in Calc 160
in Sheet 144

G
Game 200
Gateway server 150
GMT (Greenwich Mean Time) 174
Going to entries in Calendar 57
Gradients in Calc 163
Graphs 146

in Jotter 166
in Word 133
Infrared 32

Grey
dialog lines 18
menu commands 17

Grid lines in Sheet 147

H
Handbook, see Documentation
Handshaking 35

hardware 192
Hanging indents 130
Hanging up 69
Hard hyphen in Word 130
Hardware handshaking 192
Headers

in Page setup 36
in Word 136
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Help
displaying 81
keypress 19
online help, viewing 9
using 19

Hidden
files and folders 202
labels in Data 187
labels in data 187
text in Word 130

Highlighting
cells in Sheet 142
files & folders 29
text in Word 128

History
redialling last numbers 69

History list 116
using, opening page 153

Home city 174
setting 20
when you travel 176

Home page
loading at startup 118
moving to 118
setting location 118

Hyperbolic functions in Calc 163
HyperTerminal 193

I
Icons

in Desktop screen 16, 25
in Jotter 166

Ignore current location 83
Images

inserting in postcards 155
Inbox folder 92
Indents in Word 130
Indicating type of number 67
Information cache 127
Information needed for setting up 72
Infrared 32, 191

modem 111
printing 34
selecting data 32
transfer cancelling 33
transferring data 32

Infrared connection 75
Infrared mobile phone 75

Inserting
batteries 12
date in Jotter 166
objects in Jotter 166
objects in Word 133
page breaks 135
photos in postcards 155
special characters 137
text in postcards 156

Installing
Internet connection 149

Installing programs 32
Interactive services 150
International

dialling 38, 174
settings 23

International settings 204
Internet

number of colours option 125
Show coloured text/background in 
option 125

Internet Service Provider (IPS) 111
Internet services

adding 84
removing 85
settings 77
templates for 85

Internet, subscription
setting up 149

IP address 85
Italic text

in Sheet 145
in Word 129

J
Jotter

adding entries 165
customising  XE 167
finding entries 166
inserting objects 166
printing 168

JPG format images 123
Jumping to

pages in Internet 115

K
Keyboard

settings 24, 204
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where things are 13
Keypresses 24

in Word 132
Keys

Enter 18
Esc 13, 18
Help 19
on & off 13
shortcuts 18

Kilometres 175

L
Labels in Data 188
Left aligned text in Word 130
Licence Agreement 219
Line graphs 147
Line spacing in Word 131
Lines in Sketch 181
Link to desktop 113
Links in Internet pages 115
Listing open files 16, 26
Lithium batteries 205
Loading

communication settings 194
home page at start up 118
images automatically 117
images on the current page 117
pages 113
the current image 117

Local echo 191
Location

program icons 16
quick launch icons 16

Location line
showing, moving and hiding in 
Internet 125

Location settings 76
Logarithms 163
Loudspeaker 178
Low batteries message 12

M
Mailbox

login 79
password 79
type 78

Mailto protocol 124
Mains adaptors 12

Making calls
using My Phone 68

Managing
bookmarks 119
files & folders 28
messages 108
power 205

Manuals
Quick Guide 9
User’s Guide 9
User’s Manual (on CD) 9

Map of the world 172
Margins

in Word 130
printing 36

MBM format images 123
MC 218

ending calls 69
making calls using 68
numbers or names, finding 69
picture format images 123
redialling in My Phone 69
resetting 207

Memories in Calc
in Desk 159
Scientific 162

Memory 31
Memory disks 31

backups 23
displaying in Desktop screen 25
formatting 32

Memory full 209
Memos in Calendar 60
Merging

Calendar files 61
in Jotter 167

Message
address history list 103
addressing an e-mail 95, 103
columns 93
disconnecting from the network 98
disconnecting from the remote 
mailbox 98
folders 92
introduction 90
setting up 78
views 93

Messages
dex



creating 94, 102
definition 90
deleting 108
e-mail 90
fax 90
sending 96, 103
SMS 90
storing 87

Microphone 177
Miles 175
MIME encoding 79
Mobile Internet

description 150
page, bookmark 153

Mobile Internet browser, program 
150
Mobile Internet Setup Wizard 149
Mobile phone

setting up to use 75
Modem

adaptor cable 194
adding a 87
connecting to MC 218 75
connecting to phone line 75
Control panel settings 76
initialization 194
removing a 82
speed 192, 194

Monthly appointments 58
Moving

an area in Sketch 182, 183
around Internet pages 114
between folders 93
Calendar files 30
Data files 30
fields in Contacts 51
files & folders 29
forward in Internet 116
remote e-mail 98

Multiple e-mail accounts 101
Multiple files and Infrared 32
Multiple graphs 148
Multiplying in Calc 159
My Phone 64

creating new item in Phone Book 
68
editing Phone Book 65
ending calls 69

finding numbers or names 69
making calls 68
searching in 69
setting phone in 70
sort order of entries 69
symbols in Phone Book 67

N
Names

searching 69
Naming ranges in Sheet 144
Natural logarithms 163
Natural numbers in Calc 164
Nautical miles 175
Navigating

WML page 151
Word files 133

Network
disconnecting 98

Next page
of a fax 106
opening in Internet 115, 116

NiCd batteries 12
Non-breaking hyphen in Word 130
Non-breaking space in Word 130
Non-printing characters 130
Normal number format in Calc 164
Notepad program 165
Number formats

in Calc 164
in Sheet 146

Number of years in Calendar 56

O
Objects

in Word 133
On/off (switching on/off) 13, 23
Online help 9

viewing 9
Open files 16, 25, 26
Opening

a bookmarked page 119
files 28
files & folders 16, 25, 26
HTML files 124
linked images 116
links 116
locations 113
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messages in Message 98
multiple files 25, 27
online help 9
page, using history list 153
saved pages 122
Settings tab 70
the search page 120
your home page 118

Operating system 9
Operator precedence in Calc

Desk view 159
Scientific 161

Operators in Calc 159
Outbox folder 92
Outline navigation

in Word 132
Owner information 21

adding 201

P
Page breaks in Word 135
Page information 115
Page layout 36

margins 36
numbering 36
size of the page 36

Page numbers in Word 136
Pages in dialogs 18
Paperclip 99
Paragraph

alignment 130
styles 131

Parallel printers 34
Parity

even 192
none 192
odd 192

Password
desktop 21
e-mail mailbox 79
files 29
forgotten 209
setting 201, 204

Pasting
files & folders 30

Pasting to a host 194
Pausing the display 194
PC COM port 193

PCs 11
backups 23
transferring files to 27

Pen 14
colour in Sketch 181
width in Sketch 181

Pencilling in an Calendar entry 55
Percentages in Calc 160
Personal dictionary 170
Phone Book

creating new item 68
editing 65
finding numbers or names 69
sort order of entries 69

Phone numbers
for chargecards 88
for Internet connection 73
searching 69
setting alternative numbers 84

Phone settings
changing in My Phone 70

Phoning
using My Phone 68

Photos
inserting in postcards 155

Pictures
in Calendar 61
in Sketch 181
in Word 133

Pie chart 147
Pixels 181
Plain text authentication 86
Plain text files 197

viewing in Internet 122
Playing voice notes 179
Plug-ins 121
POP3 port number 79
POP3 server 79
Port settings 35
Postcard, program 154

drawing 157
inserting images 155
inserting photos 155
inserting text 156
receiving 158
saving 156
sending 158

Power 12
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managing 205
Powers in Calc 162
Preferences 202

in Jotter 167
Previous page

of a fax 106
opening in Internet 115, 116

Printing 33, 36
Calendar entries 62
contacts 52
Data entries 189
e-mail 108
entry symbols in Calendar 62
faxes 108
Help cards 19
in Jotter 168
in Word 136
Sketch 184
to a file 35
to a parallel printer 34
to a serial printer 34
to fax 103
using EPOC Connect 46
using Infrared 34
via a PC 11, 35
via PC 46

Priority of To-do entries 59
Product Care and Safety 214
Program icons 16, 25, 26, 32
program icons 26
Program manager 25
Programs 16

described 16
Mobile Internet 150
Postcard 154
running 17

Proxy servers 125
exceptions 126
setting up Internet to use 125

Pulse dialling 88

Q
Quick Guide 9

R
Radians in Calc 163
Radio buttons 18
Ranges in Sheet 144

Read-only files 29
Recalculating a worksheet 144
Receiving

e-mail 97
fax 105
multiple files 196
postcards 158

Rechargeable batteries 12
reciprocals in Calc 163
Record program 177

and voice notes 179
Recording

alarms 206
sounds 177
voice notes 179

Redialling
in My Phone 69

Relative references in Sheet 143
Reloading pages in Internet 127
Reminders for Calendar entries 56
Remote inbox 92
Remote link 190, 193
Remote mailbox

closing 98
connecting 97
opening 97

Removing
a modem 82
Internet services 85

Renaming
disks 30
fields in Contacts 51
files & folders 30
to-do lists 59

Repeat appointments 58
Repeat entries 58
Repeating sounds 178
Replacing text in Word 129
Replying to e-mail 99
Resending

faxes 107
Resetting MC 218 207
Re-sizing

in Sketch 182
objects in Jotter 166
objects in Word 133
the background in Sketch 184

Resolution of faxes 79
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Responding to an alarm 172
Re-using

answers in Calc 161
calculations in Calc 161

Reversing the layout in Calc 159
Reverting to saved in Word 135
Rewinding voice notes 179
Right aligned text in Word 130
Root of disks 26
Roots in Calc 162
Rotating sketches 183
RTC/CTS handshaking 192

S
Saving

communication settings 194
dialog settings 18
draft messages 95
files 25, 26
images from Web pages 123
postcards 156
scripts 198
Web pages 122

Scientific number format 164
Scientific view in Calc 160
Screen

adjusting 203
backlight 14
calibrating 24
contrast 14
settings 24
size of text 14

Scripts
automating connections 198
calling other scripts 199
filename extensions 198
saving 198
stopping 199

Scrollbars
hiding 192
showing 192
showing and hiding in Internet 125

Search page
moving to 112
setting location of 120

Searching
in Jotter 166
phone numbers or names 69

Secure password authentication 79
Security

Memory disks 29
other machines 29
PCs 29

Selecting
all files & folders 29
an area in Sketch 182
and copying text in Internet 123
cities & countries 174
cities in one country 174
files & folders 29

Sending
a test message 81
by Infrared 32
e-mail 96
faxes 103
mail from Web pages 124
postcards 158
SMS messages 107

Sent folder 92
Serial port settings 35
Serial printers 34
Setting

a Dial out code 88
a home page 118
alarms 172
alarms in Calendar 56
alternative access numbers 84
email details 78
fax details 78
Home city 20
password 201, 204
passwords on files 29
screen contrast 14
summer time 176
system password 21
the cache size in Internet 126
the home page location 120
the search page location 120
time & date 20

Setting up
a direct-line connection 85
communication 150
current location 76
EPOC Connect 41
for connection 74
for your service provider 77
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Internet 149
MC 218 20
modem, selecting 76
proxy server exceptions 126
Web to use a proxy Web server 125

Setting up the MC 218 20
Settings

in Control panel 203
international 204
Internet 149
Internet, easy setup 149
keyboard 204
Modems 149
switching on/off 205
Time & date 203

Settings tab 70
Shading cells in Sheet 145
Sheet

functions 144
Infrared 32
sorting 145

Sheet program 141
Shortcut keys 18

in Calc 161
Show page source 124
Showing

online help 9
Significant figures in Calc 164
Silencing alarms 173
SIN function 163
Size

of files 28
text on screen 14

Sketch program 181
adding clipart 184
adding text 184
background size 181
circles & squares 182
cropping the picture 184
flipping & rotating 183
transparency 183

Sketches
in Jotter 166
in Word 133

SMS
advanced settings 80
creating 107
reading 108

retrieving from phone 108
sending 108

SMTP port number 79
Snoozing an alarm 173
Solving

anagrams 169
crossword clues 170

Sort order
messages in Message 110
of entries in Phone Book or 
Contacts 69

Sorting
contacts in Contacts 50
entries in Data 187
entries, in Phone Book or Contacts
69
files 28
in Jotter 167
in Sheet 145
to-do lists 60

Sounds
in Calendar 60
in Word 133
recording & playing 177
settings 23

Special characters 130, 137
Specification 215
Specifying

the DNS address 86
the IP address 85

specifying
the DNS address 86

Spell checking 169
in Message 95
in Word 134

Spell program 169
Spray painting in Sketch 182
Spreadsheets 141
Square roots in Calc 162
Squares & rectangles in Sketch 182
Squaring numbers in Calc 162
Start year in Calendar 56
Starting

Internet 112
Status

batteries 205
Status bar 191
Status information 115
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Stopping
a file transfer 196
faxes 104
loading pages in Internet 113
sending messages 97

Strikethrough 129
Styles

and outline navigation 132
in Word 131

Stylesheets 134
Stylus 14
Subscript text 129
Subtracting in Calc 159
SUM function 144
Summer time 176
Sunrise and sunset times 176
Superscript text 129
Switching

backlight on & off 14
between files 26
on & off 13, 23
on automatically 14
tasks 26

Switching off
settings 205

Switching on
settings 205

Switching on and off
troubleshooting 209

Switching on/off 13
Symbols

candle symbol in Calendar 56
in Calendar 61
in Jotter 165
in My Phone 67

Synchronising
setting up, EPOC Connect 41
troubleshooting 210
with Calendar 62
with phone 108

Synonyms 169
System password 21
System settings 20

T
Tables

in Sheet 141
in Word 133

sorting in Sheet 145
Tabs in Word 130
TAN function 163
Task list 26
Telephone codes 174
Teletype emulation 192
Templates for Internet services 85
Tentative entries in Calendar 55
Testing alarms 172
Testing your connection

using Internet 80, 82
using Message 81

Text
adding to a sketch 184
colour in Word 129
entering in dialogs 17
size in Word 129
size on screen 14

Thesaurus 169
Things to do 59
Tick box 18
Tidying Calendar files 61
Till roll in Calc 159
Time

and date settings 203
format 23
setting 20
troubleshooting 210

Time differences 174
Time program 172
Timed entry in Calendar 55
Time-out 84
Times 172
Title bar

showing and hiding in Internet 125
showing and hiding in Message 
110

Title in Desktop screen 16, 25, 26
To-do entries 59
To-do lists 59

creating 59
customising 60
renaming 59
sorting entries 60
viewing 56

Tone dialling 77
Toolbar

showing and hiding in Internet 125
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showing and hiding in Message 
110

Transferring
ASCII information 197
files to PCs 27
information by Infrared 32

Translate codes 191, 193
Transparency in Sketch 183
Travelling 176
Trigonometric functions 163
Troubleshooting 207
Type of number indication 67

U
Underlining

in Sheet 145
in Word 129

Undoing changes
in Sketch 183
in Word 135

Units of distance 175
Updating contact details 50
Updating Data entries 188
Use cookies option in Internet 127
User’s Guide 9
User’s Manual 9
Using the pen 14

V
View

changing in Phone Book or 
Contacts 69
Contacts by 69
Phone Book by 69

Viewing
a fax 106
alarms 174
connection information 115
current page information 115
e-mail 98
entries in Contacts 49
entries in Data 186
HTML pages you have created 124
HTML source 124
images 117
online help 9
pages with frames 117
plain text files in Internet 122

previous Internet pages 116
saved images 123
saved Internet pages 122
views in Calendar 56
views in Message 93

Voice note
adding to contacts 49
buttons 173

Voice notes 178
in Calendar 60

Volume 87
VT100 emulation 192

W
Waiting for faxes 105
WAP

browser 150
description 150

Week view in Calendar 56
Weekly appointments 58
Windows 17
Wizard

Internet setup 149
WML

browser 150
description 150

Word 128
Word count in Message 95
Workdays 172
World map 172
Wrapping text

in Word 128
non-printing characters 130

Writing
a fax 102
an e-mail 94
SMS messages 107

Wysiwyg text 128

XYZ
X/Y scatter graphs 147
Xon/Xoff handshaking 192
Year planner in Calendar 56
Yearly appointments 58
Zooming in & out 14
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